• Announcements


      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!


      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Search the Community

Search Filters

 Search Filters

Content tagged 'fullscreen'

Found 15 results


  1. Is there an option to deactivate that "feature"?
    its extremely annoying, since my mouse dissappears everytime i do this; means i have to get back into the game, and press somewhere to get it back visible, just so i have to press alt+tab again to finally have the possibility to see my desktop... ugh
    on top of that, there is no real quick way to get back into fullscreen other than that inconvenient textbox since alt+enter isnt available if you'd accidently clicked it away.
    and no i dont want to play on borderless ... i drop from a stable 45 fps to a shaky ~29 by doing so
  2. Well, since I had some trouble with having a dual-display setup (I'm playing on a laptop and using an external display) - so I thought this might be useful for people still searching for a solution. This might be also of some use to people having huge frame drops during combat.
    See, when you run the game it usually goes windowed fullscreen. No matter what setting it says (IT LIES), the easiest way to test is just alt-tabbing. If your screen blinks and becomes black for a second after alt-tabbing out of the game, it was in fullscreen. If not - it was in windowed fullscreen.
    So - how to go true fullscreen? Pretty easy actually, the game checks which display you use only at start. You have to start the game only with 1 display active tho (go to windows display settings - multiple displays - check 'show desktop only on #')*
    1) Set fullscreen in launcher options
    2) Press play
    3) Watch the game window appearing
    4) Click once on the game window to make it active (while it's still black and loading) and then just wait till the game loads.
    After this you can freely alt-tab, activate your second monitor, close it to tray, etc. -  It won't bug out the fullscreen until you close the game.
    Results? 'Windowed fullscreen' has about half the performance of true fullscreen (at least on my Nvidia 960m videocard) and it's results are pretty frustrating in actual combat. For example - I can easily hold 60 fps in fullscreen while only having about 19 fps in windowed fullscreen (while the game setting still says I'm in fullscreen duh.)
  3. Seriously, since your game is so badly customizable that you cant remove Vsync when windowed / borderless, can you please for the love of god atleast fix fullscreen wich is the only mode that can have decent framerates? If you tab out ONCE from fullscreen, it will NEVER activate fullscreen again, you will have to restard the whole f.ing game to be able to reactivate full screen. Seriously, if you cant handle simple issues like these, hire an intern to do it for you, this is laughable.
  4. my monitor is 2560X1400 entering fullscreen mode reverts the resolution to 1800x1400. that is to say putting the game into fullscreen mode sets the monitor resolution to 1800x1400 so my wide screen monitor becomes much more box like. GPU scaling is off. 
    anyone else having this bug? anyone know a work around?
  5. I have had problems using fullscreen since beta. Whenever I enable fullscreen in BDO my fps is lowered to 30 from around 60. Most likely this is caused by some problem with the forced vsync that the game uses. I am using an AMD card myself and got the tip from region chat to use windowed fullscreen instead. 
    Maybe you need to raise priority on this bug since it's been around since December at least.
  6. Issue:
    When starting the game in windowed mode, or having the game run in windowed mode for a few hours, will make my full screen version of the game look like this. The mouse is off by a some millimeters and it's impossible to play proberly with. At this point I have to shut down the game, open the launcher, open the launcher settings and switch from windowed to fullscreen. This would not seem to be a borderless windowed problem, as I'm not using that at any time, not does it autoswitch to that setting.
    How to reproduce: 
    Open game in windowed mode, when character is fully loaded in, switch to fullscreen mode.Open the game in fullscreen mode, switch to windowed mode for a few minutes to half an hour, then back to fullscreen mode. 
    Technical Information:
    Motherboard: ASUS Sabertooth 990FX R2.0CPU: AMD FX-8350 4GhzPSU: XFX ProSeries XXX Edition 650WRAM: 16GB 1600MhzGPU: Gigabyte GTX 970 G1 Gaming (3.5+0.5gb)Kit 1: Kingston HyperX Genesis 2x4096 1600MhzKit 2: Corsair Vengeance CL9 2x4096 1600MhzInternet: 100/100 Mbit FiberOS: Windows 7 Home Premium 64bit
  7. Hey
    Some places in the world my FPS seems caped at 30fps in full screen, if I go to the edge of a "30 FPS area", and find the right spot, I can move like 1 meter ingame and go back and forth 30/60 FPS, even when looking down into the ground. It only happen when running the game in fullscreen (which is needed for Crossfire)
    If I disable crossfire, I still get the 30fps cap, but not able to get to 60 fps with a single card in 4K.
    When running in 4K it a 60/30 fps, in 1440p 60/40 fps and in 1080p 60/50fps.
    I have attached 2 screenshots, where I'm stranding on the edge of a "30 fps area" looking in the ground, one inside with 30FPS and one outside with 60FPS.
    2x Radeon Fury X.
    Driver 16.3.1, Tested with 16.3 and 16.2.1 and some issue, don't think its driver related.
    4K Freesync monitor.

  8. Vsync function is ruining peoples FPS.
    I can force it off in my Control Panel, but this only effects Fullscreen Mode. It DOES NOT effect Windowed or Windowed Fullscreen Mode.
    For some reason Windowed & Fullscreen Windowed are forced to run with Vsync. This is causing MAJOR FPS issues.
    If a rig can only run the game at ~45 FPS, the Vsync will jump your FPS from ~45 to 30 over and over again. Causing slowdowns and stuttering.
    The GPU can run the game at ~45 FPS, but because the Vsync is trying to give you "smooth" gameplay it's forcing it to go down to 30 FPS. Whenever the Vsync is fighting with the GPU's capabilities this is causing all of the stuttering and slowdowns for MANY peoples rigs.
    If we could FORCE OFF Vsync, then the issue would be solved.
  9. Thanks for having a look at this thread. Here is what is going on and why I could partly fix it:
    At first I'd like to introduce my setting:
    2 screens
    - bigger screen - 16:10 (1680x1050)
    - cheap, bad side screen - 16:9 (could do 1920x1080 but still smaller)
    - GTX 770 with 4GB
    - i5
    - 8GB RAM
    - Windows 7

    I am playing on the main screen on 1680x1050. I recognized that I had bad fps getting even worse from time to time, i could not surpass the 29 frames and in fights i sometimes even go down to 15 fps and worse. I even turned down the settings to medium or low settings and it wouldnt really help, even though its the best on low settings.
    What I tried and what helped (partly):
    I tried to use 1920x1080. What happened is, that I had full 60 fps on highest settings. Wow! Now, the UI is basically -----ed up on a 16:10 screen when using 1920x1080 on it, i have to hover the mouse about 10cm next to a button to be able to klick it and the writing is even worse and unreadable. 
    Note: Fullscreen or windowed fullscreen did not change anything.
    So I tried to put it into windowed mode, put it onto my crappy side screen and back to fullscreen. There are 2 problems now: 
    1. I hate that screen, it is basically only good for a side screen for skype and stuff, it is smaller and has some colour bugs
    2. Some of you might now that if you switch fullscreen and window, it goes back to the first screen and the fps gets worse when you change graphic settings until you restart your game. Some HZ bugg, I will try to fix that with an extra problem blocking different HZ settings for screens.

    What can I do about it? 16:10 seems to be unoptimized but I basically cant really play on a 16:9 resolution. It worked on lowlevel locations but since fighting is more intensive on high levels and fps counts a lot on pvp, it really annoys me. I am actually somehow poor and can't buy a better screen. 
    I managed to find a fix only once. Had to put it on the side screen and change to 1920x1080 and ultra settings. When i tabbed out accidently and the game opened up on the main screen it had 1680x1050 again BUT 60fps on high settings! Well anyway, when I tabbed out and in again, it was screwed...

    SO Do I really have to buy a 16:9 screen from non existing money, stop playing the game and wait for a fix, or is there a chance to make it work on a 16:10 resolution?
    (btw fix damn tamer, that nerf was waaaay to hard )
    Edit: Already wrote  a ticket about it but I assume they are damn busy having a loooot of tickets. Also couldnt find a thread about 16:10 resolution problems.
  10. I've been asking around in game, and it seems like a lot of people got their crossfire/sli setup working.
    The problem I'm having is that the game only uses gpu1 @ 100% and 0% for gpu2.
    For those who have an AMD cfx setup, how did you get it to work? Which cfx mode are you using?
    My specs:
    CPU - intel i5 4690k
    GPU - AMD r9 290 (2 way cfx)
    RAM - 14gb (mixed)
    Thank you for your time.
  11. Once i start the game and optimize whatever settings i might wanna change for the better... then when switching into Full screen it forces me into 24hz... i've tried every possible solution... turning off V-sync in Nvidia settings etc...
    Playing on an Asus 780 Direct CU-II.... if i lower the resolution it's 60hz, but as soon as i go 1920x1080P - BOOM... 24hz.. my fps is 75-85, but on a 24hz rendering.. it's as choppy as 24hz obviously.
    I could use some assistance... i'm not gonna play the game the way it is... i did try full screen windowed, but it forces the fps to lock at 60 and occationally decrease to 30-40-50 fps... which is annoying.. I wanna play full screen for max performance on the highest possible settings i can pull with my setup at a steady 60 fps.
    Could use some help!
  12. First, here's my computer specs:
    i7 4790K EVGA Z97 Classified GTX 980 Ti x2 SLI 362.00 Drivers Kingston HyperX fury 8Go 1866MHz x2 - 16Go Windows 10 64bitsPlenty of power to run the game sas you can see.
    I must say that prior to this, I was able to play the game without a single problem (CBT2 and Sunday headstart). The problem only appeared since I happened to travel accross Glish/Glyshi today.
    As the tittle said, my game crash to desktop without giving me an error. First, the screen stays black after the splashscreen (Daum - Pearl Abyss), but I suppose that's related to the server load. Once I have access to the start screen, I can stay there for an inifite amount of time without a problem. Fine. Then I select my character, located in Glish/Glyshi, the game loads, and as first as I'm in, the game kicks me out of fullscreen mode (like alt-tab) and the screen mode prompt appears. Less fine. I click yes, I'm back in fullscreen, the animations are completely bugged, and the NPCs too. Either they're invisible or they're stuck in their black silhouette LoD model. Some seconds after that, CTD without error.
    NPCs silhouette

    NPCs Invisible
    Animations stuck in the first frame, for both players and NPCs (those that are not invisible at least)

    So, I restart the game, same problems as earlier (splashscreen etc...), when the select prompt appears, I click no, so I'm in windowed mode. Animations are still bugged, the NPCs too, but the game doesn't CTD, it just softlock itself, the sounds keep playing, but nothing move, completely frozen. At some point, the Pearl Abyss splashcreen appears. I'm just forced to kill the process in the task manager.

    I restart the game, select an other character located in Velia, no crash, no animation bug, no black silhouette NPCs. I switch the character then, back in Glish/Glyshi, the NPCs are no longer invisible, but all the other problems happens and of course, CTD without error.
    What I tried so far:
    Starting the game in windowed modeChanging compatibility mode (W7, W8)Desactivating SLIDeleting GameOption.txtGame files verificationNew InstallObviously, none of this worked.
    You can find an archive with all these image and all the logs here as the forum accepts only 2mb files, and the client log is 5,12mb big. It contains 4 screenshots, 3 logs (Client, Launcher and Startup), a DxDiag and an msinfo file.
  13. This worked for ME, is not meant to work for everyone as it is a bug.
    I use a TV as a monitor, GTX 980 Tri-SLI, 359.06 Nvidia Drivers.
    Go into the Nvidia Control Panel -> Change Resolution -> Customize -> Create Custom Resolution -> Create a Resolution
    My regular resolution is 3840x2160 @ 60hz, I created a custom resolution at 3838x2160 @ 59hz (Progressive 32/bpp/Timing Automatic), I lower the resolution by 2 pixels or else the game would lock to 24FPS (it may not happen to you, but it did to me), I changed the HZ to 59 instead of 60 because once I was in game I would get lightning flickering when transitioning from shadows to a sunny area, Once you create your custom resolution test it, make sure that your monitor doesn't go apeshit or that is blurry. (This is for my monitor(TV)/resolution I'm sure yours will be different)
    Once you have your custom resolution, Launch the game, and set your resolution to the custom resolution you just made (Inside the game where the graphics settings are at, not your windows resolution)
    I hope this works for some of you.

  14. Hello,i don't know if it has already been asked for,but would be great if we could have a Vsync turn ON-OFF option in settings.
    The game now has a forced vsync in fullscreen mode,and a lot of people can't turn it off with amd/nvidia control pannel.
    Having this option would be great now beacuse for a strange reason vsync forces the lower monitor's refresh rate,for example my monitor is 30-75hz but it always stays at 30hz in fullscreen mode,while in windowed mode it can go over 50+ with single GPU.
    As a lot of people already said as a fix we can play in fullscreen(windowed) but as AMD crossfire user and 2k 21:9 monitor user im almost forced to use Fullscreen mode to activate my second GPU. to stay around 60fps.I know that there are few people with second/triple gpu but this little option would help even those guys who play with a single gpu and 1080p monitor but who have problems in fullscreen because of monitor's minimum refresh rate like 25-60hz.
    Sorry for my bad english:)
  15. the current Fullscreen implementation is kinda awful. For one the game loads fullscreen behind other items on the desktop, but worse than this when I Alt-Tab to go to the desktop the game changes to Windowed mode. And I have to keep agreeing to the UI panel prompt when I want to return back to the game in fullscreen.