• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Search the Community

Search Filters


 Search Filters

Content tagged 'logo'

Found 9 results


Results

  1. Hallo zusammen,
    da ich dem Support kein Ticket schreiben kann bzw. ich keine Bestätigungsmail bekomme und keine weiteren Tickets spammen möchte...hier nun dieser Thread.
    Zum Problem:
    Seit gestern kann ich das Spiel nicht mehr spielen, weil ich einen Blackscreen im Ladebildschirm bekomme - direkt nach dem das Logo angezeigt wird. Mein Grafiktreiber ist auf dem neuesten Stand und den vorgeschlagenen Fix für Probleme mit AMD Karten habe ich bereits ohne Erfolg ausprobiert.
    Ich weiß nicht, ob es etwas mit diesem Fehler zu tun hat, aber das Spiel stürzt bei mir mehrmals am Tag ab; teilweise mehrmals hintereinander, sodass ich an manchen Tagen kaum zum spielen komme. Ich habe meine Logdateien angehängt.   Ich habe an meinem Rechner gestern eigentlich nichts verändert und vorher hatte ich das Problem nie.
    System:
    CPU: i3-6100 (Spiel liegt auf einer HDD)
    GPU: R9 380
    Ich habe die englischen und die deutschen Foren durchforstet und dabei ist folgendes heraus gekommen:
    Lösungen, die ich schon probiert habe:
    1. Dateien verifizieren
    2. Spiel neu installieren
    3. Grafiktreiber downgraden (16.12.2)
    4. Grafiktreiber updaten auf die neueste Version
    5. Spiel in Fenstermodus oder Vollbildmodus starten
    6. Spiel zu den Ausnahmeregeln meines Antivir hinzugefügt.
    7. Tasks beendet, die Black Desert hätten stören können.
    Freue mich über jeden Vorschlag. (Es sei denn, der Vorschlag lautet: "Kauf dir ne andere Grafikkarte" :D)
     
    StartupLog_201704033459.log
    launcher_20170403_013435_6628.log
  2. Hello,
    Sorry for my english,I'm french
    I hadn't play for a long time but i wanted to play again to BDO.It was working fine on my computer.
    I updated the game and now i can't play to it!
    When I launch the game, after the Kakaogames screen,the screen turn white and the process doesn't respond.
    I waited for 15-20 minutes and that doesn't change anything.
    I asked forum membre for help and we think the issue come from NVidia drivers. (http://forum.blackdesertonline.com/index.php?/topic/133910-ecran-blanc-lancement in french)
    I have a laptop with a chipset and a graphic card (NVidia GeForce GTX 765M) but the graphic card isn't detected by the launcher.
    I uninstalled nvidia drivers with  DDU (Display Driver Uninstaller) and after the reboot i was able to launch the game on my chipset (it's not playable beacause of perfomances issues but at least it launches !).I reinstalled NVidia drivers through GeForce Experience software and the white screen is here again, my graphic card still not detected.
    Can you help me ? ^^
     
  3. Salutations,

    Certains joueurs sous Windows 10 ont pu remarquer un petit problème lorsqu'ils utilisaient la combinaison Alt + Tab lorsqu'ils étaient en jeu. 
    Symptômes : retour au logo Pearl Abyss ou Kakao Games, crash du jeu.
    J'ai le plaisir de vous annoncer que nous avons trouvé le coupable ! ("la'" dans ce cas-ci). Celle-ci porte le doux nom de KB3197954 et il s'agit d'une mise à jour Windows.

    Solution : désactiver cette mise à jour nommée KB3197954

    Pour ce faire, le lien suivant devrait vous aider (pas encore traduit en français par contre, désolée ) : https://blackdesert.zendesk.com/hc/en-us/articles/213322229-Crashing-after-alt-tabbing
     
    Au revoir les Alt + Tab qui se finissent en Alt + F4 ! Bon jeu à vous  

    Edit : Il semblerait qu'il ne soit plus possible de désinstaller la mise à jour Windows. Je vous tiens au courant via ce post une fois qu'un autre moyen de régler le souci a été trouvé. 
     
  4. Bonjour, 
    Suite à la dernière maj, le jeu se déconnecte de manière aléatoire, notamment lorsque le jeu tourne en arrière plan, ou lorsque mon curseur n'est pas dans la fenêtre du jeu (Je joue en mode fenêtré sans bordure). De plus, lorsque le jeu se déconnecte, le logo de Pearl Abysse apparaît, chose que je trouve bien étrange et qui n'arrivait pas avant lors d'un tel problème.  
     
    D'autres personnes rencontrent le même soucis? 
  5. Bonjour, après une longue pause je décide de reprendre le jeu et je tombe sur un bug HORRIBLE. J'ai cherché sur le forum EN/FR et je n'ai trouvé aucun topic relatant mon bug.
    Il se trouve que passer l'écran de choix de serveur, dans un espace de 10 à 30 sec aléatoirement le logo ''Pearlabyss'' ou ''DAUM GAMES'' passe mon jeu en pleine écran, puis en fenêtré et reste bloqué sur le logo pendant 5 seconde. Et je subis ça en boucle, ce qui rend le jeu injouable. C'est très frustrant.
    J'ai déjà essayer les solutions suivante :
    -Mettre tous mes drivers à jours
    -Désactiver l'anti-virus et le pare-feu
    -Nettoyer mon PC grâce à Ccleaner ou Malwerbyte Anti Malware
    -Lancer le jeu en mode Admin
    Voici ma config : http://www.driverscloud.com/fr/configuration/fe25fbe216f24b19a7f8023d42c4cf13-1/resume
    Merci d'avance pour votre aide.
  6. Hello,
     
    i got this problem:
    If i start my game, i just see the Daum Europe Logo, then it fades into black, after that nothing appears. I heard of some people talking about the next screen, and other people say you just have to wait a couple of minutes. But for me its another issue, i dont really know what it is.
     
    I got a i7-5550U and a GeForce 840m. I got the game running with starting the game on the intel gpu-chip, but with that i got low fps.
    I want to play the game, but it wont work.
     
    Drivers are all updated.
     
    Any kinds of fixes or something?
     
    Thanks,
    Siefert
  7. So I have 1.0.0.43 and Win 7 64bit, I have been able to play the game since its North American launch but after this last patch I have been having an issue getting past the launcher.
    I log in and all is well and click play, this following logo appears. *attached as pic 1* and then nothing. The game stops booting completely. I have tried running all .exe's within the folder as Admin and have forced all .exe's to run on my geforce card through the Nvidia control panel. I have also reinstalled the game once but that did not seem to help. Can anyone help me or does anyone even know what is going on? Thanks in advance.

    To top it off here is my log for WinMTR just in case this helps
     
    |------------------------------------------------------------------------------------------|
    |                                      WinMTR statistics                                   |
    |                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    |                             192.168.1.1 -    2 |   60 |   59 |    0 |    2 |   91 |    1 |
    |                              174.55.8.1 -    0 |   64 |   64 |   17 |   33 |   78 |   23 |
    |te-1-2-ur01.pottsville.pa.pitt.comcast.net -    0 |   64 |   64 |   10 |   19 |   68 |   14 |
    |te-8-1-ur01.pinegrove.pa.pitt.comcast.net -    0 |   64 |   64 |   10 |   17 |  101 |   13 |
    |te-0-10-0-18-ar01.lowerpaxton.pa.pitt.comcast.net -    0 |   64 |   64 |   12 |   21 |   68 |   18 |
    |te-8-8-ar01.mckeesport.pa.pitt.comcast.net -    0 |   64 |   64 |   19 |   29 |   75 |   21 |
    |hu-0-16-0-1-ar01.mckeesport.pa.pitt.comcast.net -    0 |   64 |   64 |   22 |   30 |   81 |   22 |
    |be-7016-cr02.ashburn.va.ibone.comcast.net -    0 |   64 |   64 |   27 |   37 |   84 |   27 |
    |                             68.86.88.78 -    0 |   64 |   64 |   26 |   35 |   85 |   28 |
    |                          50.248.118.174 -    2 |   60 |   59 |   39 |   50 |  125 |   45 |
    |   be2657.ccr42.dca01.atlas.cogentco.com -    2 |   60 |   59 |   40 |   50 |  124 |   42 |
    |   be2113.ccr42.atl01.atlas.cogentco.com -    6 |   52 |   49 |   39 |   47 |  101 |   51 |
    |   be2690.ccr22.iah01.atlas.cogentco.com -    2 |   60 |   59 |   59 |   67 |  151 |   65 |
    |   be2066.ccr22.lax01.atlas.cogentco.com -    2 |   60 |   59 |   89 |   98 |  188 |   89 |
    |   be2161.ccr22.sjc01.atlas.cogentco.com -    0 |   64 |   64 |  100 |  109 |  160 |  101 |
    |te0-0-1-0.agr13.sjc01.atlas.cogentco.com -    0 |   64 |   64 |  100 |  110 |  158 |  100 |
    |te0-0-2-1.nr12.b007366-1.sjc01.atlas.cogentco.com -    0 |   64 |   64 |  100 |  110 |  160 |  103 |
    |                            38.122.94.74 -    0 |   64 |   64 |  102 |  112 |  160 |  103 |
    |                          209.58.135.197 -    2 |   60 |   59 |  100 |  108 |  132 |  104 |
    |                           209.58.130.86 -    0 |   64 |   64 |  101 |  110 |  160 |  104 |
    |                   No response from host -  100 |   13 |    0 |    0 |    0 |    0 |    0 |
    |                   No response from host -  100 |   13 |    0 |    0 |    0 |    0 |    0 |
    |                   No response from host -  100 |   13 |    0 |    0 |    0 |    0 |    0 |
    |                   No response from host -  100 |   13 |    0 |    0 |    0 |    0 |    0 |
    |                   No response from host -  100 |   13 |    0 |    0 |    0 |    0 |    0 |
    |                   No response from host -  100 |   13 |    0 |    0 |    0 |    0 |    0 |
    |                   No response from host -  100 |   13 |    0 |    0 |    0 |    0 |    0 |
    |                   No response from host -  100 |   13 |    0 |    0 |    0 |    0 |    0 |
    |                   No response from host -  100 |   13 |    0 |    0 |    0 |    0 |    0 |
    |                   No response from host -  100 |   13 |    0 |    0 |    0 |    0 |    0 |
    |________________________________________________|______|______|______|______|______|______|
       WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
  8. Post on Logo revamp in Art & Media

    By Socuine, posted
    Just a simple revamp I did on the Black Desert logo:

  9. What's the font used for the logo of Black Desert? I mean this one:


    And what the about the font used for the logo on this forum?

    If both of them are customized on a default font, tell me what's the source font (or fonts, if they're different) which the company started to work on