• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Unable to stay connected Post Patch

236 posts in this topic

Posted

I'm having same problems. Last night connections was ok without being dropped after playing for hours or even when left afk to fish. But today after update I played for about one hour then started getting dropped by server messages... I get into the game, but get kicked in less than two minutes. My fish have gone bad since I can't do anything with them... not a good day for fishing. I too hope they fix it soon.

Share this post


Link to post
Share on other sites

Posted

Same problem. :(

Share this post


Link to post
Share on other sites

Posted

I have the same problem.

Share this post


Link to post
Share on other sites

Posted

Any of you on CenturyLink?

Share this post


Link to post
Share on other sites

Posted

Same for me, but seems to be getting worse. my last connection lasted about 1 second or so.

 

Share this post


Link to post
Share on other sites

Posted

Same problem here.  Some people in my guild are also having this problem.  I lowered my graphics settings to low/low and It lets me stay connected longer for some reason, not sure why but it's worth a shot.

Share this post


Link to post
Share on other sites

Posted

Any of you on CenturyLink?

I do have CenturyLink and am having the same sort of issues....dc's, huge lag spikes, etc.   Is there a solution that worked for you if you have CenturyLink?

Share this post


Link to post
Share on other sites

Posted

Not yet. TerrorBear had some luck using a VPN. It would be useful to us and daum I we wind up showing its largely something with CenturyLink, though.

Share this post


Link to post
Share on other sites

Posted

Thanks for the quick response.  Unfortunately, I don't currently have a VPN.  I'm trying to contact CenturyLink tech support but don't have any sort of high hopes lol

Share this post


Link to post
Share on other sites

Posted

I don't have centurylink and I am having the same issue. I am was in Heidel on Orwen when I was first disconnected. I am able to play for about 1-2 minutes before I am disconnected. /reloadui does not help. Played for a long time after the new patch though, have just had this issue recently. 

Share this post


Link to post
Share on other sites

Posted

Just helped my friend try and figure this one out too. He had same issue, log in dc within a few min later, unable to interact with npc's, loaded in with char default appearance, no storage showing etc. He was unable to stay logged in at all. He does have centurylink as well. Had him do a tracert in cmd prompt to bdo server location. Found out that he was spiking to 200-350ms while going thru hubs in atlas.cogentco.com and huge packet loss. Decided to have him try a free trial of a vpn service to see if it would help this issue out. He downloaded it, installed and ran it. He is now in game and stable without a dc for now. Not sure if this will help. This also just started after todays patch for him. Hope it helps others figure out whats going on. GL all

Share this post


Link to post
Share on other sites

Posted

I'm on Bright House, not CenturyLink and experiencing the same problem with logging in with default character appearance, then disconnecting shortly after. Using Serendia U1 has solved the issue for me.

Share this post


Link to post
Share on other sites

Posted

Been online for last few hours, playing fine, bit laggy, but now this is happening to me as well. I'm not on the ISP above, I'm in Australia dn on an entirely different network.

Log toon in, tried multiple channels, stand there with default models etc, cant access anything, ride horse etc. Soon as her proper template loads, I get DC's.

Share this post


Link to post
Share on other sites

Posted

It's happening to me atm. (Uno, M u2)

Share this post


Link to post
Share on other sites

Posted

Yeah still on and off instability, shocking lag etc when I can stay logged in, switching toons or channels is a lottery atm.

Friends/Guildmates also having issues, all in Oceania, so not a regional ISP based issue

 

Share this post


Link to post
Share on other sites

Posted

@GM do u guys mind saying something and letting us know if u are aware of thiss problem cause this is frustrating

Share this post


Link to post
Share on other sites

Posted

I have CenturyLink, as well and was unable to connect at all last night. This morning, however, I logged in and the game loaded right up. No disconnections yet.*crosses fingers*

Share this post


Link to post
Share on other sites

Posted (edited)

I have the same problem! 

"Connection with the server is lost" any try!

 

Edited by Lothar77

Share this post


Link to post
Share on other sites

Posted (edited)

I am now having this issue.  Ran afk horse all night, and no trouble- now this has started.  Kind of frustrating.

 

Character logs in to default appearance, NPCs are there, but am unable to interact with them.  There are no mobs visible in the area, and no other players either. (My horse is visible on the map, but not in the game).  I am located in Canada.  Hopefully this can be fixed soon- no idea what to do- restarted, updated video drivers etc.... tried different characters and channels also.

Edited by Eowin

Share this post


Link to post
Share on other sites

Posted (edited)

Truly annoying, paying a lot of money a month on this game, i truly love it but when I come home after a hard day of work i get Disconnected over and over and over and cant see a response of the devs or anything im a bit dissapointed. We can not play the game for days if this get no attention! @CM_Jouska @CM_Praballo please help us :)

- Boyka (from Millennium not that nicklamer from DF trololol)

EDIT: EU - Jordine server.

Edited by Boyka

Share this post


Link to post
Share on other sites

Posted

I have CenturyLink, as well and was unable to connect at all last night. This morning, however, I logged in and the game loaded right up. No disconnections yet.*crosses fingers*

This morning I am also now having ZERO issues...hope this continues

1 person likes this

Share this post


Link to post
Share on other sites

Posted

You are not alone here I also get the same experience.

Share this post


Link to post
Share on other sites

Posted (edited)

im having the same problem now... @GM_Huego

NA Edan server. tried Velia e1 & Balenos e2

Edited by Higira

Share this post


Link to post
Share on other sites

Posted

YES! Me and my other guildies, on the west coast, NA are having MAJOR issues with staying connected... during node war yesterday, we were DC'ed almost constantly which was a HUGE pain... making some of us, including our guild master almost useless.... Also, I know you guys still havent fixed the afk bug that "log you back to channel", which made it almost impossible to autoloop anything. (again, west coast problem it seems... at least in my guild) please please, have a look at these problems asap!

Share this post


Link to post
Share on other sites

Posted

Still unplayable 24 hours after maintenance. I am also NOT part of the ISP "CenturyLink". I use Shaw Cable (Western Canada).

Share this post


Link to post
Share on other sites