• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Unable to stay connected Post Patch

236 posts in this topic

Posted

3rd night in a row. It's 8pm. Can't connect. Centurylink.

Share this post


Link to post
Share on other sites

Posted

I created a ticket and they are blaming my ISP, centurylink. I really doubt it considering this problem was not occurring prior to this weeks maintenance. They aren't listening. On top of that, I can stay connected to serendia e1 with no issue, but any other channel I get kicked off. 

Share this post


Link to post
Share on other sites

Posted

I am having the same issue and also use CenturyLink ISP.  I login and there is a long delay before players appear, but as soon as this happens I get disconnected.

I have been unable to successfully login since the patch.

Share this post


Link to post
Share on other sites

Posted

I created a ticket and they are blaming my ISP, centurylink. I really doubt it considering this problem was not occurring prior to this weeks maintenance. They aren't listening. On top of that, I can stay connected to serendia e1 with no issue, but any other channel I get kicked off. 

I had a ticket because of this issue and have been talking back and forth with some GM.  I gave them the link to this forum and asked if they would state something.  Obviously they haven't done shit.  I have a feeling they have half assed, under trained help doing GM work.  We need some people to actually do something.  Possibly do a server restore prior to the patch to get stability back.

Share this post


Link to post
Share on other sites

Posted

Logged in tonight to the same disconnect problems. Saw the post about PingZapper on page 6, downloaded a trial, and I've been logged into the game with no issues now. I just can't believe an entire ISP would be to blame. Still don't understand why Daum is silent on the topic. 

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I do not have Century Link. Still no bueno since patch

Share this post


Link to post
Share on other sites

Posted

Broke down and loaded up WTFast.  I logged in and my horse was there...  been so long since I could play I am not sure what to do now.

Share this post


Link to post
Share on other sites

Posted

Well more updates for me.  I was able to play the entire afternoon like 12pm-4pm pacific time.  Then around 5:30pm when I returned, constant disconnects again.  Came back about 7:30pm and so far been good.  Really annoying issue here.  If this game is so unstable everyday at certains times, its only going to be a few more days till my patience is gone and I'll play something else.  As addicted as I am right now, all these issues are going to trump that and I'll no problem shelving this game for ones that work reliably.

Share this post


Link to post
Share on other sites

Posted (edited)

perhaps we should share the our class B IP sets so we can see if this issue is IP Address related, when connected to Century Link:

Mine is 67.41.#.#

You can check your IP here:

http://theiplookup.org

Don't give out your full IP address plz, for security reasons.

Also, Century Link connections work on Balenos 01, no lag at all.

Edited by Realmwalker

Share this post


Link to post
Share on other sites

Posted

perhaps we should share the our class B IP sets so we can see if this issue is IP Address related, when connected to Century Link:

Mine is 67.41.#.#

You can check your IP here:

http://theiplookup.org

Don't give out your full IP address plz, for security reasons.

 

I'm on Century Link, and according to that link, mine is 67.0.#.#

Share this post


Link to post
Share on other sites

Posted

207.119.x.x Century Link

Share this post


Link to post
Share on other sites

Posted

Same here. Game sits for a min or two and loads but then kicks me back out to character select. This has been extremely frustrating, I haven't been able to play consistently for the last two weeks.

Share this post


Link to post
Share on other sites

Posted (edited)

For me, I've been able to log into all 01 Channels immediately on Orwen, but will always suffer this disconnect bug if I log into an 02 channel.

Edit: In addition, its only on the 02 Channels that I suffer seeing the base character model and it takes a long time to load in only to see the disconnect, while on the 01 everything is instant even down to my template.

Edited by Rzaj

Share this post


Link to post
Share on other sites

Posted

Like clockwork, I have been disconnected every single night between 0100 and 0600 Central Time.  The connection remains semi-stable during the day, but I have noticed delays while interacting with NPC's.  These delays occur multiple times throughout the day and appear to be at random.  My client had zero connection issues prior to this patch.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Update for me: I managed to stay logged in all night last night by being on an 01 channel. I had always previously tried 02 to avoid node wars, but it seems that's where the disconnect problem occurs.

Edited by Evaria

Share this post


Link to post
Share on other sites

Posted (edited)

Mine is a 71.50.#.#

NA server Uno

So several days ago I started a ticket to figure this out. I sent in game logs, the WinMTR logs, and a Dxdiag log. The short version to this story is that once I was passed along from normal support to tech support the guy I spoke with steadfastly stood on this being an issue with MY network and/or ISP. He constantly pointed out a particular device by IP, which happened to be my modem. He seemed to ignore ALL OTHER reported latency along the route to their servers, to include the 100% loss of packets towards the end of the line of hops to the NA server IP address they provided.

Strangely, WinMTR was the only service that showed latency at all at my modem, as normal tracert and pingplotter tests showed 0% loss. I forwarded that information to him as well, but he never commented on that.

Last night when the disconnects began, I tried Pingzapper. I downloaded the trial version, as I do not intend to pay for a VPN connection for a game that SHOULD work without it. It helped immensely, as I went from the 2-minute disconnects to staying online for 30 minutes at a time. Like clockwork, it would disconnect me at 30 minutes, where all I had to do was re-sign in to BDO, and then at the hour mark I had to re-start the Pingzapper service. Highly annoying, but 30 minutes is much better than 0. I'm under the assumption that because it's the trial version, that there's some sort of limiter in place. The disconnects happened way too regularly for it to be otherwise. I predicted every disconnect on the nose for about 4 hours straight. After providing the tech with this information, I got the same copy/paste response that the problem is with my device, and he added that it's not with their network, and if a VPN helps then maybe I should use one from here out.O.o

So here's my issue: If this *IS* due to MY gear (modem) as the tech claims, WHY does it work perfectly well in the mornings, every morning (like it is RIGHT NOW)? If my modem is "bad", WHY can I connect to other things, stream movies, play other games...and a bad modem wouldn't be solved by a VPN, would it?? WHY would this happen so suddenly to SO MANY people if it were truly just my device?

This has gotten stupid. NOTHING other than the VPN has helped address the issue once the disconnects begin:

  • Different characters do NOT help.
  • Different regions on the game map do NOT help.
  • Different channels do NOT help.
  • Trying to avoid node war times in their entirety does NOT help.

I'm at a loss here, and simply don't know what to do next. Daum's tech support has it's head so firmly planted in the sand that they seem unwilling to do anything but blame the user...because, you know... it's remotely plausible that on patch day dozens (or likely way more) of people suddenly had their personal networks fry, but then self-heal so they work sometimes....right?

Edited by Hawke
added stuff and things
2 people like this

Share this post


Link to post
Share on other sites

Posted

Same problem here, since last patch.

EU / Jordine / All channels / Zone: Mediah and Valencia.

If i play in Calpheon area, everything is fine, but i have disconnections in Mediah or Valencia, all time.

I am reinstalling game, because they don't have any solution yet.

They give us extre exp, and we can't play it. :(

Share this post


Link to post
Share on other sites

Posted (edited)

Same issue here and I have Comcast so the fact they are being lazy and blaming the ISP when we have different ones tells me I should probably stop supporting them with my transactions until they address this. A response to this thread would be wonderful to at least let players know they aren't ignoring issues. 

It seems to be 9pm Eastern for me like clockwork, all day it's fairly reliable and like most here, if I am an 01 channel (Calpheon seems to work best or Seren. if that isn't working) it stays connected... for like 20 minutes if I'm lucky. Seems around 1am, sometimes 12am it goes back to semi reliable and I can stay on for longer. 

Definitely suggest 01 channels. 

 

Oh forgot to mention, my other MMO's play just fine at this time, I tried it to test out their little theory about it being our ISP or equipment not working. 

Edited by Tehki

Share this post


Link to post
Share on other sites

Posted

@CM_Jouska, @GM_Huego, @GM_Gemu, @CM_Praballo, @GM Creator and whoever else may be working anymore as it seems in most of these games that staff members are rotated throughout games quite a bit. This is rather pathetic. I don't comment much on the forums anymore as I have too much going on in real life and the free time I do get, I just want to relax in the game.

I noticed in game that a ton of people have been complaining about these random disconnects and not being able to stay online during certain times. I love to help out people and so I started to look into this....

There have been MANY attempts of people tagging you all in these forum posts about this issue. This by far is NOT a "random" disconnect, nor is it due to their equipment or software. I contacted quite a few of the individuals and asked a ton of questions. I did my own Tracerts and also used the suggested (by DAUM tech support) WinMTR program to test as well. To me, there is something wrong with that program as it shows more packet loss on stuff than every other program that does the same function out there. Keep in mind that I am NOT having the disconnect issues at all. I am able to stay on for days with no issues (yet I show complete packet loss to the NA servers when I test it, the same as all these other individuals....). 

It is HIGHLY unlikely that every body that is having these issues from all over the place (this is not localized to one area) have all had their equipment or network go bad on them. The chances of hitting the lottery are better than that, comeon. Of course this has something to do with the last patch, but no one wants to admit it. Many game companies use blocks or ranges of certain IPs to filter for DDOS stuff which is not a secret. If that is what is going on here, why not tell the individuals having the issue and then set up something for them to be able to connect. 

As far as the ISP theory, yeah a lot of common place is there, but there are a ton of others that are having the same exact issues with different ISPs. 

For techs to tell an individuals that have played since beta with NO connection issues ever, to just go ahead and continue to use a VPN service for the rest of the time they want to ever play this game?? Are you serious? You are joking right? I mean.... I guess that is fine if Daum is willing to pay for the VPN services that do not bombard individuals with ads or limit their speed (in turn affecting the game)... Is Daum ok to do so?

 

Key points.... 

  • This happens during higher traffic times on the game (usually evening in the US, and around node wars). 
  • No other issues with their networks are going on (no other internet services or games are interrupted AT ALL). 
  • This started happening the day of the latest patch.
  • Using a VPN service (free or paid) fixes the issue. This in itself tells you that their equipment is good. A vpn service will not "fix" your equipment or network, this is merely redirecting your connection and literally just using a different IP to connect (hmmmm.. IP filtering??). 
  • This is NOT a DDOS issue because if it was, everyone would be having issues, not just the same exact individuals at consistent time frames every day since the patch.
  • This happens after they log in. That means they successfully log onto the server and their character is loading in. They see their character but are unable to interact with anything, no chat no nothing. Shortly after that, they disconnect. 
  • This has nothing to do with video drives or other drivers on their systems. I compared my drivers (version numbers and such) with others and had them roll back drivers to what I had along with I went to latest drivers as well (which had no affect for me at all, since I don't have the DC issue). 
  • This is not localized due to location or ISP. People across the country are having this issue across multiple ISPs. (its all in the forum posts)

I don't know.. To me, it seems very fishy. But what is definitely the WORST part about all of this, is the complete disregard and ignoring of everyone asking for your help in the forums. None of you have replied once to even say "We are looking into it" or anything. Just complete ignoring. It is not good service by any means to have that happen. Everyone having these issues deserves a response (in the forums). The ticket responses are a cut and paste joke. Anyone that knows anything about networks can tell you this and prove it.

Please acknowledge these individuals. They are paying customers and just wanting to enjoy this awesome game you all provide but are unable to at the moment.

 

 

4 people like this

Share this post


Link to post
Share on other sites

Posted

I guess if they cant fix it by the time the 2 week free trial on this vpn is over I will need to move on to another game.  The few free services I looked into were limited to x data/mo, I eclipsed that in one night of afk horse training.

I think Oric has a good handle on the problem and has come to the same conclusion I have (or as close to a conclusion as we can from this end).  I must applaud you Oric on a well organized post.  This issue does not seem to be just going away on its own, and Daum not even commenting is a shame.  If it truly is an ISP issue, which I think you debunked, I believe that we are going to have little luck resolving it without Daum also contacting our ISPs.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I'm on Century Link, and according to that link, mine is 67.0.#.#

67.235.#.#

Random DC's all day and now this latest one I can't seem to stay connected anymore.

 

Share this post


Link to post
Share on other sites

Posted

I am in Australia and having exactly the same problems using the NA server as I want to play with my friends. My friend on the Eu server is having no problems whatsoever. So please stop blaming others IP and modems and get fixing the real issue. If this keeps up i see a mass exodus and people wanting their money back. I never hear of the Korean servers having these issues either it always seems to end up being the NA which says they don't care about the people they just want fast money and offer little to no support. I would hazard a guess none of their baby tech people know whats wrong but at least be honest and tell us this instead of remaining silent and causing endless frustration and anger. 

Share this post


Link to post
Share on other sites

Posted (edited)

We all know that the people who make the bot and exploit software are mad at Daum for blocking and banning them.

I see two potential causes for this with respect to what people have reported:

1) It is perhaps the DDoD that is bottle-necking some routes to the Daum servers from some ISPs that is causing these issues for those using some providers. This would be the case if they are setup to use some sort of geo load balancing or mlppp/bgp routing with some sources being bottlenecked.

2) Daum is intentionally throttling the connection from some routs to limit the effects of the DDoS on their servers causing people to D/C when loading the initial game state data.

Either way Daum should just come forward and tell us what is going on rather then keep us in the dark here. They should also have the IT team talk to support so support stops blaming the client hardware and internet connections.

Edited by Realmwalker
2 people like this

Share this post


Link to post
Share on other sites

Posted

As you all stated it is NOT an ISP or network equipment problem,The problem is on DAUM. The fact that it is not always a full disconnect but am area RELOAD (as if changing channels) shows it is on DAUM. The fact it happens mostly while auto-loop, auto-pathing or simply AFKing and lack of response in the forums makes me want to add the INTENTIONAL potential cause to Realmwalker's post. 

Share this post


Link to post
Share on other sites

Posted

I'm also Centurylink, Western USA, and nothing but problems since the last maint. Lag, DC, wash, rinse and repeat. It is only on BDO, TS, Discord and other apps have no drop outs, so I'm wondering whose servers are really the issue (cough, Daum NA). Gonna try on my 4g LTE a bit and see if that makes a difference.

Share this post


Link to post
Share on other sites