• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Black Spirit's Adventure

48 posts in this topic

Posted (edited)

Hello,

I tried to do the mini game but after the 2nd roll today, this is the screen I get. Is there any way to fix this visual bug?

Edit: I tried changing channels, cleared logs, cleared cache

2016-09-05_51819040.JPG

Edited by D357RUCTION
1 person likes this

Share this post


Link to post
Share on other sites

Posted

This started happening with me today aswell....

Share this post


Link to post
Share on other sites

Posted

Having this issue as well... Cost me 3 rolls tonight

2016-09-06_199785679.JPG

Share this post


Link to post
Share on other sites

Posted

this happen to me, just quit and restart game, then it works fine again.

Share this post


Link to post
Share on other sites

Posted

And now I'm experiencing this, I managed to do my roll before I restarted the game since the dice was showing. After restart I get what the image shows like. Haven't had any issues with it before today, it even worked perfectly about 3 hours ago. Please fix.

2016-09-08_95980831.JPG

Share this post


Link to post
Share on other sites

Posted

same problem here .. even after restart

Share this post


Link to post
Share on other sites

Posted (edited)

I'm also having this issue since today on both my Desktop and my Laptop.

Restart did not fix it.

 

Also a note, that at least for me the "minimize game to tray" button when disconnecting has also disappeared since this started happening.

Edited by Mish

Share this post


Link to post
Share on other sites

Posted

Started happening for me a few hours ago, think i -----ed up my hidden passage with this :(

Share this post


Link to post
Share on other sites

Posted

Same here... My chat is broken too... I don't get any marketplace, World/Fieldboss drop announcements and yes, the system notification is active.

Even that, what i write in the guild-chat, doesn't appears for me but guild members can see what I write...

PLS fix this...

 

 

2016-09-09_35000007.JPG

Share this post


Link to post
Share on other sites

Posted

made a screenshot too

2016-09-09_298478.JPG

Share this post


Link to post
Share on other sites

Posted

Had similiar issue.

I was able to use the button at the bottom  to "reload" the board enought to throw a dice. i did not see the full results but I did get the reward in the mail so I was able to pull it off but I hope they'll fix it soon.

Share this post


Link to post
Share on other sites

Posted

made a screenshot too

2016-09-09_298478.JPG

I'm lookin at this same screen on my PC right now. Those suffering from this glitch are missing out on great reward...it's a little frustrating to say the least.

 

Share this post


Link to post
Share on other sites

Posted

Same problem started after disconnect.

Share this post


Link to post
Share on other sites

Posted

Same for me, but I just closed it many times and re opened it and eventually I could roll. Maybe this helps you guys too.

Share this post


Link to post
Share on other sites

Posted

The transparent window from the OP seems to be solvable just by restarting the game but the white screen/slow loading seems to be down to the web page the game tries to access since it is also slow if I try to load it on a browser.

Share this post


Link to post
Share on other sites

Posted

It worked for me after a while, but not without hitting refresh. It seems to be back to normal now.

Share this post


Link to post
Share on other sites

Posted

After 5 refreshes I finally got mine to work today, except that it didn't show me what I rolled nor what I received as a reward.
Of course I can find out by opening my mail, but it kind of takes away the fun of the boardgame if I can't see the boardgame at all...

Share this post


Link to post
Share on other sites

Posted

Same problem, too. Deleted the cache files but still happening

Share this post


Link to post
Share on other sites

Posted (edited)

Confirmed visual bug. I have this reported to our Dev team. ^_^ Please be patient with us! This is happening to me as well, the best thing I have noticed is to press "ESC", re-open the board, and wait approximately 20 seconds. Then it will load up. It is still working as intended, just has the white space in the way. 

Edited by GM_Caramel
2 people like this

Share this post


Link to post
Share on other sites

Posted

Various things help for various people. But for me none of the options work, I tried a lot of things that did help for other people, but nothing helps to get it to work for me.

Share this post


Link to post
Share on other sites

Posted

Same here... My chat is broken too... I don't get any marketplace, World/Fieldboss drop announcements and yes, the system notification is active.

Even that, what i write in the guild-chat, doesn't appears for me but guild members can see what I write...

PLS fix this...

 

 

2016-09-09_35000007.JPG

I have your ticket by the way. I am still looking into the issue! ^_^ 

Various things help for various people. But for me none of the options work, I tried a lot of things that did help for other people, but nothing helps to get it to work for me.

 We are still trying to find workarounds in the meantime. :) I am testing right now. Will keep you guys updated.  

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Black spirit adventure has the same issue for me and to add on to that - beauty album doesn't work either. Bugs pretty much the same way as the adventure (and my value pack ticks away ;_;).

Share this post


Link to post
Share on other sites

Posted

Confirmed visual bug. I have this reported to our Dev team. ^_^ Please be patient with us! This is happening to me as well, the best thing I have noticed is to press "ESC", re-open the board, and wait approximately 20 seconds. Then it will load up. It is still working as intended, just has the white space in the way. 

I've had this issue in my laptop since I've started playing but have only realised it was an issue with the black spirit mini-game. I have the same blank (not white) box come up for me, refer to OP. My notice board is also blank, and my in the skill tree, none of my animation examples play, just empty space. Also, my pearl shop doesn't load the start screen...

not sure what the issue is, but it's pretty a terrible experience. I'm especially sour since I spend money on this game.

Share this post


Link to post
Share on other sites

Posted

I've had this issue in my laptop since I've started playing but have only realised it was an issue with the black spirit mini-game. I have the same blank (not white) box come up for me, refer to OP. My notice board is also blank, and my in the skill tree, none of my animation examples play, just empty space. Also, my pearl shop doesn't load the start screen...

not sure what the issue is, but it's pretty a terrible experience. I'm especially sour since I spend money on this game.

 

What are your current game settings at? You may need to lower them. 

1 person likes this

Share this post


Link to post
Share on other sites