• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Horse Gear and Wagons

8 posts in this topic

Posted

Not sure if this has been brought to the CM's attention or not but here goes. So I thought it would be nice to have all my wagon horses in matching barding. I bought 4 bardings, dyed them all with merv's palette and hooked them all up to the wagon. Took it out of the stable and only one of the horses had barding and it wasn't dyed. Is there any way to have 4 matching barding on all my horses on a merchant wagon or is it just glitched.

TIA :)

Share this post


Link to post
Share on other sites

Posted

yeah ive had the problem before where Costume dosnt show up.

 

To fix (Atleast for me), Un-Connect the Horse > Take off the Gear/> Log Out > Log In > Put Gear on Horse(s) > Connect To Wagon > See if it works.

If not, then i dont know.

Share this post


Link to post
Share on other sites

Posted

I tried taking it off and relogging and still the same. I tried like 5 or 6 times taking the gear off and back on but it just won't work. I tried different channels even lol. I gave up and sold the gear again. Just wanted to let them know just in case it hasn't been addressed yet :) Glad I'm not the only one with this issue.

Share this post


Link to post
Share on other sites

Posted

Not sure if this has been brought to the CM's attention or not but here goes. So I thought it would be nice to have all my wagon horses in matching barding. I bought 4 bardings, dyed them all with merv's palette and hooked them all up to the wagon. Took it out of the stable and only one of the horses had barding and it wasn't dyed. Is there any way to have 4 matching barding on all my horses on a merchant wagon or is it just glitched.

TIA :)

Hi! Yes, we are aware of this. Apparently we have discovered that if you purchase equipment for your wagon horses the costume will display, also disconnecting and taking the horse out of the stable individually then reconnecting the horse to the wagon, take the wagon out...suddenly the armor is visible again. These are the temporary workarounds. :) 

Share this post


Link to post
Share on other sites

Posted

No I didn't buy costumes for my horses from the pearl shop, I am saying that I bought the Light Hide Barding from the marketplace for my four horses and dyed with merv's palette and only one horse had it on and merv's palette didn't work. I will try to attach each horse to the wagon and take it out one at a time and see if that helps. Thank you for your quick response :)@GM_Caramel

Share this post


Link to post
Share on other sites

Posted

No I didn't buy costumes for my horses from the pearl shop, I am saying that I bought the Light Hide Barding from the marketplace for my four horses and dyed with merv's palette and only one horse had it on and merv's palette didn't work. I will try to attach each horse to the wagon and take it out one at a time and see if that helps. Thank you for your quick response :)@GM_Caramel

Ah, I see. No problem. While you're at it go ahead and take some screenshots. ^_^ 

Share this post


Link to post
Share on other sites

Posted (edited)

haha I just did..I took out each horse and put the barding and dyed with merv's palette, then connected one horse took it out, it had barding on but no dye. Put wagon back in attached second horse with barding on and took it out and didn't have any barding on.

First horse, barding was dyed purple and aqua but shows no dye while on wagon on wagon. (I bought combat steel barding this time cuz it's cheaper xDxD but still same result)

57d4147727abd_sdfghjklmhjbgfas.thumb.JPG

Second horse no barding at all, and probably 3 and 4 horse same. Always only one barding shows on wagon horse

ftrlkmtyfr.thumb.JPG.b106287fd1888ff7115

jyuhgftrs.thumb.JPG.5952c42b6a8c71401a1f

This time I disconnected them all and added them all horse to wagon the same exact way at once and 3/4 horses have undyed barding lmao. This is frustrating to say the least. I just want all my horses in matching dyed barding :P

Edited by ChaoticPisces

Share this post


Link to post
Share on other sites

Posted (edited)

I had the same problem with 2 out of 4 horses, but solved it without dying anything or re-login.

1: Get wagon into stable

2: Disconnect the horse without gear again from wagon

3: Get horse out of stable, take gear off, put gear on again

4: Check horse back into stable, reconnect it to the wagon

5: Get wagon out again from stable

Problem solved

 

 

Edited by Nevaee

Share this post


Link to post
Share on other sites