• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Any ideas why my game does this when i enter new town or busy areas?

53 posts in this topic

Posted

 

And it freezes there for sometimes up to 30 seconds, until it loads all the textures.

2016-11-09_286560132.thumb.JPG.6bea35662

 

Share this post


Link to post
Share on other sites

Posted

What kind of computer are you running.

My first guess is your CPU (Processor) may need a slight upgrade because it cant handle loading all of those textures at once.

Also what video card?

Those are the first two places to look for issues with slow loading textures/resources

Share this post


Link to post
Share on other sites

Posted

hamster wheel powered potatoes are not good for BDO, I Speak from personal experience.

Share this post


Link to post
Share on other sites

Posted

That's a hardware effect. I saw this normally when I played on my laptop while traveling for work. (HINT: The laptop isn't meant to play games)

 

Share this post


Link to post
Share on other sites

Posted

What kind of computer are you running.

My first guess is your CPU (Processor) may need a slight upgrade because it cant handle loading all of those textures at once.

Also what video card?

Those are the first two places to look for issues with slow loading textures/resources

The thing is it just started doing that a couple months ago. it was working fine before.. 

 

specs.png

specs video.png

Share this post


Link to post
Share on other sites

Posted

I have a similar set up and this started happening somewhat recently as well. Kind of a weird thought but have you gotten a faster horse since this began? I feel like my horse moves to fast for my CPU to load in the world so it may be causing the issue but I`m not sure. Also could just be the game considering there are all sorts of the issues with it, along with the large map expansions added in the past could months. 

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I have a similar set up and this started happening somewhat recently as well. Kind of a weird thought but have you gotten a faster horse since this began? I feel like my horse moves to fast for my CPU to load in the world so it may be causing the issue but I`m not sure. Also could just be the game considering there are all sorts of the issues with it, along with the large map expansions added in the past could months.

yes i have but sometimes it even happens when i dont go full speed. 

Share this post


Link to post
Share on other sites

Posted

Freeze/Pauses are usually down to disk activity. Ideally put BDO on an SSD, otherwise make sure you do basic housekeeping, clear out cache, defrag, delete unwanted files etc

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Freeze/Pauses are usually down to disk activity. Ideally put BDO on an SSD, otherwise make sure you do basic housekeeping, clear out cache, defrag, delete unwanted files etc

Yea its on my SSD. and I dont think my system is a potatoe.. at least for BDO, was working fine couple months ago.

Share this post


Link to post
Share on other sites

Posted

has been happening to me too

Share this post


Link to post
Share on other sites

Posted

It's ram,anything below 8 gb,I had this issue also ,fix when I installed more ram ,just ignore all the comments saying your pc is potato and not ment for games.

Share this post


Link to post
Share on other sites

Posted

It's ram,anything below 8 gb,I had this issue also ,fix when I installed more ram ,just ignore all the comments saying your pc is potato and not ment for games.

my ram was fine tho 

Share this post


Link to post
Share on other sites

Posted

my ram was fine tho 

doesn't matter if it's fine or not ,you need more then 8gb for this not to happen

Share this post


Link to post
Share on other sites

Posted

I had a similar effect today after the patch. The game freezed (but only for 2..3 seconds) several times as I passed the Heidel save zone.

Share this post


Link to post
Share on other sites

Posted

doesn't matter if it's fine or not ,you need more then 8gb for this not to happen

what im saying is that it was perfectly fine  before ,. why is it just happening now? ram never was an issue.

Share this post


Link to post
Share on other sites

Posted (edited)

what im saying is that it was perfectly fine  before ,. why is it just happening now? ram never was an issue.

with every patch the game gets bigger and adds more to the game as needed to run,think of it as you was just sitting on the threshold of above average ,this patch put u slightly below it,follow me? This problem occurs for me 3 patches after launch ,I also had 8 gb but as soon as I upgraded ram the problem was gone,this also fixed the loading of textures in several other games.

Edited by Laws

Share this post


Link to post
Share on other sites

Posted

with every patch the game gets bigger and adds more to the game as needed to run,think of it as you was just sitting on the threshold of above average ,this patch put u slightly below it,follow me?

I see. ill try to increase it then,. thanks Laws

1 person likes this

Share this post


Link to post
Share on other sites

Posted

This had been happening to me until I replaced my SSD. Now I rarely see it anymore. My SSD was on it's way out anyway, so likely not the same deal you're having.

Share this post


Link to post
Share on other sites

Posted

This had been happening to me until I replaced my SSD. Now I rarely see it anymore. My SSD was on it's way out anyway, so likely not the same deal you're having.

hmm maybe but my ssd shows no sign .

Share this post


Link to post
Share on other sites

Posted

One thing you could try is going back to 1080 res.  I had the 980, upgraded to the 980ti because it didnt handle the framerates I wanted with vsync monitor even and I wont bother going beyond 1080.  Anyone interested, Go to THX Lucas film website and run their app that shows your eyes cant see 4k dif on a monitor (for most folks).  Could go into more about this wont, though.

Changes to the game may have pushed it to the point of lag out.  I know I see in chat tons of why is it lagging, and to this day on my machine I have zero lag - unless its an obvious internet has gone down (my cable is never out/off, just drops to like 1.5 mb).

Oh btw, hope your on windows 10.  Huge speed difference in it.

Share this post


Link to post
Share on other sites

Posted

 

And it freezes there for sometimes up to 30 seconds, until it loads all the textures.

2016-11-09_286560132.thumb.JPG.6bea35662

 

I had this too until I upgraded my HDD to SSD. Best upgrade I've ever done, was cheap as well. I no longer get those shitty loadscreens. OWpvp is also much bearable too.

With that crap, it doesnt matter if you have a T1 or T8 the loadscreen will stop you eitherway. It's time to upgrade the hardware.

Share this post


Link to post
Share on other sites

Posted

I had this too until I upgraded my HDD to SSD. Best upgrade I've ever done, was cheap as well. I no longer get those shitty loadscreens. OWpvp is also much bearable too.

With that crap, it doesnt matter if you have a T1 or T8 the loadscreen will stop you eitherway. It's time to upgrade the hardware.

i just said i have an ssd..

Share this post


Link to post
Share on other sites

Posted

Yeah I kinda regret spending 50mil for a super fast Tier7 horse now b/c it keeps outrunning the capacity of my NorthBridge & RAM...

Oh well whatever, the main reason I bought it is b/c it had the same exact Skin as yours, AND Sidestep.

Share this post


Link to post
Share on other sites

Posted

Im just going to drop this here, it probably won't help you but a few of my guildies have complained about that kind of loading issues since the sorc awakening patch. One of them thought the game was loading too many secondary things.... bleh. Anyways their solution was to go to the game folder, right click on the launcher and start it in wi dows xp service pack 2 compatibily mode (I think it was 2... but it could have been 3).

They've been saying how great the loading times are and stuff ... but once again: no clue if this'll help you out.

Share this post


Link to post
Share on other sites

Posted

I'd try deleting your game cache and then repairing the game. But that will mean you lose all your settings.

Share this post


Link to post
Share on other sites