• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous
Sign in to follow this  
Followers 0

Consistently getting disconnected after 30 seconds logged in

12 posts in this topic

Posted (edited)

Since the New World update, I'm not able to play the game at all.

When I log in and select a character, I load into the game world. Everything seems fine until I try to do...well..anything.

I can't interact with NPCs, I can't get on a horse, none of the menus open except mail, and when I open my mailbox, it says "no mail". 

About 30-45 seconds after logging in, I'm sent back to the home menu with "Connection has been lost" message.

 

Everything worked perfectly fine before the update. Anyone else having this issue?

 

*EDIT* It seems to be happening with one specific character.

Edited by nekrosis13

Share this post


Link to post
Share on other sites

Posted

bump this.

 

getting the same problem now, it happend only rarely since the merge (and usually on one of my alts), but today evening more and more often, worst of all now also on my main character.

unplayable at this point, and its not my internet, everything else works fine, i can download at 250m.

Share this post


Link to post
Share on other sites

Posted

I had hoped the server merge might reduce connectivity issues. But no. I have wrestled with this problem of getting disconnected shortly after log-in for MONTHS. It comes and goes, but days like today (about to have my 4th attempt) it is literally impossible to play :(

I am going to start putting in a ticket every day I have this problem from now on, because this is seriously impacting my play and I have NO PROBLEM connecting to other online games. Only this one.

Share this post


Link to post
Share on other sites

Posted

This has been happening to be as well. One of the times when it disconnected me it managed to say my character authentication was invalid. Otherwise it just says i lost connection to the server and kicks me out. Happens within only a couple minutes of being loaded into the world. 

Share this post


Link to post
Share on other sites

Posted

Same .. Just started tonight, was happening to a Guildie earlier as well.

 

1 person likes this

Share this post


Link to post
Share on other sites

Posted

The problem is even worst now... me and my friends we can't even join the server... when you press START in the main screen, we already get the error!

2016-12-05_13103021.JPG

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Was happening to me too. I just spammed the start button until it worked.

Share this post


Link to post
Share on other sites

Posted

I have been dropped 4 times already on velia 4... cant even afk without checking back every few mins... I switched to val5 to see if there will be any difference... one could hope.

Share this post


Link to post
Share on other sites

Posted

Same...the only channel that i dont disconnect is balenos e1...the rest once i login about 10 secs later i am disconnected. tried different com and redownload the whole game dosent help

Share this post


Link to post
Share on other sites

Posted

I thought this is an issue on my end. Looks like I'm not the only one

Share this post


Link to post
Share on other sites

Posted

And the problem started again. Me and my full party all got disconnected at the same time. Half of us were able to rejoin but when you are in the game around 30 secs to 1 minute you get disconnected again. Me I was not even able to rejoin... got that FAILED TO CONNECT!

Share this post


Link to post
Share on other sites

Posted

And the problem started again. Me and my full party all got disconnected at the same time. Half of us were able to rejoin but when you are in the game around 30 secs to 1 minute you get disconnected again. Me I was not even able to rejoin... got that FAILED TO CONNECT!

Stuff like this is happening to me and other players around in my party, most everyday. It appears to reconnect better if you wait 3-5 mins and change channels on reconnect. Though the chain punting can still happen. 

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0