• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous
Sign in to follow this  
Followers 0

Can't stay logged in for more than 2 minutes without game shutting down

15 posts in this topic

Posted

anyone else having this stupid fkn issue?

Share this post


Link to post
Share on other sites

Posted

Not me.  I've been fishing for approximately 19 hours now.

Share this post


Link to post
Share on other sites

Posted

hopefully a restart of my pc will help. The game was playing just fine for me yesterday so i have no clue what's going on

Share this post


Link to post
Share on other sites

Posted

Greetings Zortal,

If a restart doesn't happen to resolve your issue feel free to reach out to our Customer Support and we'll see if there isn't something else potentially causing you an issue. This can be done at the following URL: https://blackdesert.zendesk.com/hc/en-us/requests/new

Share this post


Link to post
Share on other sites

Posted

Greetings Zortal,

If a restart doesn't happen to resolve your issue feel free to reach out to our Customer Support and we'll see if there isn't something else potentially causing you an issue. This can be done at the following URL: https://blackdesert.zendesk.com/hc/en-us/requests/new

A restart has seemed to fix my connection problems. Hopefully the problem doesn't persist, but I will definitely send a ticket in to CS if it does. TY for the quick response 

Share this post


Link to post
Share on other sites

Posted

anyone else having this stupid fkn issue?

This was happening to me between about 3:00 pm PST and 10:00 pm PST yesterday and then suddenly stopped. Been fine since. 

Share this post


Link to post
Share on other sites

Posted

It's also been happening to me during the past hour or 2, sometimes even the forum doesn't load and my net is fine.

Share this post


Link to post
Share on other sites

Posted

This was happening to me between about 3:00 pm PST and 10:00 pm PST yesterday and then suddenly stopped. Been fine since. 

it seems to be only happening to me when i enter a major city. was at bandits for about an hour with no issue. got into altinova, and crashed :/

Share this post


Link to post
Share on other sites

Posted

This is happening to me right now, I can't access the website or forums for a short period when it happens. All other websites I visit work perfectly fine, its just the forum, main website and the game. I log in and it disconnects me after 30s-1min

Share this post


Link to post
Share on other sites

Posted

A  PC restart seems to have fixed it on my side(for now), but if this is occurring for  more people, then you should definitely look into this issue.

Share this post


Link to post
Share on other sites

Posted (edited)

Forum is fine for me, but game either keeps dc'ing or I'm getting the town loading screens coming up randomly in the middle of questing. Restart not helping and no internet issues either. :/

Edit: Take that back, forums are intermittently unavailable for myself and my friend now, whilst other website pages load just fine.

Edited by Kaythulu

Share this post


Link to post
Share on other sites

Posted

this happened to me last week.... turns out there was a internet connection issue throughout the neighborhood that night lol

Share this post


Link to post
Share on other sites

Posted

I managed to log in and get to my house in altinova, waited about 3 min and everthing was fine. Now i can walk around in town without getting d/c'ed?.. not really sure what's going on. But i did send a ticket in earlier, so hopefully they respond sooner, rather than later. Though, any explanation of why this is happening would be better than none.

Share this post


Link to post
Share on other sites

Posted

I can't play for anymore than 2 - 3 mins and then I get "connect to server has been lost"

80 MB down 20 MB up, working fine!!

Share this post


Link to post
Share on other sites

Posted

what channels has everyone been on? i've been on the valencia channels. connection has been working fine for me for the last 30 min or so, then i got back into alti, and i crashed.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0