• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Can't press "Start" after a disconnect

168 posts in this topic

Posted (edited)

Good afternoon,

I'm having trouble login into the game after today's patch.

Every time I try to connect I get disconnected, then all login screen buttons (Start/Quit/Settings) become unclickable and I have to "OK" the disconnect message, close the game and restart it.

I've always had trouble with my first log in because of internet/computer issues but I could just press "Start" again and log in successfully on the second attempt.

Now I can't log in at all because all I get is 1 try at connecting then I have to start all over again.

I attached a screenshot where you can see that the button doesn't light up when moused over. This Happens on both Windowed and Full-screen mode.

What can I do to fix this?

Thanks!

bdo login.jpg

Edited by Kindera
11 people like this

Share this post


Link to post
Share on other sites

Posted

I have EXACTLY the same problem today, now i can't play,  thankyou very much for the last patch :(

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Same thing here, I almost always lose connection the first time I load up a character after starting the client, but every consecutive one works just fine. After the patch though, the start button became unclickable if the disconnect window is there.

Share this post


Link to post
Share on other sites

Posted

Same. Used to the disconnect 1-2 times before actually being able to play, but its really annoying not being able to push the start button to retry the process and not have to reopen my client. It'd be helpful if the OK button wasn't a "close the client" button also. For some reason this patch disabled the ability to reuse the start button.

Share this post


Link to post
Share on other sites

Posted

same here, been trying to connect to the game and i keep getting disconnected and i have been unable to press the start button

Share this post


Link to post
Share on other sites

Posted

@GM_Huego Any chance for a hotfix on this?  If we have to wait until the next maintenance many of of will completely miss out on part 2 of the chocolate event.

Share this post


Link to post
Share on other sites

Posted

Exact same issue here. I really hope something can be done about it - I just bought the game and am very concerned about it suddenly becoming unplayable for me.

Share this post


Link to post
Share on other sites

Posted

Same- either disconnects while character loading page is up or seconds after the character itself is loading into the channel. After the disconnect message, nothing is clickable.

Also the loading times are unusually slow

Share this post


Link to post
Share on other sites

Posted

Eh. Too frustrating to log in today. Hopefully there is a fix soon.

Share this post


Link to post
Share on other sites

Posted

Same running a file check right now. Change your version.dat file in the main folder to config.filecheck.

 

Put in a ticket as well.

Share this post


Link to post
Share on other sites

Posted

From time to time, I have this problem (or the disconnect problems) since the beginning... :(

Share this post


Link to post
Share on other sites

Posted

I have the same prob I dc the first time I log in & now I can't press the start button to try to reconnect to the game & now I am unable to log in the game... what are we going to do now? this patch make us unable to play the game!!!

Share this post


Link to post
Share on other sites

Posted (edited)

Please bring this up for a fix! >_< Love the game to bits!!! @CM_Aethon

Edited by kmahna

Share this post


Link to post
Share on other sites

Posted (edited)

Ok I find a fix for me no idea if it's going to work for anyone else though, try to log in an alt char that is somewhere far from populated area I did that & I succeed to log, after that change to your main that might be in a town like mine was in Calpheon & you won't dc again, as I said that worked for me, try it & tell me if that helped.

Edited by Aeris_TheAncient
1 person likes this

Share this post


Link to post
Share on other sites

Posted

It does work, meaning the connection loss is due to the high amount of things to load at once on the first attempt. That is, I was lucky to have an alt outside one of the main cities. If anyone doesn't have any, they'll still be locked out of the game until they fix it, which means that still requires a fix. Thanks for that temporary solution though!

Share this post


Link to post
Share on other sites

Posted

It's a good tip to try! That's my fix for usual connection problems, unfortunately this time both my characters are a ways out of Heidel and still can't seem to stick on the first load.

Share this post


Link to post
Share on other sites

Posted

It's a good tip to try! That's my fix for usual connection problems, unfortunately this time both my characters are a ways out of Heidel and still can't seem to stick on the first load.

Same

Share this post


Link to post
Share on other sites

Posted

Yeah, this will get you into the game but wont fix the real problem... Besides... all my alts are in Heindel/Altinova :(

They need to make those buttons clickable again. And make "OK"ing the disconnect message not close the game while they're at it.

Share this post


Link to post
Share on other sites

Posted

My start button is also broken. Luckily I logged out in a less laggy and populated area so I don't always disconnect after the first phase. If I do get disconnected on the first try. I have to restart the client completely -.-

Share this post


Link to post
Share on other sites

Posted

Same issue here

Share this post


Link to post
Share on other sites

Posted

same issue 

Share this post


Link to post
Share on other sites

Posted

That's a problem which should be fixed asap.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

That's a problem which should be fixed asap.

Exactly! Yet, it's been 24hrs and we still have no response...

A temporary fix that worked for me:

Launch the game in full-screen mode -> get to the character selection screen -> Open Task Manager and end all Coherent UI tasks -> log on the character that is at the least populated area -> If you succeed, immediately switch characters (because you may get disconnected after 10-20 sec) -> should be good to go

Looks like as long as you're on loading screens and keeping Coherent UI from eating your CPU the game slowly loads enough content to stay connected... so stupid...

Share this post


Link to post
Share on other sites

Posted

Same problem here, can't play at all since yesterday. D:

Share this post


Link to post
Share on other sites

Posted

Send a ticket. That's what I did with a link to this thread =))

2 people like this

Share this post


Link to post
Share on other sites