• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Unable to play due to disconnects.

47 posts in this topic

Posted (edited)

Since today's patch I've been getting disconnected after logging into a channel(any channel), I am able to log in and play for a few minutes and then get disconnected with the message "Connection with the server has been lost". I've tried deleting the game cache, turning off my firewall, "repairing game's archives" from the launcher, logging into different channels... With no luck. I've been playing for a month without any issue, so no idea what the problem is, anyone experiencing this? I'm pretty sure I'm losing packets for some reason, my connection is pretty good and BDO is the only game/program that's giving me problems. Any help is appreciated.

EDIT: Well I've reinstalled the game, messed with my DNS and static IP, nothing works. Anyone knows if they started using a different server for the game or change something connection wise after the patch? It's pretty weird that suddenly I am jsut getting disconnected after logging into any channel. Btw I play in NA from FL. So it's not an IP ban, I can actually log into any channel and play for a bit until I start losing packets.

Edited by RanCK
Extra info.

Share this post


Link to post
Share on other sites

Posted

I'm experiencing this as well. Usually just drops me before I can connect, but if I do connect only a minute or so before it does.

I'm guessing this is due to everyone playing today for the Dark Knights, even though the servers don't seem to be full, only 4 or 5 were crowded when I was trying.

Going to wait this out and see if it clears up. I however will miss out on the anniversary event, and some of the rewards.

It's really frustrating as something similar happened last week, and I was able to repair it. However this time around I have been unsuccessful.

Share this post


Link to post
Share on other sites

Posted

Bump.

Share this post


Link to post
Share on other sites

Posted

Same here.

Share this post


Link to post
Share on other sites

Posted

Update bump:

somehow managed to stay connected long enough to get to lvl 15 on my Dark Knight .... but haven't been able to connect once after that. :( Was around midnight (EST), and that really isn't the best time to start playing a game.

going to just say its a fluke that I stayed connected so long. Usually it is 60secs or less before I lose connection.

Share this post


Link to post
Share on other sites

Posted (edited)

I'm having this problem aswell.

I'm lost 5% ex thanks to dieing.

I was grinding desert nagas, but I died suddenly in the middel of it. Because of the delay in the server. Since the desert nagas were hitting my previous location, which was where I was standing according to the server, I would die to the damage they dealt. So I couldn't escape everytime I went solo grinding.

Edited by Zilverwing
Extra info, making clear what of a nuisance this problem is.

Share this post


Link to post
Share on other sites

Posted

HAHAHHAHA THANK GOD!!! you guys are having issues as well!! I thought i was going crazy or that my internet connection was damaged during the storm or something. 

Share this post


Link to post
Share on other sites

Posted (edited)

Same issue here. I'm trying to connect since 4hours now to finish my daily quests and I'm disconnected each times I try to enter in the servers after few seconds. Not an issue from my side too, I don't encounter lag issue in other mp games.

Edit: EU servers

Edited by XxIcarusxX

Share this post


Link to post
Share on other sites

Posted

Well it's not so much the disconnections, which rear their ugly head at the worst possible time, but for the first time ever I have been lagging in combat so bad I decided to just chop down trees.

Share this post


Link to post
Share on other sites

Posted

I have been having simaler problems for the past 15 hours.  was able to play no lag no problem when every channel was crowded and all olvia channels where overrun. Now most channels say nothing and olvia is only crowded and i cant do jack,  log-in pick a channel pick a toon and get cant connect to server half way through the loading screen or i load in for about 30 sec cant interact with anything cant open any menu then get the error.

Share this post


Link to post
Share on other sites

Posted

I'm sad to see so many of us suffering, but I have to say, misery do love company and I'm glad I'm not the only one experiencing these issues.

Share this post


Link to post
Share on other sites

Posted

Have an admin said anything? Like I dont get it... If there's so many people having this issue why havent they said a thing. To at least let us know they are aware of the problem, 'cause it's obviously on their end.

Share this post


Link to post
Share on other sites

Posted

Have an admin said anything? Like I dont get it... If there's so many people having this issue why havent they said a thing. To at least let us know they are aware of the problem, 'cause it's obviously on their end.

I haven't heard or read anything. Who knows, maybe they're working on it? Maybe not. But I sure hope they have enough sense to take notice of it.

Share this post


Link to post
Share on other sites

Posted

Same issue here.

Share this post


Link to post
Share on other sites

Posted

no one cares this disconnections,no aswer in any topics with this issue ,censured words.............................................................................................................................!!!

Share this post


Link to post
Share on other sites

Posted

Exactly same here

Before Dark Knight patch a experienced diconnects in morning, but everytime on max. third attempt game was running stable, but now i cant stay logged in at all - my uptime since DK patch is 1hour :(

Share this post


Link to post
Share on other sites

Posted

Same problem. Im really flustrated that i have to run this game after 3 min of laggin playing.

 

Share this post


Link to post
Share on other sites

Posted

I just started experiencing this today after being disconnected due to terrible lag at the bosses. Now I can only stay logged in for like 2 minutes... I also use to be able after disconnecting to just press the start button again and immediately go back into the character screen, but now I can't even click it. :( 

Share this post


Link to post
Share on other sites

Posted (edited)

Try Balenos E1 or any other E1 channel. Seems to be some very strange issue with the server connection that gets corrupted and ends up limiting server selection for me to Bal E1. My brother had the same issue and its a client side/game install issue but trying to get the fix from him. When I do ill post it here. 

 

UPDATE: Seems common issue during character swaps during boss spawns. 

".PAZ" files get corrupted and redownloaded, you may have experienced a small patch through the launcher after the first disconnect which is a automatic fix for the problem, but it actually makes the problem worse. 

if you go to the location:

"C:\Program Files\Black Desert Online\Log" or similar install location. 

Check your log files, particularly the "launcher" logs, they are time stamped and check for any redownloaded PAZ files. 

EXAMPLE:

[03/04/2017::08:56:35]    [MSG] DaumGame Global Launcher is started. (A71067D6634343B48A43ABF94EED308F)

[03/04/2017::08:56:37]    [MSG] bReturn is 1

[03/04/2017::08:56:40]    [MSG] Action manager ACT_WAIT flow start.

[03/04/2017::08:56:41]    [MSG] Get required data is start.

[03/04/2017::08:56:41]    [MSG] Get required data is end.

[03/04/2017::08:56:41]    [MSG] Check installed.

[03/04/2017::08:56:41]    [MSG] Action manager ACT_WAIT flow end.

[03/04/2017::08:56:42]    [MSG] patch action is start.

[03/04/2017::08:56:42]    [MSG] patch file size 1

[03/04/2017::08:57:08]    [MSG] RTPatch file name : bin\BlackDesert32.exe

[03/04/2017::08:57:11]    [MSG] RTPatch file name : bin64\BlackDesert64.exe

[03/04/2017::08:57:11]    [MSG] RTPatch file name : Paz\pad00000.meta

[03/04/2017::08:57:11]    [MSG] RTPatch file name : Paz\PAD03534.PAZ

[03/04/2017::08:57:11]    [MSG] RTPatch file name : Paz\PAD04548.PAZ

[03/04/2017::08:57:11]    [MSG] RTPatch file name : Paz\PAD05260.PAZ

[03/04/2017::08:57:11]    [MSG] patch action is end.

[03/04/2017::08:57:21]    [MSG] DaumGame Global Launcher is ended.

The fix is to delete the PAZ files that it redownloaded and to then run a repair of the game at the launcher screen, this repair can take hours. 

DO NOT TOUCH .EXE files! the game will have to redownload from scratch and they aren't the problem anyways. This is the XSIGN cheating software not allowing tampering with the exe. 

 

Another more thorough fix is as follows:

Delete BDO completely. 

Run exe install from website. 

Download until it gets to the PAZ folder

Quit the launcher

Copy the PAZ files from another BDO installation that is working. 

Run launcher again and let it zoom through the file check

/done. This method has 100% success rate so far, however you need multiple BDO clients accessible. 

 

Edited by Rahco

Share this post


Link to post
Share on other sites

Posted

Frankly, it's probably time to start looking at other games. I have NEVER experienced such awful "optimization" and other issues in ANY other MMO.

Share this post


Link to post
Share on other sites

Posted

I just purchased the game today.  After hours of downloading and then frustrating hours trying to implement all the "fixes" I've seen in the forums I'm giving up and will be disputing the transaction with PayPal.

Don't sell a game that you can't even log in to.  Pretty simple.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I've been trying for over an hour now. Can't login to the game. Disconnected as soon as loading bar completes. This is really putting me off giving this game a second chance...

Share this post


Link to post
Share on other sites

Posted

HAHAHHAHA THANK GOD!!! you guys are having issues as well!! I thought i was going crazy or that my internet connection was damaged during the storm or something. 

Your statement made me realize something the state of the game is so bad that knowing that you are not alone with a game that wont start or run really poorly when it does actually run just knowing others have the same problem brings joy in some strange way i never thought about it like this before interesting.

Share this post


Link to post
Share on other sites

Posted

This is getting beyond frustrating.

2017-03-04_253167896.JPG

Share this post


Link to post
Share on other sites

Posted

Super frustrated....since I bouught this game I've only been able to play like 10 mins...are we getting attention here? 

Share this post


Link to post
Share on other sites