• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Connection Issues

261 posts in this topic

Posted

IF im able to connect after a few tries, i crash after 10 minutes at the most. I cant even ride horses, killed my T8 on many occasion due to disconnections.  I dont even bother trying to do combat, its a waste of time with all the connection issues. Figured after a year it would be fixed, i was wrong. Think im done here. My friends have long since given up so nothing left for me here anyway, could have been fun if it wasnt broken. DNS flush yadda yadda is useless.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Come on guys, we cant even node war on Bal or Cal this is insane

Share this post


Link to post
Share on other sites

Posted

For the love of all that is Holy please fix your G*d D*mn lag and disconnect issues!

Tired of failing enhancements, losing xp due to death, and now today I got no loot from Kzarka all because of lag issues. Not that anyone cares but I'm done with this game until this horrible lag is better.

Share this post


Link to post
Share on other sites

Posted

hello again

So from last patch the game was running perfect, fast log in no LD. after patch yesterday i use 5 hour's to log in got in and went LD right when i see my toon. 

toady use 2.5 hour to log in get in to see toon boom LD. 

im at the point where life is not for this game 

 

best regards

Share this post


Link to post
Share on other sites

Posted (edited)

After 4/19 patch, I lose connection every connection 2-3 minutes in.  Log in is fine.  The game loads fine, and then disconnect.  I can almost set my watch to it. 

I have over 5000 hours on this account, never had this problem.  Logged off at downtime, patched the game, and now this.  I am 20 miles from your servers.  I have cleared the game cache, the dns cache, and run a repair.  All failed.  I uninstalled, and redownloaded the entire game.  I still have the exact same problem.  I've run a trace and a speedtest.  Everything in fine.  Channel and/or character make no difference.

I submitted my log files and a ticket.

Edited by Hans_Rex
d

Share this post


Link to post
Share on other sites

Posted

Same as everyone posting today, constant disconnet when entered the game and see the world. after login and selcet !!!!!

talk whit my friend and he is having same issue on the EU server here

Share this post


Link to post
Share on other sites

Posted

i cant log in after last patch, log in is fine select chareter fine. loading fine as sson charter pops up on screen i get disconnected

Share this post


Link to post
Share on other sites

Posted

Same issue - log in, choose server, choose character....loads then disconnects within seconds.   Rinsed the dns settings, still happening.  game unplayable.  sort this out

 

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Can´t connect too, got into login screen and when i choose server i alwais get a "Failed to connect" error.

Share this post


Link to post
Share on other sites

Posted (edited)

New player here.  Joined because a friend told me about this game and offered me a guest pass.  It's Day 1 and I can't even get in.  Keep getting this issue.  And no, it's not my connection, computer/graphics card either and I really don't feel like going through the 5 page "try this" stuff they'll be sending me.  

Really sad.   It sounded and looked like a fun game.  Just feel bad that it ended up wasting a guest pass for it since I doubt it'll be fixed at all within the 7 day time frame and I for sure don't plan on paying for the game later without having had tried it first.  haha. 

Edited by Joylia

Share this post


Link to post
Share on other sites

Posted

Game is disconnecting a couple minutes after loading in, so far several times in a row... We are going to lose a guild mission :(

 

Share this post


Link to post
Share on other sites

Posted

I've been having these disconnection issues for the past month, attempted many different fixes - now I'm seeing all of these complaints and not a one of them are being fixed by the tech team at Daum. I'd love to be able to support this game and play it, I truly do love the game, it's been one of my favorites. However, I echo others statements that the game is simply unplayable and this being an ongoing issue is unacceptable. I was considering a hefty pearl purchase to buy in-game items, but I've since changed my mind and will be taking a long hiatus from the game until the connection issues are 100% resolved. - I can't in good conscious put money into a game that won't take care of its already existing player base on the most basic level - the ability to simply connect and stay connected. 

Share this post


Link to post
Share on other sites

Posted

Same here, opened a support ticket, not sure if I will get my money back... if issue is not resolved quickly, certainly hope so, although I would be happier if I can play BDO rather than finding me another MMO since I spent a while evaluating the game I was going to invest my time into. So far, I have spent only 70 bucks, for only 3-4 hours of real gameplay...

Share this post


Link to post
Share on other sites

Posted

getting disconnected again over this weekend... always happened during afk life skills. Sent to tray.

Share this post


Link to post
Share on other sites

Posted (edited)

 

deleted

 

Edited by Johnshack113
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Game came heavily recommended by my friends, and after the free 7-day trial, was pleasantly surprised. Given my schedule, I was only able to play two of those free 7 days, but I liked it enough to buy the lowest bundle. To my dismay, I have not been able to play since actually paying for the game.

The launcher opens fine, and I can get to character selection no problem. However, when the loading screen hits 100%, I get the "disconnected from server" message, every single time.

It's obviously not my machine, since I've been able to play the game during the trial. I've checked to make sure I have the right ports open, and I've flushed my DNS cache/reset TCP/IP.

I regrettably join the ranks of players who have been facing similar issues for weeks now, with no word whatsoever as to any progress that might have been made towards fixing this issue--if any progress is being made at all. Devs, I've done everything you asked of me. The problem's not on my side, it's yours. Please,--and I say this with the utmost respect--get your -----ing shit together.

4 people like this

Share this post


Link to post
Share on other sites

Posted

Yes im now getting the disconnections ,under a min in game Dc this is prime time for Na players all servers are full & the ones that are not have memory leaks in them..Yes try all you stuff please up grade you servers please ...I can't play in the evenings in Australia  times because my internet seems to take a dump at this time ...& iv been giving them hell over it also...But now in prime time in Na time im getting the same issue that i have at night time in Australia...Seems the game doesn't won't my money any more ,love the game ...But if i can't play when my guild is on ,this comes down to what is the point of playing this game any more.....

Share this post


Link to post
Share on other sites

Posted

Not so much on the disconnect side for me, but the lag is terrible these days. Since mid-April have had the worst lag, freezing, was fighting a boss and it spawned and stood still for about 5 mins till it started moving and attacking...ya know stuff like that. Essentially the game is a bit broken, and for some of us who spend a decent amount of time (1000+ hours etc..and cash, that's not cool guys.

I feel terrible for the new guys too...new game and dealing with this. I would have never played it for a year lol.

I was dealing with this crap patiently, but I am kind of getting tired of it. Going to take a little break while they work out the issue cause this is not fun.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Game came heavily recommended by my friends, and after the free 7-day trial, was pleasantly surprised. Given my schedule, I was only able to play two of those free 7 days, but I liked it enough to buy the lowest bundle. To my dismay, I have not been able to play since actually paying for the game.

The launcher opens fine, and I can get to character selection no problem. However, when the loading screen hits 100%, I get the "disconnected from server" message, every single time.

It's obviously not my machine, since I've been able to play the game during the trial. I've checked to make sure I have the right ports open, and I've flushed my DNS cache/reset TCP/IP.

I regrettably join the ranks of players who have been facing similar issues for weeks now, with no word whatsoever as to any progress that might have been made towards fixing this issue--if any progress is being made at all. Devs, I've done everything you asked of me. The problem's not on my side, it's yours. Please,--and I say this with the utmost respect--get your -----ing shit together.

I'll share some secrets with you guys. The server merge is not the beginning of this problem. I and many others have this problem since NA/EU launch. The game was completely fine in CBT1 CBT2 even at release and then BOOM DC DC DC DC DC DC DC DC DC DC DC DC.... I have not been able to play since 2016 March. In the mean time I built a completely new PC and i even changed my IPS(Internet Service Provider) nothing helped. (before one of the GMs ask. no. not my setup is the problem here. I7 6700K, gtx 1080, 32gb RAM. your system is our problem here).
but something happened and magically i can log in recently but after 5 - 45~ minutes DC DC DC DC. (basically it's more frustrating than not even able to log in)
This problem will never be solved in our life so we are wasted our mony for nothing (oh but if u wanted to buy some disappointment and anger you made a great deal. i bought this nice little rage package for 100€ xDxDxDxDxDxD) great deal -.-"

Share this post


Link to post
Share on other sites

Posted

I keep randomly crashing after like 20 mins of playing and it only started since the patch from yesterday.

Share this post


Link to post
Share on other sites

Posted

jesus christ... since the patch this wednesday i havent been able to afk fish at all, something is off.... every time i start afk fish my computer dcs... i got 1 god damn fish tonight...

Share this post


Link to post
Share on other sites

Posted

[Connection with the server has been lost] every 5 minutes (PC: 32gb ram, gtx 1080, I7 6700K, bandwidth: 1000Mbps down 200Mbps up) support does nothing since 2016.03.23. Thank you support.

Share this post


Link to post
Share on other sites

Posted (edited)

Since yesterday everything was good, after some grind(like 3 hours), i got disconnected, then i re log and after 5minutes mobs freez-ed i could use all skills for few secs, then im getting disconnected to first window with "You have been dissconected from the server". And thats is still hapening!!!!!!! HELP 

After doing things that are posted at #1 well... now im stuck in game mobs are not moving, i can use skills, cooldowns are working bt 0 dmg 0 response from game world....(at least i can train combos on one mob lele better than dummy cuz u can grab him xo)

Edited by DesssU

Share this post


Link to post
Share on other sites

Posted (edited)

Same as above flushed dns ect repaired files which don't take the 30 to 50 mins it stated, in Fact it took 14 hours (I left it going overnight) and there was no way to cancel it I had to wait for it to finish. I finaly get home this afternoon and oh joy its not taking an hour to load in and get to character select, I select server and have been disconnected 4 times so far after 5 mins of waiting for toons  and npcs to actually show up, 2 mins to switch fishing pole to sword, this is totaly unacceptable in this day and age. Your last patch was a total disaster revert back to an earlier version if you have to but its just not me having issues if I wasnt so caught up in the game id walk really really frustrated.

Ps at least give us some feedback an unfed Mushroom turns into a toad stool and you don't want toadstools as paying customers spores spread really fast.

attempt 5

attempt 6

attempt 7

....... plays some other game.

 

Edited by darkwind

Share this post


Link to post
Share on other sites

Posted

did not fix anything for me.  this began to happen after the larger merge of servers or whatever that update was. i get literally disconnected every 15-45 minutes. sometimes 6 times in 2 hours and then ragelog off for the day. unplayable atm.   1 submit 2 tickets and one response said it was a known issue and well reported from many players and theyre working on it and the 2nd ticket said it was my isp gg goodbye.   false. ive used 2 isp since and it happens on both of them and NEVER get disconnected on any other mmos / online games i play except BDO.

Share this post


Link to post
Share on other sites