• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Connection Issues

261 posts in this topic

Posted (edited)

uVerse user here as well.  After choosing a character it takes longer than usual to log into the game then once I am in it can be anywhere from 5 minutes to 15 minutes and I'll get disconnected.  Chat takes forever to catch up, unable to interact with the NPCs or my mount, etc then I get disconnected.

Edited by Sarevok

Share this post


Link to post
Share on other sites

Posted

ATT UVerse in the SoCal OC area as well. Takes like a minute to get into the game. Once logged into the game, I can stay for 15 minutes before I get disconnected. It happens more and more during the morning and afternoon. It usually dissipates at the usual node war time and returns the next day at the same timeframes.

Share this post


Link to post
Share on other sites

Posted

Just to throw my hat into the ring as well. I'm having connection issues and I live in the midwest, and do NOT have ATT Uverse. At the moment it's just chat server lag. Lagging behind by approximately 2 minutes. Have had disconnects and all the usual issues since launch however, with no noticeable improvement. Would like to hear from someone else having issues who does NOT have Uverse to rule out it being an ISP only issue.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

I'm on Spectrum internet and no dice on connection. Fix this.

All other games connect just fine as well as websites. The issue is with BDO not our internet.

Edited by Teddysky77

Share this post


Link to post
Share on other sites

Posted

I use a local wireless internet called ptera, its shite for sure but usually runs most games just fine. I'm also having connection issues right now, can't even get in game. This isn't something on my end I can assure you of that.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Same boat here, connections are taking forever, chat was on at least a 30seconds-2minute delay while i was in game, taking a few minutes to process anything like a character switch

Edited by Dreagon_Cosaint
1 person likes this

Share this post


Link to post
Share on other sites

Posted

still cant play

Share this post


Link to post
Share on other sites

Posted (edited)

Still cannot connect with any stability. Been trying at different times, on different channels all day.

* No i'm not on Uverse

* No my computer is not a potato. Unless somehow in the latest patch BDO has rendered it as such.

 

Edited by Shaynna

Share this post


Link to post
Share on other sites

Posted

I'm on Uverse as well, however I don't have this issue on any other game

Share this post


Link to post
Share on other sites

Posted (edited)

Was doing 3 Awakened Red Nose and 7 Relic Scrolls with Guild before they expire.

 

Got booted, can't get back in. RIP.

 

NOT. -----ING. COOL. Over 2 weeks of saving up, only to lose it because of a universal server problem.

 

Same as the people above, stuck on "Now Processing"

 

Edit:

It also stays at a black screen for a very, very long time before it gets into the menu to click start.

Edited by Navos

Share this post


Link to post
Share on other sites

Posted (edited)

So I just came back from work and the game didn't disconnect. However, the channel seems to have been reset which stopped the autopathing again. Why is everything being reset every 30min-1hour? It happens when I play the game actively too.

Edited by Eles

Share this post


Link to post
Share on other sites

Posted

Idek if i have UVERSE all i know is its some ATT package.

Share this post


Link to post
Share on other sites

Posted

After the patch today i logged in then it disconnected me. Now when i try to log in , i click on can channel then its stuck on NOW PROCESSING .....

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I'm stuck at the "Now processing" screen.

Share this post


Link to post
Share on other sites

Posted

After the patch today i logged in then it disconnected me. Now when i try to log in , i click on can channel then its stuck on NOW PROCESSING .....

My GF have too this problem. :/

Share this post


Link to post
Share on other sites

Posted

I'm stuck at the "Now processing" screen.

Same  here

Share this post


Link to post
Share on other sites

Posted

wait 10mins then character will go further then processing screen

Share this post


Link to post
Share on other sites

Posted

They have completely failed. That`s it.

Broken patches, shitty servers, unacceptable support....

My patch is loading with 0.06 MB/sec. 8,5 hrs left.

Any more questions?!

 

Share this post


Link to post
Share on other sites

Posted

*UPDATE* After the patch I'm not having connectivity issues, high latency, or missing HOPS. Will keep updated during peek hours.

Share this post


Link to post
Share on other sites

Posted

Tried the 2 things suggested in the first post but no luck, still getting DCed after a minute ingame, any other suggestions? (I'm trying to log in from Hungary-EU to the NA server)

Share this post


Link to post
Share on other sites

Posted

Wonderful, cannot even patch now, downloading at 0.07 MB/sec.

And just heard from my friend that now he is stuck at the "now processing" too while before this patch was semi-able to play

Share this post


Link to post
Share on other sites

Posted

I think it’s an issue with the servers and not of the users for several reasons:

-    Disconnections happen mainly during the evenings and the weekends, when the servers are more crowded;
-    Disconnections happen mostly near or inside the towns;
-    Disconnections happen both on old and new computers;
-    Internet connections have nothing to do with this issue, I use an FTTH 100/100 with open ports;
-    Antivirus and Firewall have been both deactivated to take many tests;
-    On an Alienware  M17x with i7, 6GB ram and n.2 HD 5870 in CFX I have disconnections (older computer);
-    On a Desktop AMD FX-8350 4GHz (8core), 24GB RAM, AMD R9 290 I can play in 4k and max details, often it resists to the disconnections but many times I can see only the Pearlabyss screen for some seconds and then it disconnects;
-    When the game disconnects, at the next login all the servers are no more crowded, magically they are free so it doesn’t disconnect only me in that time;
-    WinMTR values suffer a sharp slowdown and packet loss in the evening hours (on NL address), and I post an example here:

|-----------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                             |
|                       Host             -  %  | Snt |  Rcv  | Best | Avrg | Wrst | Last  |
|-----------------------------------------|------|--------|-------|-------|--------|--------|
|             192.168.XXX.XXX  -    0 |  201 |  201 |    1   |    3   |   13   |    5    |
|             195.94.XXX.XXX    -    0 |  201 |  201 |    3   |    5   |   11   |    5    |
|             195.94.XXX.XXX    -    0 |  201 |  201 |    3   |    5   |   10   |    5    |
|             195.94.XXX.XXX    -    0 |  201 |  201 |    3   |    5   |   10   |    5    |
|             195.250.XXX.XXX  -    0 |  201 |  201 |    3   |    7   |   40   |   11   |
|             80.249.XXX.XXX    -    1 |  197 |  196 |  125 |  132 |  138  |  135 |    <---- This is from NETHERLANDS
|             31.31.XXX.XXX      -    0 |  201 |  201 |   37  |   40  |   82   |   40  |
|             81.17.XXX.XXX      -    0 |  201 |  201 |   36  |   38  |   49   |   38  |
|             81.171.XXX.XXX    -    0 |  201 |  201 |   36  |   38  |   44   |   39  |
|_________________________|____|_____|____|_____|_____|_____|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

I think you should develop a downloadable software that collects in real time the status and infos of the game, as a player I would use it and you would have many logs to check and understand the possible cause or causes of this issue.

3 people like this

Share this post


Link to post
Share on other sites

Posted

After downloading the patch last night I got no problems logging on as usual. But this morning Im stuck at "Now Processing" after clicking the channel to enter. Flushing the DNS did not help a suggested in the Connection issues topic and restarting/rebooting my modem didnt help either. Patch broke something?

edit: I dont have any issues connecting to other web site or log onto other games is fine. Something is up with the BDO servers...

Share this post


Link to post
Share on other sites

Posted

after last patch can't change channels and even log in now, stay on "now processing " forever with or without main server choice. internet is ok

Share this post


Link to post
Share on other sites

Posted

"now processing" same issue here. 

Share this post


Link to post
Share on other sites