• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous
Sign in to follow this  
Followers 0

DIsconnect A LOT


18 posts in this topic

Posted

i DC everytime i switch channel, and whenever i try to log in, i get constant dc for atleaast 12-20 times, within  that hour, THEN only i can log in..., can we Fix this? or HOW? i ve tried restarting my moderm, restart PC, change internet provider, delete Cache, refresh NDS/flush watever u call that.. None of them work. How is this still n ot fix for Months..

 

1 person likes this

Share this post


Link to post
Share on other sites

Posted

same problem. that issue will come and go from patch to patch. i also had try everything. restart modem, restart PC, changes provider, moved to netherlands, killed all of my neighbors. but nothing worked.

3 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

Same it's literally impossible to log in. I can load into the game but nothing is intractable no UI elements, nothing, can't even bring up esc menu, but I get kicked off the server exactly after 2min. This seems to always happen in fits and starts. Seems like on random days its literally impossible to play the game and sometimes I can go up to 4 days or so with no issues. I've noticed that with every new patch since the DK update this has gotten progressively much worse and more prevalent 

Edited by Razgriz_Surget

Share this post


Link to post
Share on other sites

Posted

Yea when I log in it takes forever to load everything in, feels delayed by about 4-5 seconds when I try to put things into the bank. Then finally it just disconnects me. Did a speed test to see if it was my isp and it was normal up and down.

Share this post


Link to post
Share on other sites

Posted

I have been disconnected constantly now for almost 30 minutes.  I am on Calpheon 03.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Yea I just did same thing about 5 times in a row now. Log in, get in game and people take forever to load in, takes 4-5 seconds to deposit something. Then it just stops and I get disconnected. Its been about 30 minutes as well.

 

ATT Uverse (socal area, orange county)

Share this post


Link to post
Share on other sites

Posted (edited)

My FPS is showing 33 and 34.  I am getting into the game, only NPCs and horses appear and them I am disconnected.

 

I use ATT Uverse Texas.

Edited by Zyhrah

Share this post


Link to post
Share on other sites

Posted

Having this issue now. Fix your damn servers... I have not had any issues with connectivity with any other game...

 

Share this post


Link to post
Share on other sites

Posted

shits dumb I cant even play the game I load in none of the npcs load then I get kicked after like 2-3mins ive also done everything they have said to try

Share this post


Link to post
Share on other sites

Posted

shits dumb I cant even play the game I load in none of the npcs load then I get kicked after like 2-3mins ive also done everything they have said to try

Out of curiosity where are you located? Just wondering if it could be a specific region being affected, perhaps a bad hop somewhere that went down.

Share this post


Link to post
Share on other sites

Posted

Why is it that everytime I pop a new 7 day val pac I can't play? For the past 3 weeks I have lost at least 2 days and can't hardly get anything done on my ship cuz of the silly DC's

Are there any plans on looking into this or do I just have to go and play every other game that I have no issues with? 

What in the hell is going on?

Are you planning to sell enough of the Black Spirit Whiskey to get this shit fixed?

This is really starting to get old >:(

Share this post


Link to post
Share on other sites

Posted (edited)

I moved to Balenos server and have disconnected once.  My FPS is around 52 - 60.

I have not had any additional disconnects since I changed servers.  My video card is an AMD Radeon R9-380.

Prior to the disconnects I was having a lot of lag before the disconnects started.

Edited by Zyhrah

Share this post


Link to post
Share on other sites

Posted

Just started maybe 5 days ago and played without any issues during this time until like 3 hours ago.  Have given up trying to play for now since the longest I stay connected is maybe 10 seconds.

Share this post


Link to post
Share on other sites

Posted

Been having the same problem not since the last patch if i go afk fishing between say 4pm (gmt) until about 11-12pm ( gmt )

i dc like mad no matter witch channel i pick i've lost 3-5 cherry blossoms sofar due to it over the event

, even now in the last 1.20hour i've dc'd 9 times as i'm doing work on one screen and fishing/checking on the second screen 

i hope they fix this tomorrow

Share this post


Link to post
Share on other sites

Posted

Havent been able to play since late afternoon yesterday. Everytime i log into any of my characters on any of the channels, i get about a 30 second delay from the point i load in, and everything loads. If i try to talk to an NPC before the game syncs, i cant do anything, not even open the esc menu, and then i get disconnected. If i choose to wait for the game to sync, im getting a 2-3 second delay using potions when in Red Battlefield. If i try to switch characters, i get disconnected. This has been happening for maybe a month or so, but never this bad. It is unplayable at this point. How is anyone supposed to grind when the connection acts up like this? If i get DC'ed, gaurentee'd dead by the time my game connects back in, and say goodbye to my crystals and ellions tears, aka loyalties( Ha, this is what we get for being loyal). Ive already reset my modem numerous times, reset my DNS, did every silly little "Fix" that the GM's and Mods have posted, but yet i still cant play. Ive even went as far as calling my ISP and had them make sure that there's nothing wrong on my end, which there isnt. I can play any other game fine with no connection issues, ive done ping-monitoring overnight, and i get nothing. Im considering making a video showing these dev's that something is seriously wrong with their servers.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Havent been able to play since late afternoon yesterday. Everytime i log into any of my characters on any of the channels, i get about a 30 second delay from the point i load in, and everything loads. If i try to talk to an NPC before the game syncs, i cant do anything, not even open the esc menu, and then i get disconnected. If i choose to wait for the game to sync, im getting a 2-3 second delay using potions when in Red Battlefield. If i try to switch characters, i get disconnected. This has been happening for maybe a month or so, but never this bad. It is unplayable at this point. How is anyone supposed to grind when the connection acts up like this? If i get DC'ed, gaurentee'd dead by the time my game connects back in, and say goodbye to my crystals and ellions tears, aka loyalties( Ha, this is what we get for being loyal). Ive already reset my modem numerous times, reset my DNS, did every silly little "Fix" that the GM's and Mods have posted, but yet i still cant play. Ive even went as far as calling my ISP and had them make sure that there's nothing wrong on my end, which there isnt. I can play any other game fine with no connection issues, ive done ping-monitoring overnight, and i get nothing. Im considering making a video showing these dev's that something is seriously wrong with their servers.

i've used the free version of colasoft ping tester and found the same no packet losses as such and all my other games play with a 10-30 ms like ghost in the shell / swtor / titanfall 2 etc  fingers crossed for tomorrows patch , and hopefully a chance to get the missing event items and bits ,

at least i can say that this is one of the few games that will give items like the gm's luck boxes etc when their is a screw up , unlike EA and other companies 

Share this post


Link to post
Share on other sites

Posted

Now its 9th of april, THere is like only 1 Channel that i know i can log in, however switching to any other channel still disconnect me. 

It seems to me your Last Patch this time didnt fix this issue yet, and you guys havent even fix the pirate bermuda triangle wtf? and now your thinking of releasing DK awakening like next week. i mean what the hell man, can you guys fix the channel first? Priority please!?

Not to mention. i have send only 1 support ticket to complaint about your channel switching dc causes me death like numerous times. and i only ask for 1 time compensation. like return of 1% exp or elion tears, you know what they reply me back with?  They said they have checked my Log and nothing is wrong with their server. WTF? ARE U KIDDING ME????

You guys might as well call this event : Freezing Disconnect Event Patch! 

                                                           Kakao :      WHats NEW??? 

                                                           #1 More lagg and disconnection then last Patch! we have fix the error to allow more disconnection

                                                           #2 Bermuda Triangle at Pirate Sea is now  a thing, Beware ^___^(kakao face)

                                                           #3 Our server is good, get a better comp boyz~~~

                                                           #4 throw in some shit attendance and dice, problem solve, these players should be happy for another month.

                                                           #5 DK awakening patch! fck servers...DK awakening + costume is what earn us the big BUCKS

                                                           #6 more Copy paste patch from KR server, sry cant fix the server, i need the money to buy myself a ferari

                                                          #7 Good news, i got my ferrari, but still cant fix the server, my wife wants a ferrari too.

 

Share this post


Link to post
Share on other sites

Posted

Using the WinMTR program the only thing it shows is packet loss to both the BDO servers EU and NA.

I'm in agreement, how about making the product accessible for those of us that purchased it. In the current state, the game is unplayable.

Unless your idea of a good time is rubberbanding, and constant disconnections, Death and EXP loss.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0