• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous
Sign in to follow this  
Followers 0

dk Invisible skill on DK awakening


20 posts in this topic

Posted (edited)

Hi,

After unlocking the awakening on Dark Knight i noticed that the skill "Seed Of Catastrophe" and "Flow: Root Of Catastrophe" are completely invisible for me. It seems to work fine for all the other people I've asked so I'm sure this problem is on my end.

I've tried to change the graphical setting and the effects are turned on.
 

dk.gif

 

Edited by Lynk
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Have you tried to tick on/off Hit Effects? The option also hides some skill effects for some reason.

Share this post


Link to post
Share on other sites

Posted

Hnnnggg, click bait.

Share this post


Link to post
Share on other sites

Posted

Yup. Having the same issue.

Share this post


Link to post
Share on other sites

Posted

Have you tried to tick on/off Hit Effects? The option also hides some skill effects for some reason.

Yeah, doesn't fix it :/

Share this post


Link to post
Share on other sites

Posted

Yeah, doesn't fix it :/

I had this issue with BDO in general when it wouldnt show ANY EFFECTS at all.. very annoying. 
the ONLY thing that worked for me was reinstalling the game. But im sure that if u delete the settings file whatever its called (cant remember) it will fix it too. 
it WILL reset everything though. UI, GAME SETTINGS. Everything.

Try it.

 

Share this post


Link to post
Share on other sites

Posted

Same problem here

Share this post


Link to post
Share on other sites

Posted

I reinstalled my game during downtime if this patch but i can try the repair

Share this post


Link to post
Share on other sites

Posted

Guys there a simple fix , just go to settings and RESET COMPLETELY ALL , it will fix IT , however you will have to do it all again ( your custom settings )

 

Side node it's a known bug same at SHIFT +E ( Dream Of Doom ) on sorcerer it happens when you goes to optimization mode and goes back to normal / medium settings :)

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Yeah same deal here.

Share this post


Link to post
Share on other sites

Posted

Have you tried to tick on/off Hit Effects? The option also hides some skill effects for some reason.

This fixed it for me. If Hit Effects are off then the skill is hidden completely. 

Share this post


Link to post
Share on other sites

Posted

Also..you might to want to actually have a target ?

This is a skill that needs a target to have effects

Share this post


Link to post
Share on other sites

Posted

Also..you might to want to actually have a target ?

This is a skill that needs a target to have effects

Using it on the training dummies in velia. No effect ^^

Share this post


Link to post
Share on other sites

Posted

Also..you might to want to actually have a target ?

This is a skill that needs a target to have effects

It doesn't need a target and no it does not work even with a targer

And i'll try to reset my ui now and se if that works

Share this post


Link to post
Share on other sites

Posted

Using it on the training dummies in velia. No effect ^^

It doesn't need a target and no it does not work even with a targer

And i'll try to reset my ui now and se if that works



Hmmm may be mixture of a setting & Target....


WIth no target I get no effect...
When me and friend practice duel, I get the black and purple with rainbow glitter effect.

Share this post


Link to post
Share on other sites

Posted (edited)

Resetting my screen setting in options had no effect :(

Edited by Lynk

Share this post


Link to post
Share on other sites

Posted

Did you check if you have the fps optimizer on? It automatically turns off effects in order to give you the fps that it's been set to optimized. It was automatically turned on when it was first introduced. So if you reinstalled the game it might be ticked of.

Resetting my screen setting in options had no effect :(

Share this post


Link to post
Share on other sites

Posted (edited)

Got it to work!
Only resetting your screen settings is not enough you actually have to reset ALL

Thank you Asinith!

reset.png

dk2.gif

 

Edited by Lynk
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Got it to work!
Only resetting your screen settings is not enough you actually have to reset ALL

Thank you Asinith!

Hidden Content

Hidden Content

 

Glad i helped ! :D Enjoy our badass animations now ;3

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

After relogging I ran into the same issue again... I guess I can fix it by resetting it again but doing that everytime I log back in... ehh :( 

UPDATE:

When I was playing around with my setting I found what was causing this bug!
Make sure you have "Hit Effects" turned ON in your screen setting this fixed it for me, good luck!!
 

Naamloos.png

Edited by Lynk

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0