• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous
Sign in to follow this  
Followers 0

Horse and Character stopping during loop


8 posts in this topic

Posted

I'm trying to level up my horse while I watch Netflix by making a trail and setting my course on loop. It works for a little bit but after about 3-5 minutes my horse just stops. It's a tier 5 lvl 14 currently and it happens to all my horses and even my character off the horse when on a loop. It rarely ever makes it a full lap without stopping. I have a gtx 970 graphics card and have no problems in any other game or mmo. I usually play games and mmo's on the highest graphics like Elder Scrolls Online, and I have no lag or issues playing this game on the highest graphics. I tried even setting my graphics to the lowest possible for this game and it still stops. It doesn't lag or anything before the stop, it just slows down, stops following the trail, and stops. I have no idea what's causing this but if anyone has any ideas that could help I would be very grateful. Thank you in advance!

Share this post


Link to post
Share on other sites

Posted

Just to verify - what channel are you doing it on?

Most players have issues with odd-numbered channels and it could be giving you connection issues.

If you're on an odd channel, try an even, and if on even, try an odd number.

Report back then :>

 

Share this post


Link to post
Share on other sites

Posted

Ive had trouble with this ever since i started the game, every time i auto loop it without fail stops within the hour

 

ive been wondering if the game could have a built in macro that will press the key 'T' while you are in auto loop mode

 

so that if you do randomly stop, the game will just correct itself and set you off again 

 

ofcourse, this could be done pretty easy with a macro, but seems like an easy fix imo to this issue

Share this post


Link to post
Share on other sites

Posted

Ive had trouble with this ever since i started the game, every time i auto loop it without fail stops within the hour

 

ive been wondering if the game could have a built in macro that will press the key 'T' while you are in auto loop mode

 

so that if you do randomly stop, the game will just correct itself and set you off again 

 

ofcourse, this could be done pretty easy with a macro, but seems like an easy fix imo to this issue

Well he's getting unhorsed - meaning desync/loading screen.

It's weird, from patch to patch I'll either be able to autoloop or not.

All of January I couldn't, then after the first patch in Feb it was TOTALLY fine. And a guildmate recently started complaining he's having the same issue out of the blue after patch day.

Maybe Kakao has some players randomly placed in a "low server priority" so they can't uphold a connection as well? *tinfoil*

Share this post


Link to post
Share on other sites

Posted

Same with me but I catch a moment when ." Loading" screen show up.Got this last 2 weeks quiet often.Help a bit when I run witch map instead of character view

Share this post


Link to post
Share on other sites

Posted

Just to verify - what channel are you doing it on?

Most players have issues with odd-numbered channels and it could be giving you connection issues.

If you're on an odd channel, try an even, and if on even, try an odd number.

Report back then :>

 

I tried it on multiple different servers but they're all the same :/

Ive had trouble with this ever since i started the game, every time i auto loop it without fail stops within the hour

 

ive been wondering if the game could have a built in macro that will press the key 'T' while you are in auto loop mode

 

so that if you do randomly stop, the game will just correct itself and set you off again 

 

ofcourse, this could be done pretty easy with a macro, but seems like an easy fix imo to this issue

yeah that would help, but when i do stop, it's not from a loading screen or anything. My horse just stops walking and the trail that I have looped just goes away and just turns into a one-way trail to my original checkpoint :/

Share this post


Link to post
Share on other sites

Posted

This only happens to me when I'm on  "The Wrong Channels"  --   And yes there's a list of "the Wrong Channels", I forget where though

Share this post


Link to post
Share on other sites

Posted

This only happens to me when I'm on  "The Wrong Channels"  --   And yes there's a list of "the Wrong Channels", I forget where though

Yeah usually odd numbered channels make ppl disconnect a lot but I've tried it on several different channels and still my horse just stops.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0