• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

launcher launcher

34 posts in this topic

Posted (edited)

hey guys this is how my BDO launcher looks like, is it temporarily or there is something wrong with my game?

20160227_234332.thumb.jpg.d6e756eb9d016f

Edited by Tut-anian Dude

Share this post


Link to post
Share on other sites

Posted (edited)

Ouch. sorry to see that. That Alienware lite up like that would freak me out as well.

 

(sorry couldn't resist with all the Alienware spam over B&S and the beta of this game...)

In all seriousness, I think I remember seeing something about this with Java drivers. Probably wrong, I'm bored atm so I'll do some searching.

Edited by Puresilk

Share this post


Link to post
Share on other sites

Posted

Ouch. sorry to see that. That Alienware lite up like that would freak me out as well.

I'm serious manot trolling I promise I have my launcher like this some days ago, I reinstalled the game yesterday and still the same thought going to be working on lunch day but just turned on my pc now and still the same, I'm serious! 

Share this post


Link to post
Share on other sites

Posted (edited)

This is after you put your password in? or you don't get to see that?

When you press play, what message does it give? From what I'm finding so far, the games that have this issue continue to work regardless

 

Edited by Puresilk

Share this post


Link to post
Share on other sites

Posted

When you press play, what message does it give? From what I'm finding so far, the games that have this issue continue to work regardless

 

play button is grey cant even ppress it

Share this post


Link to post
Share on other sites

Posted (edited)

ah, so can't log in, ok is a problem.

I'll continue to explore for a potential fix. as I said, I'm bored atm

Think most of us after the patch has been applied looks like this atm.

Capture.JPG

Edited by Puresilk

Share this post


Link to post
Share on other sites

Posted

play button is grey cant even ppress it

I'm pretty sure my game and setting everything is fine but I wanna be %100 sure there no time!

Share this post


Link to post
Share on other sites

Posted

ah, so can't log in, ok is a problem.

I'll continue to explore for a potential fix. as I said, I'm bored atm

WTFF ARE YOU SERIOUS ?

-----KK why I can even log in

Share this post


Link to post
Share on other sites

Posted

Probably not it but, is Chrome your default browser? Had someone find that there client was black also till they changed to firefox as default instead.

Just giving posibilities at this stage.

Share this post


Link to post
Share on other sites

Posted

im always using chromefrom the first time i installed it

Share this post


Link to post
Share on other sites

Posted

On my screen, the client where you are all black looks like this.

You can enter your email and password at any stage?

 

c2.JPG

Share this post


Link to post
Share on other sites

Posted

ok look what i did after CB2 i got an email as everyone else ok so i patched the last client into BDO folder as they said and when i ran setup (last client) is asked me if i want to remove all other file so i was like ----- it i ahve time so yes, it tje client removed everything and reinstalled everything but still have the launcher like this before and after

 

Share this post


Link to post
Share on other sites

Posted

Can change your default internet browser to another at this stage and see what happens?

Not technical enough to know what this maybe but, at this stage don't see anyone else jumping in with possibilities

Share this post


Link to post
Share on other sites

Posted

ok look what i did after CB2 i got an email as everyone else ok so i patched the last client into BDO folder as they said and when i ran setup (last client) is asked me if i want to remove all other file so i was like ----- it i ahve time so yes, it tje client removed everything and reinstalled everything but still have the launcher like this before and after

 

On my screen, the client where you are all black looks like this.

You can enter your email and password at any stage?

 

c2.JPG

no i cant its al black

ok after troubleshooting I got this 20160228_003243.thumb.jpg.8ecbc63f35c0b7

Share this post


Link to post
Share on other sites

Posted (edited)

Oh. that looks promising. I'll be checking this post to see if it was successful or not.

What was your troubleshooting steps just incase others have this issue as well and can use it to help them.

Capture.JPG

Edited by Puresilk

Share this post


Link to post
Share on other sites

Posted

mine keeps saying that it has corrupted files when it hits 56%, i have uninstalled and reinstalled but it keeps doing it anyone else getting this?

 

Share this post


Link to post
Share on other sites

Posted (edited)

 

no i cant its al black

ok after troubleshooting I got this 20160228_003243.thumb.jpg.8ecbc63f35c0b7

You'd be helping a lot if you could tell us your troubleshooting steps. (I'm having the same issue.)

Edited by Alphmeister
Typo

Share this post


Link to post
Share on other sites

Posted

I don't think it's troubleshooting it's this dam thing in my case needs to be removed and maybe reinstalled but the -----ing button grey20160228_005203.thumb.jpg.26089b2d886068

Share this post


Link to post
Share on other sites

Posted

well this is what i get....

Capture.JPG

Share this post


Link to post
Share on other sites

Posted

Start/All Programs/Accesories/Snipping tool.

Use this to take snapshots of your desktop, that was really hard to see.

Not sure why a custom setup for your graphics card would be the issue. Can give more info on this?

Share this post


Link to post
Share on other sites

Posted

20160228_010226.thumb.jpg.599cec9178f307

20160228_010424.jpg

sorry for late and quality im taking picture with tablet but idk why quality so crappy

 

Share this post


Link to post
Share on other sites

Posted

What exactly are you doing in the Nvidia Control Panel?

Share this post


Link to post
Share on other sites

Posted (edited)

I'm at a loss why the nividia control panel custom setup could be causing your issue.

Care to share your logic?

(grr. Can't ditch this attached file...)

 

Capture.JPG

Edited by Puresilk

Share this post


Link to post
Share on other sites

Posted

sorry guys i know you trying to help but im so pissed off and went through every setting possible but seems like that it i gotta wait for launch , i have good feelings tho and probably gonna need lil update like fix up or something idk clicks clicks...

Share this post


Link to post
Share on other sites

Posted

fa45fab66e.jpg

If it doesn't look like this then something is probably wrong with your client

Share this post


Link to post
Share on other sites