• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

To all the people that STILL can't play the game!


To play, or not to play?   777 votes

  1. 1. So you're having trouble getting the game actually running/logging in, due to which errors?

    • Now processing bug
      39
    • Error with the installation
      39
    • Lost connection to the server
      188
    • Failed to connect
      109
    • Error with the launcher
      165
    • Game crashes
      141
    • Other
      96

Please sign in or register to vote in this poll.

242 posts in this topic

Posted

Meanwhile, as the majority of the community are acting like a pack of rabid wombats shrieking threats and complaints like banshees at the BDO devs about their entitlement to in-game items, there are still a large quantity of us whom have purchased the Conquerors pack and still can't even play the game (good value for money? I think not).

 

This thread is an updated thread for people that have tried all the previous fixes on the support forums with no success; this is where you can post your issues and hope for some kind soul to provide a fix without having to trawl through pages and pages of people saying "that's happening to me too", with no fix in sight.

 

Here's mine, stuck on now processing and won't log in.. any thoughts? I've tried re-downloading, the Paz folder move trick & reinstall, unticking proxy settings, firewall disable, etc etc..

BlackDesert64_2016-02-29_22-10-26.jpg

11 people like this

Share this post


Link to post
Share on other sites

Posted

The issue that I have is with the Razor Cortex software being tagged by their anti-cheat program.  Have to disable the software to launch and get into the game, once in the game I can re-launch the Cortex Software and everything is golden.

If they can get that minor issue resolved with there software that should be it for me on the other end.

I know that there are others that are having bigger issues with the software and I hope that they are able to get that fixed up and quick for everyone.  the next package of players will be coming online in the next day or so and that is going to add to the issues with the game that the CM's and PM's are going to have to deal with.

 

Cheers!

Share this post


Link to post
Share on other sites

Posted

It tells me "Connection with the server has been lost" at the same time (after selecting a character and attempting to load into the game), every time, no exceptions. I haven't once got into the game and I've tried dozens of times. Tried many solutions. Reinstalling, running as administrator, extremely low graphics settings, connecting ethernet cable to my laptop, etc. Nothing works. And they haven't even acknowledged us.

14 people like this

Share this post


Link to post
Share on other sites

Posted

I can get as far as processing but then it pops up failed to connect. I have tried all the fixes here. I currently have a ticket open. Hoping they can help.  I wish they had a tech support hotline, some of this troubleshooting would be easier if we could talk to an actual person and go through a bunch of troubleshooting steps live. Or let them remote connect to my pc and let them see whats actually happening.

2 people like this

Share this post


Link to post
Share on other sites

Posted

I've been trying to get help fixing the launcher loop problem since beta2 and never received any. I'm in the paid $100 and can't launch the mother f#*&$@. i don't want this version 1.0.0.41 crap, flush it down the toilet and make sure 1.0.0.42 will launch. Looking like amature hour from where im sitting.

3 people like this

Share this post


Link to post
Share on other sites

Posted

Thank you for making this thread! I've been constantly having issues on and off with this and the devs really need to hear us!

3 people like this

Share this post


Link to post
Share on other sites

Posted

I'm so with the original poster.....can't get past the "now processing."  It worked fine yesterday.  SMH!

 

3 people like this

Share this post


Link to post
Share on other sites

Posted

been playing all day, left to go do a few things. Was on AFK fishing come back after about an hour and I was disconnected from the server.  And after 10 attempts made a ticket on it, Failed to connect at the start screen.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Biggest mistake or kick in the ballz, i scheduled my yearly vacation for this week and people are already slotted to work for me so i can't cancel. I'm about to spend my vacation watching netflix yay. Might as well come over and kick my dog to bdo devs.

2 people like this

Share this post


Link to post
Share on other sites

Posted

Thank you for making this thread! I've been constantly having issues on and off with this and the devs really need to hear us!

Not to mention all the other people complaining about how they didn't get a proper trade, ONCE, or how they whine about how some people look blurry in the distance... -_- smh

Share this post


Link to post
Share on other sites

Posted

Thank you for making this thread! I've been constantly having issues on and off with this and the devs really need to hear us!

I'm so with the original poster.....can't get past the "now processing."  It worked fine yesterday.  SMH!

Biggest mistake or kick in the ballz, i scheduled my yearly vacation for this week and people are already slotted to work for me so i can't cancel. I'm about to spend my vacation watching netflix yay. Might as well come over and kick my dog to bdo devs.

Thanks for all the feedback guys, and it's sad to see so many of us in this situation. Here's hoping they notice and do something about it! It'd be really nice if all of us could actually play. I'm not the only one here who was incredibly excited to play this game, and bloody I bet there'd be heaps of people who've taken work off to churn out some BDO levels. 

I splashed out big monies and bought the Conqueror's package in hope that I could make some awesome progress in the first few days before the masses start playing. But sadly, as lots of us have experienced, an intricate and elaborate maze of crashes, errors and malfunctions with getting the game to run. All in all.. A wasted 'head-start'.. Feel a little robbed tbh.

As per my situation, the game's still stuck on 'now processing'. I tried downloading and installing a new copy on my other computer at work today and now that's stuck in the launcher on 'patching'... Will these errors ever cease?

Share this post


Link to post
Share on other sites

Posted

 

BlackDesert64_2016-02-29_22-10-26.jpg

This is the one I'm getting. :( R.I.P. money.

3 people like this

Share this post


Link to post
Share on other sites

Posted

I find myself stuck at the launcher, cant even get it started, it constantly crashes when i load it up, ive uninstalled and re downloaded and all that jazz and same issue comes up.....I cant be the only one stuck at the launcher right? lol

4 people like this

Share this post


Link to post
Share on other sites

Posted

Same problem, plays fine until a lag spike disconnected me. Couldn't log in every since. I was told by someone in game that this happens because Xigncode3 is blocking us. WTF

Share this post


Link to post
Share on other sites

Posted

Same issue here. Played CB2 for 2 hours then had this same issue. Havn't been able to play since :(

I can create a char, hit the connect button and it starts loading. get the map show up and zooms to the starter town, then every time i get the "Connection with the server has been lost"

It tells me "Connection with the server has been lost" at the same time (after selecting a character and attempting to load into the game), every time, no exceptions. I haven't once got into the game and I've tried dozens of times. Tried many solutions. Reinstalling, running as administrator, extremely low graphics settings, connecting ethernet cable to my laptop, etc. Nothing works. And they haven't even acknowledged us.

3 people like this

Share this post


Link to post
Share on other sites

Posted

I've tried everything also, I'm guessing the problem isn't on our end. There's really nothing we can do but wait and keep our issues at the top of the forum.

Share this post


Link to post
Share on other sites

Posted

Bought the explorer's package.  They changed what the website and launcher said AFTER I bought it.  Apparently I don't have access until the 3rd.  I'm going to probably refund the $50 package and rebuy the $30 one.

Share this post


Link to post
Share on other sites

Posted

Bought the explorer's package.  They changed what the website and launcher said AFTER I bought it.  Apparently I don't have access until the 3rd.  I'm going to probably refund the $50 package and rebuy the $30 one.

Before I even posted my "disgruntledness" I began the refund process in paypal, then I submitted a ticket letting Daum know, THEN I posted on the forums.

Actions speak louder than words, and I hope Daum can hear it when the CC and PayPal purchases are reversed, with the associated fees included.

Share this post


Link to post
Share on other sites

Posted

I believe im in the "infinite loop" catagory or at least thats what i think my problem is. Can't get past the Daum Games screen without a crash. Played the beta flawlessly so its not my machine (i5 & gtx980 with a sh!t loada ram). I have tried scanning for viruses, closing down all other porgrammes, reinstalling, deleting suggested  xigncode files, did i mention reinstalling? yeah the 2 hour process of reinstalling for the 3rd time, def worth a mention again. Submotted a ticket and stll no answer 8 hours later. I just wanted to play but now I'm so pissed of because i took  the  day of work and spent it on forums & googling fixs that im gona go for a refund.

2 people like this

Share this post


Link to post
Share on other sites

Posted

Starts with "Now Processing", then follows with "Failed to connect". I know handling a game is hella hard, but the staff could be more professional about it and make an apology or a "Don't worry, we are fixing this" announcement. Being without news feels like being cheated a bit, especially when we paid the head start...

:(

160301 • 01 • Bug • Part 02.png

Share this post


Link to post
Share on other sites

Posted

UPDATE: just recieved this in response to my ticket - "If you purchased a Traveler's or Explorer's game-pass, you will be able to access and play the game on the third of march. If you wish to have your game-pass refunded, please make sure that you do not download and play the game while we are processing your refund request, as you need to waive your withdrawal right in order to do so. For more information on refunds please follow this...."

This is clearly bollocks. I bought on the 22/2/16 and it was clearly labeled as 1.3.16 start for the explorers package? I'm I going nuts here? what the actual Fu@k are these guys at?

Share this post


Link to post
Share on other sites

Posted (edited)

Starts with "Now Processing", then follows with "Failed to connect". I know handling a game is hella hard, but the staff could be more professional about it and make an apology or a "Don't worry, we are fixing this" announcement. Being without news feels like being cheated a bit, especially when we paid the head start...

:(

160301 • 01 • Bug • Part 02.png

This is the exact issue I'm having. What state are you in?

Edited by Gamepro4life

Share this post


Link to post
Share on other sites

Posted

I was able to play the first two days of CBT1 before I got the dreaded 'Connection Has Been Lost Error.' After that no matter how many times I would try to login I would come across the same problems as other users; select my character and connect, wait until the whole damn thing is loaded only to be booted out, forced to sign in and try again. I was only able to login for a whopping hour of CBT2 and now no matter how many times I try I still can't get in and am either met with Connection Lost or the occasional Account Authorization Failed Errors. A lot of people have suggested that it's due to a high volume of players logging into the servers but I even faced this issues at early hours in the morning when the servers are showing as 'Serene' so I don't feel like that is it either.

The head start was probably the last thing I really cared about as far as purchasing the Conqueror's Pack, though it was still a great bonus, but at this point with no acknowledgment or foreseeable fix from the Daum team I'm afraid I won't be able to play at all which is incredibly upsetting because I can't even explain how excited I was for the release of this game and I rarely make such an investment. Hopefully at the very least we are compensated for the frustration, as others have suggested. I just wanna play the damn game!! :S

Share this post


Link to post
Share on other sites

Posted

Still no official response from these guys? DA FUQ?

Share this post


Link to post
Share on other sites

Posted

Hello,

I am updating the Known Issue thread right now. Thank you.

2 people like this

Share this post


Link to post
Share on other sites