• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Low fps with 980ti


64 posts in this topic

Posted

Hey,

I've been playing Black Desert for a few days now, and I think I'm getting lower fps that I should be?

 

My system specs are:

STRIX-GTX980TI 

AMD FX-8370 (8-core at 4.3 ghz)

8gb of RAM

1080p (1680x1080 at 60hz)

600W PSU (enough for my PC under load, apparently)

Win 10

 

I've tried lots of settings, from medium to the very highest, and the variation is only about 10fps. I spend a lot of time in Heidel, and my fps is about 30 with all maxed, and about 35-40 with all medium and disabled. Why? I don't think my specs are that bad at all, and frankly I think I should be pushing 60 all the time, even totally maxed (excluding high-end mode). My NVIDIA control panel is set up reasonably, with no weird stuff, and I've disabled v-sych. But I still only get around 30 fps in town. When I move out it goes to about 50, but it's by no means stable, and drops to 30 in spikes when people go by or something happens. Apparently this game is fairly well optimized, so I'm not sure what my issue is. Also, apparently I should be getting about 45fps in cities with this setup, but I'm not.

 

a815c2be08.jpg

 

Thanks.

Share this post


Link to post
Share on other sites

Posted

Fullscreen mode Bikkie? I got quite a boost in FPS switching from Fullscreen Windowed/Windowed to exclusive 'Fullscreen'. Is vertical sync in the Geforce Control Panel set to adaptive? Try turning it off globally as a test. Latest video drivers and all that jazz?

2 people like this

Share this post


Link to post
Share on other sites

Posted

I've tried all of them. Fullscreen didn't seem to make much of a difference, vsynch is turned off globally, and the drivers I have were released two days ago. I may try it again, but I don't think it will do anything different. Like I said. Even if I go to medium and disable pretty much everything, it's still 40fps in cities.

Share this post


Link to post
Share on other sites

Posted

Yeah I run a 980GTX though admittedly I haven't been to city hubs in this release yet. Also, is Fraps FPS rate matching the one shown in the Options menu for the game? I quit using Fraps after some issues with it. You can activate Nvidia's FPS counter in Geforce Experience through Shadowplay also.

But yeah, you should definitely be getting 60 out in the normal world. I get 60 and I am running that "Super Mode" or whatever it is for untested graphical settings and your card is slightly better than mine. I will continue to try and help in whatever way I can.

GIFs during downtime... and replacement for that default one :)

fTJd5Y.gif

Share this post


Link to post
Share on other sites

Posted

Fullscreen mode Bikkie? I got quite a boost in FPS switching from Fullscreen Windowed/Windowed to exclusive 'Fullscreen'. Is vertical sync in the Geforce Control Panel set to adaptive? Try turning it off globally as a test. Latest video drivers and all that jazz?

i hate this but it does work

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Yeah I run a 980GTX though admittedly I haven't been to city hubs in this release yet. Also, is Fraps FPS rate matching the one shown in the Options menu for the game? I quit using Fraps after some issues with it. You can activate Nvidia's FPS counter in Geforce Experience through Shadowplay also.

But yeah, you should definitely be getting 60 out in the normal world. I get 60 and I am running that "Super Mode" or whatever it is for untested graphical settings and your card is slightly better than mine. I will continue to try and help in whatever way I can.

GIFs during downtime... and replacement for that default one :)

fTJd5Y.gif

I have tried using Fraps, and it does match the in-game FPS counter. I can't use the NVIDIA one for some reason, but there's no reason to suspect it's any different. Once the downtime is... up? I'll try it again. 

Share this post


Link to post
Share on other sites

Posted (edited)

I also have a 980 Ti as well, I have noticed that the game stays at a steady 40 spf, sometimes on the mid 30's. I am running everything as High as I can, I shouldn't have any issues. The game runs smoothly. I don't have any complaints besides the fact the SPF just seems a bit low or like it is locked on SPF for me compared to other games, at least for the build I am ruining, if anyone does have any suggestions or thoughts on how to fix the FPS issue, I would also greatly appreciate it. 

I do hope you can resolved your issue with your build you shouldn't be running under 40 fps, that is crazy!

My Build Specs:

EVGA GFORCE GTX 980 TI 

Intel Core i7-4790 CPU 

16 gb of RAM

2560x1080 60hz monitor

900W PSU

Win 7

 

Edited by Zatanna

Share this post


Link to post
Share on other sites

Posted

Bikkie - problem is cryengine and HDTV + HDMI = 24hz / 30hz with Fullscreen ,try DVI

Share this post


Link to post
Share on other sites

Posted

 

I also have a 980 Ti as well, I have noticed that the game stays at a steady 40 spf, sometimes on the mid 30's. I am running everything as High as I can, I shouldn't have any issues. The game runs smoothly. I don't have any complaints besides the fact the SPF just seems a bit low or like it is locked on SPF for me compared to other games, at least for the build I am ruining, if anyone does have any suggestions or thoughts on how to fix the FPS issue, I would also greatly appreciate it. 

I do hope you can resolved your issue with your build you shouldn't be running under 40 fps, that is crazy!

My Build Specs:

EVGA GFORCE GTX 980 TI 

Intel Core i7-4790 CPU 

16 gb of RAM

2560x1080 60hz monitor

900W PSU

Win 7

 

Did you just copy and paste that from somewhere? :P Because I'm not sure it's you. In any case, it is crazy. There's NO way it should be this low, even on the best setting available, I don't think. And yes, you are right the game runs 'smoothly', but the problem is that the drops are noticeable in gameplay. if it were a lower-end GPU or CPU I would write it off and say it's fair. But it's not... The stuff we have is the highest end enthusiast-grade PC gaming hardware.

 

I just tried Witched 3 on Ultra, with hair effects enabled. It was around 60fps in all but the most crowded areas. Disable some minor options and it's 50 in the crowded areas. ASo it's not my GPU. or my setup, I don't think/ I have no idea what's wrong.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Hey,

I've been playing Black Desert for a few days now, and I think I'm getting lower fps that I should be?

 

My system specs are:

STRIX-GTX980TI 

AMD FX-8370 (8-core at 4.3 ghz)

8gb of RAM

1080p (1680x1080 at 60hz)

600W PSU (enough for my PC under load, apparently)

Win 10

 

I've tried lots of settings, from medium to the very highest, and the variation is only about 10fps. I spend a lot of time in Heidel, and my fps is about 30 with all maxed, and about 35-40 with all medium and disabled. Why? I don't think my specs are that bad at all, and frankly I think I should be pushing 60 all the time, even totally maxed (excluding high-end mode). My NVIDIA control panel is set up reasonably, with no weird stuff, and I've disabled v-sych. But I still only get around 30 fps in town. When I move out it goes to about 50, but it's by no means stable, and drops to 30 in spikes when people go by or something happens. Apparently this game is fairly well optimized, so I'm not sure what my issue is. Also, apparently I should be getting about 45fps in cities with this setup, but I'm not.

Thanks.

This game is primarily CPU intensive as far as i'm aware.  Allthough you have a more than capable GPU you may want to consider checking over your CPU for thermal throttling as well as ensuring you have not CPU intensive background process's/malware/virus's.

Also, consider popping in another 8GB of RAM. 8GB is becoming recognized as the bare minimum for gaming now days :P

Share this post


Link to post
Share on other sites

Posted

Bikkie - problem is cryengine and HDTV + HDMI = 24hz / 30hz with Fullscreen ,try DVI

I am using DVI. Monitor is 60hz.

Share this post


Link to post
Share on other sites

Posted (edited)

Hey .

As i i had the same problems ( http://forum.blackdesertonline.com/index.php?/topic/27076-hardware-related/ ) i have to say that your best chance is to go to gforce control panel and turn vsync off , power management to maximum performance , multi core , single monitor , and AA etc to application controlled , also turn high end mode off in game. I had the same issue and i was with 28-30 fps hope it helps.

Edited by theo1000

Share this post


Link to post
Share on other sites

Posted

This game is primarily CPU intensive as far as i'm aware.  Allthough you have a more than capable GPU you may want to consider checking over your CPU for thermal throttling as well as ensuring you have not CPU intensive background process's/malware/virus's.
Also, consider popping in another 8GB of RAM. 8GB is becoming recognized as the bare minimum for gaming now days :P

I think I will put another 8gb in. But is my CPU really far behind? It's once of AMD's latest. I know Intel give better single/duo core performance, and if BDO doesn't utilize fully the cores of a CPU that might be problem. But I'm not sure it's SO far behind that it starts to become a major bottleneck.

Share this post


Link to post
Share on other sites

Posted

 

Did you just copy and paste that from somewhere? :P Because I'm not sure it's you. In any case, it is crazy. There's NO way it should be this low, even on the best setting available, I don't think. And yes, you are right the game runs 'smoothly', but the problem is that the drops are noticeable in gameplay. if it were a lower-end GPU or CPU I would write it off and say it's fair. But it's not... The stuff we have is the highest end enthusiast-grade PC gaming hardware.

 

I just tried Witched 3 on Ultra, with hair effects enabled. It was around 60fps in all but the most crowded areas. Disable some minor options and it's 50 in the crowded areas. ASo it's not my GPU. or my setup, I don't think/ I have no idea what's wrong.

See when I played The Witcher 3 I quite literately had a girl boner, steady 60fps no problem!  Amazing graphics. So I am sure you can understand my frustration about he fps on this game 35-40 fps seems un-realistic to me for what I am ruining. And no, I did not copy and paste that is actually my custom desktop build. <3

Share this post


Link to post
Share on other sites

Posted

Hey .

As i i had the same problems ( http://forum.blackdesertonline.com/index.php?/topic/27076-hardware-related/ ) i have to say that your best chance is to go to gforce control panel and turn vsync off , power management to maximum performance , multi core , single monitor , and AA etc to application controlled , also turn high end mode off in game. I had the same issue and i was with 28-30 fps hope it helps.

Some of that might just work... I made it single monitor and power management to maximum performance. Once the servers are up I'll try it again!

Share this post


Link to post
Share on other sites

Posted

Sure do it helped a lot. from 28 im sitting at 70+ its a lot better.

It was bad cause with vsync on for some reason its locking your fps to 30 and even a beast pc wouldnt do better :P

I was like wtf when i saw the numbers

Share this post


Link to post
Share on other sites

Posted

I wanted to start a new thread regarding this issue but Im in luck I guess. I tried turning the vsync off, I think it makes the game a bit more stable but again when I go to catfish or if I am in a party grinding in a high density mob area, as soon as I start attacking (im a ranger) the fps goes crazy. I'm not sure if i should even be having these issues with my specs can anyone help out? thanks

Specs:

Processor    Intel(R) Core(TM) i7-5930K CPU @ 3.50GHz, 3501 Mhz, 6 Core(s), 12 Logical Processor(s)    
Installed Physical Memory (RAM)    32.0 GB    
2x NVIDIA GeForce GTX 970 (SLI connected)

Share this post


Link to post
Share on other sites

Posted

I think I will put another 8gb in. But is my CPU really far behind? It's once of AMD's latest. I know Intel give better single/duo core performance, and if BDO doesn't utilize fully the cores of a CPU that might be problem. But I'm not sure it's SO far behind that it starts to become a major bottleneck.

This is why I also suggested checking active process's and the rest of your system for virus's/malware. Also, would unparking your cores have any impact?

Share this post


Link to post
Share on other sites

Posted (edited)

Many people are having this issues including me.

Edited by Takeshy

Share this post


Link to post
Share on other sites

Posted (edited)

Bikkie - problem is cryengine and HDTV + HDMI = 24hz / 30hz with Fullscreen ,try DVI

Not CryEngine though :/

I assume other games perform to expectations - what other games do you play and their FPS rates?

This is why I also suggested checking active process's and the rest of your system for virus's/malware. Also, would unparking your cores have any impact?

Always good suggestions too.

Edited by DangerousTed

Share this post


Link to post
Share on other sites

Posted

In the same boat with an i7 4790k and a 970. Every setting (including optimization) doesn't affect frame rate at all. It's alright in the countryside (and by that I mean, 50ish + so not amazing by any means) and then drops to 20ish in cities...can't seem to fix this. 

3 people like this

Share this post


Link to post
Share on other sites

Posted

In the same boat with an i7 4790k and a 970. Every setting (including optimization) doesn't affect frame rate at all. It's alright in the countryside (and by that I mean, 50ish + so not amazing by any means) and then drops to 20ish in cities...can't seem to fix this. 

Same here, settings doesnt change anything. i5-4430 and msi gtx 970, 30fps in town (feels awful like stuttering), 75+fps outside. GPU Use 35-50%, CPU 50-60%, 8gb ram.

If anyone found solution please let us know :)!

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Same here in towns below 30 fps and stuttering while looking around

Share this post


Link to post
Share on other sites

Posted (edited)

Bikkie - problem is cryengine and HDTV + HDMI = 24hz / 30hz with Fullscreen ,try DVI

Can you explain why this is a problem? I don't think you understand, I doubt this has anything to do with HDMI and the Cryengine. Do you have any evidence to back up your claims? DVI doesn't perform any better, it basically IS DVI, except that HDMI also carries digital audio. Anyway I should know that what you said has nothing to do with the issue. I'm using DVI and still getting these problems.

 

Either way, this is absolutely ridiculous why does it try and run at the lowest possible refresh rate when the resolution is set to the monitor's native resolution? It's not possible to play in native full screen like this.. It needs to be fixed.

 

My problem is that when I try and play at my monitor's native resolution (1920x1080) it forces the monitor to display in 23hz... thus making the game look and perform like garbage... Turning off VSYNC makes the frame rate go up to about 90+ but then the tearing is so bad that it's still unplayable, and the monitor is still running at 23hz which causes everything to look washed out and horrible anyway.

 

I think the issue is happening to everyone else, they just don't realise it. They are running at fullscreen and the game is forcing them to play at the lowest possible refresh rate which obviously limits performance because the monitor can't show more than 23fps.

Edited by Zeptinune

Share this post


Link to post
Share on other sites

Posted

Windowed Fullscreen looks exactly the same as Fullscreen except I don't have issues with it :) If you have preferred refresh rate option, make a BDO profile and set that option to "highest available".

 

Currently running 3440x1440 @ 60-70fps+ with Gsync working. Set Gsync mode to Fullscreen + Windowed fullscreen. Not entirely sure which things fixed a lot of my issues, tried so many things to get there lol, but "Windowed Fullscreen" and Gsync mode are definitely part of it.

Share this post


Link to post
Share on other sites