• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

freeze Random Freeze


151 posts in this topic

Posted (edited)

Bump this, got the same log in Khuruto Cave and Elric Shrine! It's so annoying!!!!!! Can not play the game since I need Elric Shrine to level up.

2016-04-01 23:59:53  1104-00-1 eErrNoDevelopLog                             (1883292737) Development log!=>MaxElems: 1004
2016-04-02 00:00:43  8424-00-6 eErrNoErrorHappen                            (3749371554) Error!=>모델파일을 찾을 수 없었습니다: 1_Pc/2_PHW/Head/Head/PHW_00_Head_0003_Eyeline0006.pac
2016-04-02 00:01:44  8424-00-6 eErrNoErrorHappen                            (3749371554) Error!=>모델파일을 찾을 수 없었습니다: 1_Pc/2_PHW/Head/Head/PHW_00_Head_0003_Eyeline0006.pac
2016-04-02 00:01:52  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:01:52  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:04:18  8424-00-6 eErrNoErrorHappen                            (3749371554) Error!=>모델파일을 찾을 수 없었습니다: 1_Pc/2_PHW/Head/Head/PHW_00_Head_0003_Eyeline0006.pac
2016-04-02 00:06:02  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:06:25  8424-00-6 eErrNoErrorHappen                            (3749371554) Error!=>모델파일을 찾을 수 없었습니다: 1_Pc/2_PHW/Head/Head/PHW_00_Head_0003_Eyeline0006.pac
2016-04-02 00:06:28  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:06:28  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:06:28  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:06:29  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:06:37  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[HIDEKI/9911(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (204297.828125,-3283.080078,66815.851563), to: (206875.000000,-2625.000000,48025.000000)]
2016-04-02 00:06:37  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[HIDEKI/9911(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (204275.640625,-3325.000000,66808.507813), to: (206875.000000,-2625.000000,48025.000000)]
2016-04-02 00:06:37  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[HIDEKI/9911(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (204275.640625,-3325.000000,66808.507813), to: (206875.000000,-2625.000000,48025.000000)]
2016-04-02 00:07:26  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:07:26  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:07:42  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:08:05  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:08:07  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:08:17  8424-00-6 eErrNoErrorHappen                            (3749371554) Error!=>모델파일을 찾을 수 없었습니다: 1_Pc/2_PHW/Head/Head/PHW_00_Head_0003_Eyeline0006.pac
2016-04-02 00:09:12  8424-00-6 eErrNoErrorHappen                            (3749371554) Error!=>모델파일을 찾을 수 없었습니다: 1_Pc/2_PHW/Head/Head/PHW_00_Head_0003_Eyeline0006.pac
2016-04-02 00:14:03  1104-00-2 UNKNOWN SYMBOL NO                            (         0) UNKNOWN SYMBOL NO=>NAK!
2016-04-02 00:14:04  1104-00-2 UNKNOWN SYMBOL NO                            (         0) UNKNOWN SYMBOL NO=>NAK!
2016-04-02 00:14:04  1104-00-2 UNKNOWN SYMBOL NO                            (         0) UNKNOWN SYMBOL NO=>NAK!
2016-04-02 00:14:04  1104-00-2 UNKNOWN SYMBOL NO                            (         0) UNKNOWN SYMBOL NO=>NAK!
2016-04-02 00:15:16  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Follower/20634(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (181704.000000,3057.669922,45608.898438), to: (181375.000000,3125.000000,45675.000000)]
2016-04-02 00:16:20  1104-00-1 eErrNoDevelopLog                             (1883292737) Development log!=>MaxElems: 1005
2016-04-02 00:19:29  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Follower/20634(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (167266.203125,7994.828125,53004.437500), to: (166925.000000,8025.000000,52475.000000)]
2016-04-02 00:21:08  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Cultist/20647(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (169890.000000,8164.629883,58967.898438), to: (169825.000000,8175.000000,58375.000000)]
2016-04-02 00:22:47  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Follower/20634(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (166932.000000,7981.890137,53531.500000), to: (166975.000000,7975.000000,54025.000000)]
2016-04-02 00:23:01  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (167276.875000,7982.074219,53684.398438), to: (167625.000000,7975.000000,53675.000000)]
2016-04-02 00:24:09  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (169975.000000,8142.620117,58615.898438), to: (169775.000000,8125.000000,58125.000000)]
2016-04-02 00:25:00  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (165217.828125,6802.351563,63305.617188), to: (164875.000000,6725.000000,63325.000000)]
2016-04-02 00:25:13  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Follower/20634(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (164108.375000,6466.541016,63870.488281), to: (164725.000000,6775.000000,63175.000000)]
2016-04-02 00:25:49  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (167077.843750,7974.405762,53454.992188), to: (167025.000000,7975.000000,53975.000000)]
2016-04-02 00:26:40  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (169652.359375,7594.462891,50182.664063), to: (170675.000000,7525.000000,50075.000000)]
2016-04-02 00:26:57  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Cultist/20647(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (170105.375000,7526.829102,50063.835938), to: (170625.000000,7425.000000,49375.000000)]
2016-04-02 00:27:19  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:27:19  1104-00-2 eErrNoActorActionIsRestricted                ( 374464795) Action is restricted.=>NAK!
2016-04-02 00:28:18  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (169212.734375,8281.225586,58661.054688), to: (168825.000000,8275.000000,58475.000000)]
2016-04-02 00:29:57  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Cultist/20647(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (171091.796875,7475.000000,49780.601563), to: (169575.000000,7575.000000,50225.000000)]
2016-04-02 00:29:57  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (166384.000000,7764.220215,49262.699219), to: (167375.000000,7775.000000,49875.000000)]
2016-04-02 00:30:39  1104-00-1 eErrNoServiceLog                             (3235169522) Service log!=>uiScale = 0.850000
2016-04-02 00:30:41  1104-00-1 eErrNoServiceLog                             (3235169522) Service log!=> setScreenMode [Fullscreen]
2016-04-02 00:30:41  1104-00-1 eErrNoServiceLog                             (3235169522) Service log!=>windowed = 0
2016-04-02 00:30:41  1104-00-1 eErrNoServiceLog                             (3235169522) Service log!=>device lost
2016-04-02 00:30:41  1104-00-1 eErrNoServiceLog                             (3235169522) Service log!=>device reset
2016-04-02 00:30:41  1104-00-1 eErrNoServiceLog                             (3235169522) Service log!=>device lost
2016-04-02 00:30:41  1104-00-1 eErrNoServiceLog                             (3235169522) Service log!=>device reset
2016-04-02 00:31:31  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (169444.265625,8201.412109,57836.968750), to: (168925.000000,8275.000000,58625.000000)]
2016-04-02 00:32:55  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Follower/20634(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (169063.000000,7809.616211,51927.023438), to: (168675.000000,7875.000000,53275.000000)]
2016-04-02 00:35:46  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (167513.625000,7950.218750,53363.035156), to: (167175.000000,7975.000000,53725.000000)]
2016-04-02 00:35:51  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Decayed Swamp Monster/20700(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (167455.953125,7982.737305,53432.281250), to: (167025.000000,7975.000000,53775.000000)]
2016-04-02 00:35:57  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Decayed Swamp Monster/20700(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (167197.562500,7982.737305,53634.320313), to: (167456.453125,7982.755371,53455.410156)]
2016-04-02 00:36:10  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Follower/20634(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (167662.156250,7976.846680,53582.421875), to: (167375.000000,7975.000000,54275.000000)]
2016-04-02 00:36:43  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (166933.421875,7601.258789,48492.445313), to: (166925.000000,7675.000000,48875.000000)]
2016-04-02 00:39:14  1104-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Elric Layperson/20633(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (169487.937500,8164.020508,57735.824219), to: (169525.000000,8175.000000,58125.000000)]



@CM_Jouska @CM_Tytyes @CM_Praballo

Edited by Jibz

Share this post


Link to post
Share on other sites

Posted

bump

Share this post


Link to post
Share on other sites

Posted

Bump!

  • Replaced PSU = still reboots PC
  • Reinstalled Game on multiple drives = still reboots PC
  • Updated/back rolled nvidia drivers = still reboots PC
  • Testing CPU/GPU/Memory = all check out good
  • Deleted Cache folder = worked a little longer, then crashed and rebooted PC

This is getting really old DAUM!  Can somebody please acknowledge this issue?  I have a couple hundred dollars invested into what is now a completely unplayable game.

Share this post


Link to post
Share on other sites

Posted

Bump!

  • Replaced PSU = still reboots PC
  • Reinstalled Game on multiple drives = still reboots PC
  • Updated/back rolled nvidia drivers = still reboots PC
  • Testing CPU/GPU/Memory = all check out good
  • Deleted Cache folder = worked a little longer, then crashed and rebooted PC

This is getting really old DAUM!  Can somebody please acknowledge this issue?  I have a couple hundred dollars invested into what is now a completely unplayable game.

Does it reboot your pc? This thread is kinda about freezing, your problem seems entirely different from that, if your whole system reboots.

Did you check your temperatures? Would be my first stop if my machine reboots while running a game. Other than that your whole OS might be damaged.

 

Share this post


Link to post
Share on other sites

Posted

Does it reboot your pc? This thread is kinda about freezing, your problem seems entirely different from that, if your whole system reboots.

Did you check your temperatures? Would be my first stop if my machine reboots while running a game. Other than that your whole OS might be damaged.

 

99% of the time it has been a freeze where the monitors go black and the PC becomes unresponsive.  The last time it actually rebooted all the way without me needing to manually hard reset.  I get the same errors as listed in this thread.  This is the only program/game that causes this issue.  Temps are all below 30 celcius.  My hardware all checks out and I've run the OS checks too with no reported issues or failures.  THE GAME IS BROKEN.

Share this post


Link to post
Share on other sites

Posted

bump

Share this post


Link to post
Share on other sites

Posted

Bump. :/

Share this post


Link to post
Share on other sites

Posted (edited)

My wife is having this issue as well. She was playing just fine for 3 weeks and suddenly crashed 3 days ago. Since that crash every time she loads up the game it either errors out during the loading screen after character select or lets her play from a time span of 1-30 minutes then crashes. We have tried reverification by deleting version.dat, deleting the flagged .PAZ files from the error report, wipe and reinstalling the game. A GM replied to her ticket claiming the issues was a result of faulty hardware, then in a second reply suggested running in "clean mode" which let the game run for about 40 minutes then crashed similarly. She runs nearly the exactly same hardware I do other than a mobo that is one model above mine, and RAM. This is clearly NOT a hardware issue but some bug with the game that really needs resolution ASAP. This many people having this problem is most certainly not an issue with hardware unless the game is causing one.

Edited by Yamza

Share this post


Link to post
Share on other sites

Posted

never had issues with the above mentioned locations however i do get occasion HARD FREEZES for what seems to be random but here's what i've gathered(i have mid-high system and run the game at 60 fps while gfx stays below 80c on max load.

it usually happens like once or twice a week, at most, and usually during the following situation: i'm getting close to a heavy system load area and getting there fast, for example just outside the east stable outside calpheon, it will try to load the whole castle and all that shit off in the way distance causing HUGE instant fps drop from 60 to 10 within 2 seconds, same with a spot outside glish or keplan(not sure atm), and i USUALLY have worldmap open and doing something too(although not sure if this would contribute)

never had issues with the above mentioned locations however i do get occasion HARD FREEZES for what seems to be random but here's what i've gathered(i have mid-high system and run the game at 60 fps while gfx stays below 80c on max load.

it usually happens like once or twice a week, at most, and usually during the following situation: i'm getting close to a heavy system load area and getting there fast, for example just outside the east stable outside calpheon, it will try to load the whole castle and all that shit off in the way distance causing HUGE instant fps drop from 60 to 10 within 2 seconds, same with a spot outside glish or keplan(not sure atm), and i USUALLY have worldmap open and doing something too(although not sure if this would contribute)

Share this post


Link to post
Share on other sites

Posted

For me and my friends, game occasionally freezes. There are two kind of those:

Light one - When texture is not loaded properly, game runs, Npc. walks, your character just froze in air etc, game after a little time works again.

Hard one - game freezes completely, what i found that the HDD will start to working like hell after those. We need to close the task manually.

Funny thing was when me and my friend was riding on horses near Heidel, we hard froze in the same spot in the same time, we laugh I little bit of it ;)

Share this post


Link to post
Share on other sites

Posted

I just get hard freezes.

Share this post


Link to post
Share on other sites

Posted

Next time when i froze i will look into BDO logs.

I remember that i have those freezes in JPN version also, so there is possibility that this issue is in all version of the game.

Share this post


Link to post
Share on other sites

Posted (edited)

Freezes noticed after the Mediah patch, please fix quickly i've lost huge experience because of it...i have the same problem with the same file in my log files, and it freezes my game for like 1 minute.

Edited by PyreX

Share this post


Link to post
Share on other sites

Posted

I've noticed one freeze and two blue screens. The freeze happened at Bloody Monastery, and the BSOD's at the Abandoned Land. This has not happened before yesterdays update so it seems to be a problem there, atleast for me.

Share this post


Link to post
Share on other sites

Posted

I can host that pac file if anyone wants. I have only been getting odd twitches/stalls here and there but otherwise the game hasn't been giving me any trouble. Just let me know and I'll update my post.

Share this post


Link to post
Share on other sites

Posted

Got the same issue. It's always a error where textures and such are missing. But I did a re-install yesterday. It did work queit well for a longer time then normal, but I could've just been lucky. 


Fix this. 

Share this post


Link to post
Share on other sites

Posted

Ever since the last patch I've been getting screen freezes anywhere from 30-2 hours of game play, game-sound plays in the background but the BDO.exe doesn't respond, have to close it with Task manager..

 

 

Share this post


Link to post
Share on other sites

Posted

Getting those crashes everytime I get in an area more crowded than my empty residence since that emergency maintenance on the 8th.

Please fix seriously.

Share this post


Link to post
Share on other sites

Posted (edited)

Bump!

  • Replaced PSU = still reboots PC
  • Reinstalled Game on multiple drives = still reboots PC
  • Updated/back rolled nvidia drivers = still reboots PC
  • Testing CPU/GPU/Memory = all check out good
  • Deleted Cache folder = worked a little longer, then crashed and rebooted PC

This is getting really old DAUM!  Can somebody please acknowledge this issue?  I have a couple hundred dollars invested into what is now a completely unplayable game.

Skylake processor? If so http://www.pcgamer.com/motherboard-vendors-release-updates-to-fix-a-skylake-cpu-crash/

Fixed my crash by updating bios. So it's not always "Daum" fault and in any case it's not "Daum" fault, Pearl Abyss made the game....

Edited by Alexkidd

Share this post


Link to post
Share on other sites

Posted

So I too fixed my problem by updating the bios. I had a bricked mobo back in december and never thought about updating my new one. This skylake bug is definitely the cause as I haven't had a freeze in two days.

Share this post


Link to post
Share on other sites

Posted (edited)

I sure don't have that processor.

Edited by Fendy

Share this post


Link to post
Share on other sites

Posted

I also crash while fishing if I leave the window up.  It occasionally happens in random spots as well and always near the coastal cave area.  The screen freezes up completely and must be forced closed, ill post any relevant info and maybe we can figure it out ourselves.

CPU i7-4790k, Ram 16gb, GPU r9 290x.     

Win10 64bit, game runs in windowed at 1920x1080 on a triple monitor setup.

The in game settings are set to medium (to attempt to address the crashing) and it runs constantly at 60fps.  Temps all stay low, and the crashing seems to be unrelated to cpu or gpu load as well as network load as I have been completely alone when a crash occurs.  The game will crash within 30minutes if I leave the window up, if i minimize it, it will almost never crash.  I can bring the window up after 5 hours of afk fishing, and it will crash within several minutes if i continue to fish with the window up.

 

I want to point out it doesn't crash while I'm moving around; fighting and questing, etc. so, only while fishing crashing seems to be an issue?!

Share this post


Link to post
Share on other sites

Posted

I also crash while fishing if I leave the window up.  It occasionally happens in random spots as well and always near the coastal cave area.  The screen freezes up completely and must be forced closed, ill post any relevant info and maybe we can figure it out ourselves.

CPU i7-4790k, Ram 16gb, GPU r9 290x.     

Win10 64bit, game runs in windowed at 1920x1080 on a triple monitor setup.

The in game settings are set to medium (to attempt to address the crashing) and it runs constantly at 60fps.  Temps all stay low, and the crashing seems to be unrelated to cpu or gpu load as well as network load as I have been completely alone when a crash occurs.  The game will crash within 30minutes if I leave the window up, if i minimize it, it will almost never crash.  I can bring the window up after 5 hours of afk fishing, and it will crash within several minutes if i continue to fish with the window up.

 

I want to point out it doesn't crash while I'm moving around; fighting and questing, etc. so, only while fishing crashing seems to be an issue?!

Can you try to turn off "hybrid sleep mode" if enabled?

Can you also check if your motherboard running on its latest bios? If not i could only advice you to try this. But be carefull in upgrading it, recent motherboard offer loads of options to update bios (safe way)  whereas older ones needs more work. So before doing anything check on internet a guide on "how to update a bios" which concern your motherboard "if possible". And give it a try. And one more thing, NEVER EVER update a bios from within windows.

Share this post


Link to post
Share on other sites

Posted (edited)

Can you try to turn off "hybrid sleep mode" if enabled?

Can you also check if your motherboard running on its latest bios? If not i could only advice you to try this. But be carefull in upgrading it, recent motherboard offer loads of options to update bios (safe way)  whereas older ones needs more work. So before doing anything check on internet a guide on "how to update a bios" which concern your motherboard "if possible". And give it a try. And one more thing, NEVER EVER update a bios from within windows.

Ive updated the bios, lets see how it goes.  I will update soon.

 

Also, I dont have hibernation mode active.

 

 

EDIT: bios update didn't seem to help.

Edited by RampagingRam
more info

Share this post


Link to post
Share on other sites

Posted

It might be memory load. Is just the game freezing or is the whole system? Do any other games exhibit the same behavior? Have you had any strange behavior from applications (click to open a program but it just doesn't open)? These could indicate malfunctioning ram.

 

If it is memory load, you could always try running a memtest86+ or window's built-in Windows Memory Diagnostic. If you get any errors in the test (memtest86+ takes hours to complete a pass on some systems) then you may have found your problem source.

 

There is also the possibility that the memory on the GPU could be acting up as well. I don't know of any tests you could perform but from what I remember you can usually see when it is acting up. These usually manifest in physics miscalculations (clothing/hair/debris flopping around oddly), texture corruption (odd color/messed up textures like the ground or tree leaves) or straight positional errors (geometry stuck at a specific point that is not where it should be, like part of a wagon sticking to a rock and stretching the whole texture to that rock).

 

NEVER EVER update a bios from within windows.

Most of the time I agree with this. It solves a lot of possible problems (like special viruses inserting themselves into your BIOS) and is typically how it's done in the industry. Although, many of the newer UEFI motherboards gracefully and reliably do the update through Windows. Although, it basically stores it and reboots the system to the motherboard's flash utility and reads from that storage. I manually downloaded the BIOS update for my Asus Z170-A and then updated it through AI Suite 3's "EZ Update". Personally, if you have the ability and skill to do it through BIOS/UEFI, I suggest you do it that way instead of in Windows.

Share this post


Link to post
Share on other sites