• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous
Sign in to follow this  
Followers 0

Game launches then freezes?


5 posts in this topic

Posted

All I see is the Daum Games Europe symbol and then nothing happens? Also the window name is 207219 which seems wrong. I've tried pretty much all the fixes on the support page, even the ones that didn't really feel applicable to my situation but nothing has helped so far. Occasionally the game crashes after maybe 15 seconds of being open. I've tried finding solutions on this forum but nothing so far. 

Specs:

Nvidia Geforce GTX 770

8 GB 1600 mhz ram

Samsung EVO 800 series ssd with 250 gb

i7 4770k

Windows 7 SP1

 

Share this post


Link to post
Share on other sites

Posted

I ran into that problem and simply cleared everything in my UserCache directory. Here is more info....

 

Share this post


Link to post
Share on other sites

Posted

There can be a few fixs for this, and I am currently having the same problem myself.

1. Insure you meet the minimal CPU requirements (my problem) of at least 2.9 ghz.

Your CPU may be set to a certain clock speed based on the specs, but it is still good to check what speed it is running at via the Task Manager.

2. If you use win.7, you can download the service pack 1 and it will fix this issue.

3. Run as admin of course, and also allow it through all of your firewalls.

4. Update all of your drivers!

Share this post


Link to post
Share on other sites

Posted

Same problem here since yesterday =\

Share this post


Link to post
Share on other sites

Posted

I ran into that problem and simply cleared everything in my UserCache directory. Here is more info....

 

I have already tried that I'm afraid, and to no avail :(

At the moment I don't even have any files in my UserCache.

 

There can be a few fixs for this, and I am currently having the same problem myself.

1. Insure you meet the minimal CPU requirements (my problem) of at least 2.9 ghz.

Your CPU may be set to a certain clock speed based on the specs, but it is still good to check what speed it is running at via the Task Manager.

2. If you use win.7, you can download the service pack 1 and it will fix this issue.

3. Run as admin of course, and also allow it through all of your firewalls.

4. Update all of your drivers!

1. I do have a clock speed of 3.5 ghz at the moment.

2. I already have service pack 1 installed.

3. I am running the program as admin and I have disabled Avast! and I have let it through the Windows Firewall.

4. I have updated my video card drivers.

I'm just stumped as to what more I can do? I feel like I've honestly tried everything except reinstalling the whole operating system?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0