• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

0xE019100B????

89 posts in this topic

Posted (edited)

..so just an update on my personal situation. I got back in town sunday afternoon, and it still runs just fine on my desktop. My laptop still gets the same error message. I've taken the steps that Duam recommended, taken the steps that the link on the error message said to, taken the steps in the email reply I received, and still get the error message. I sent them a second log with the error message, game title, and publisher on friday afternoon, but have not received a response yet. I'm assuming that they weren't open over the weekend, or limited staff. Hopefully will get a response with additional instructions today at some point. 

It's not a critical problem in that I personally still have my desktop for when I'm in town, and I appreciate that the daily login reward is cumulative so there isn't the reward loss.

Will update with what I get back (when or if I get it back).

just to update, haven't heard back from them as of Tuesday morning, from my Friday follow-up.

@GM_Huego  - welcome aboard. Can you provide any clarity on this thread? I followed the instructions on the technical thread for this issue, and have followed the instructions by the pop-up security notice, but have not been able to resolve the issue. From my standpoint, as my post states, I have my desktop so simply play on it, but looks like several in the thread don't have an option to play on another machine.

Thanks!

Edited by Ethetun
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Hello.

I'm having the same problem.

I'm on Windows 10 and already contacted support@wellbia.com with the log and they gave me an automated response that the problem was a dll file.

"Your xigncode.log sent to us has detected a third party program as the following;
c:\windows\system32\user32.dll"

But that is a system file that I won't delete.

They asked me to send the log and name of the game and publisher, so I did, but after 3 days I haven't got any response from them.

I hope that @GM_Huego can help me and my fellow forum members in this situation.

It's a windows 64bit, the computer was formatted 5 days ago.

I attached the log.

Thanks in advance

xigncode.log

Share this post


Link to post
Share on other sites

Posted

Issue:

Xigncode Error's

 

Fix:

If the error ends with a B: Email the xigncode.log to support@wellbia.com and they will respond with program is tripping xigncode.

If the error ends with an A: Anti-virus is blocking Xigncode, please add everything from the bin64/xc/na/1 and 2 folder to the exclusion lists.

 

So....where do i start.....bought the game 2 weeks ago and still haven't been able to play it.

Checking the forum i came upon the part of known issues.

Cool, i thought maybe this is the soulution to my problem.

Send an e-mail with the xigncode log attached and got a automated response. Did everything they said i should do like running anti malware and anti virus, remove xmag file and reboot.

And gues what?.....Same error again...

So is was time for the additional e-mail as said in the first response and again an automated response. With the same message as the first.

If this is the way their support works the can stick the game where the sun never shines. Pretty fed up with it now.

Didn't think you had to pay for a game still in beta fase......

Share this post


Link to post
Share on other sites

Posted

Hello.

I'm having the same problem.

I'm on Windows 10 and already contacted support@wellbia.com with the log and they gave me an automated response that the problem was a dll file.

"Your xigncode.log sent to us has detected a third party program as the following;
c:\windows\system32\user32.dll"

But that is a system file that I won't delete.

They asked me to send the log and name of the game and publisher, so I did, but after 3 days I haven't got any response from them.

I hope that @GM_Huego can help me and my fellow forum members in this situation.

It's a windows 64bit, the computer was formatted 5 days ago.

I attached the log.

Thanks in advance

xigncode.log

Go to virustotal and put that dll into that scanner, make sure its not malicious. Some viruses attach to the user32 dll

Issue:

Xigncode Error's

 

Fix:

If the error ends with a B: Email the xigncode.log to support@wellbia.com and they will respond with program is tripping xigncode.

If the error ends with an A: Anti-virus is blocking Xigncode, please add everything from the bin64/xc/na/1 and 2 folder to the exclusion lists.

 

So....where do i start.....bought the game 2 weeks ago and still haven't been able to play it.

Checking the forum i came upon the part of known issues.

Cool, i thought maybe this is the soulution to my problem.

Send an e-mail with the xigncode log attached and got a automated response. Did everything they said i should do like running anti malware and anti virus, remove xmag file and reboot.

And gues what?.....Same error again...

So is was time for the additional e-mail as said in the first response and again an automated response. With the same message as the first.

If this is the way their support works the can stick the game where the sun never shines. Pretty fed up with it now.

Didn't think you had to pay for a game still in beta fase......

What is the error you are getting? Take a screenshot of it.

Share this post


Link to post
Share on other sites

Posted

This is good information.

Just to update others following this thread: I've not posted a further solution or direction as I've not received it. I've followed there instructions to the letter, down to sending them the second email with second logs, and have not received a response from them now. That was last Friday, April 8th, that I did so. I'm disappointed in the length of time it is taking them to get back to me. I'm not upset in the sense that I have another computer that is my normal gaming machine that is working fine, but when a security software is blocking me completely on another system, that is a bit distressing (when i'm not running anything). Especially knowing that other players may only have the one machine, and are having the same issue.

I know this isn't Daum, so not upset with Daum in the slightest. If anything, I appreciate their desire to keep malicious, third party, ..and so on out of the game. This security software either needs some tweaks, or Daum does need to put some pressure on them regarding their response times.

Just general feedback at GM_Huego. Thank you btw, for jumping in and giving some direction/assistance on this. Again, my laptop still is getting this message so is unresolved, but playing on desktop fine, so not critical for me specifically.

Share this post


Link to post
Share on other sites

Posted

Hello to all,

@GM_Huego thanks but it wasn't necessary, I already knew that I didn't have a virus.

Still I have good news, I dug a little deeper in google and found out that other people have had issues with Spyshelter firewall anti keylogger driver with other games, so I reinstalled the firewall without the driver and I haven't got any problem since.

Thanks for the help, hope that this also helps someone else in the future.

Share this post


Link to post
Share on other sites

Posted (edited)

What is the error you are getting? Take a screenshot of it.

@GM_Huego

this is the error i'm getting. 

 

Naamloos.png

This is good information.

Just to update others following this thread: I've not posted a further solution or direction as I've not received it. I've followed there instructions to the letter, down to sending them the second email with second logs, and have not received a response from them now. That was last Friday, April 8th, that I did so. I'm disappointed in the length of time it is taking them to get back to me. I'm not upset in the sense that I have another computer that is my normal gaming machine that is working fine, but when a security software is blocking me completely on another system, that is a bit distressing (when i'm not running anything). Especially knowing that other players may only have the one machine, and are having the same issue.

I know this isn't Daum, so not upset with Daum in the slightest. If anything, I appreciate their desire to keep malicious, third party, ..and so on out of the game. This security software either needs some tweaks, or Daum does need to put some pressure on them regarding their response times.

Just general feedback at GM_Huego. Thank you btw, for jumping in and giving some direction/assistance on this. Again, my laptop still is getting this message so is unresolved, but playing on desktop fine, so not critical for me specifically.

I know it isn't the game but Daum should get some pressure on the guys from the security software to get it working. i still payed Daum for this game so they are responsible for it. Normaly i am a patient guy but be honest. if i can run any other game on my pc why can't i run this one?

If they tell me to send an additional e mail i would  think they will answer it personaly and not send the same automated message again.

bump

@GM_Huego

download.jpg

Edited by Buurmeister

Share this post


Link to post
Share on other sites

Posted

@GM_Huego

this is the error i'm getting. 

 

Naamloos.png

 

I know it isn't the game but Daum should get some pressure on the guys from the security software to get it working. i still payed Daum for this game so they are responsible for it. Normaly i am a patient guy but be honest. if i can run any other game on my pc why can't i run this one?

If they tell me to send an additional e mail i would  think they will answer it personaly and not send the same automated message again.

bump

@GM_Huego

download.jpg

Have you tried sending your xigncode.log to support@wellbia.com

They will decode it and tell you what is triggering it.

Share this post


Link to post
Share on other sites

Posted (edited)

Just send you a pm that will explain everything. was writing it while you posted on here:P

send a dozen of those logs but only get automated replies that doesn't solve the problem.

What the mail says:

Hello there!
This is an automated response from the Support team of Wellbia Co., Ltd.
Hmm, seems like you have some troubleshooting issues with your game!
We’re sorry for your inconvenience.
Please follow the procedures below to solve the issue you’re going through.
1.      Install a PC anti-virus program, update and analyze to wipe out any malware.
2.      Delete the xmag.xem file located inside the folder that you’ve sent the xigncode.log file.
3.      Reboot your PC and launch your game.
If you continue to have issues, please send us an additional email with a title of your game and publisher attached with your xigncode.log for personal assistance.
For those who are using Windows 10 TP (Technical Preview), Microsoft is constantly making updates to improve functions and eliminate bugs. XIGNCODE3 accordingly needs updates following the frequent Windows 10 TP changes. Although your game may have XIGNCODE3 error issues during game launch, please note that we are trying our best to keep in date regarding compatibility functions for Windows 10 TP.
Thanks!
Remember, we’re always here to protect you from hacks and malware!
 

Done everything they advised me to do and then also send the additional mail they say with all they need to know but getting the same automated reply.

Like this:

 

According the reply on my earlier e-mail i had to run my anti virus program to determine if there were any viruses or other malicious programs on my pc. i also ran an anti malware program and deleted the flaws found by it. Removed the xmag.xem file and rebooted my pc.

After reboot i launched Black Desert Online from Pearl Abyss as administrator and got the same error again.
Hereby i'll send you the logfile again. 
Sincerly hope you can tell me what program trips this game.
Bought it 2 weeks ago and still haven't been able to play it.
Never got further then loading screen and then it crashes.
 
Thanks in advance

 

Edited by Buurmeister

Share this post


Link to post
Share on other sites

Posted

  I see ZoneAlarm in a few of these screenshots, it uses true vector internet monitor. (vsmon.exe)

This acts as a middle-man process for the TCP connections between the programs running on your computer and the internet.

It's likely xigncode3 see this as a VPN or some form other form of program Hooking.

 

As a test I'd uninstall ZoneAlarm (disabling does not stop vsmon.exe from loading/running)

 

Share this post


Link to post
Share on other sites

Posted

  I see ZoneAlarm in a few of these screenshots, it uses true vector internet monitor. (vsmon.exe)

This acts as a middle-man process for the TCP connections between the programs running on your computer and the internet.

It's likely xigncode3 see this as a VPN or some form other form of program Hooking.

 

As a test I'd uninstall ZoneAlarm (disabling does not stop vsmon.exe from loading/running)

 

Will try that, thanks.

nope.....didn't work:(

 

Try doing a clean boot and then try launching the game.

Here is an excellent guide on how to do this: https://support.microsoft.com/en-us/kb/929135

done that.....and no.....didn't work either:(

 

doing it the radiacal way. wipe my harddrive and install windows again.

and that did the trick....finaly took my first steps in this game. 

but that´s not the way it should be. would be normal to install a game on a pc and then just play without any trouble.

they still got a lot of work to do to improve this game. 

but it looks awesome sofar.

 

Share this post


Link to post
Share on other sites

Posted (edited)

Ive trieed absolutely everything on every single forum and nothing works. The only thing left to do is reset pc, not gonna happen... -.-

Im still hoping for a fix without having to reset. :(

 

Update: Sent my logfile to wellbia on 4/20/16...no answer yet.

Edited by Zidek

Share this post


Link to post
Share on other sites

Posted (edited)

ANY SOLUTIONS????????????????????

Its been a week and Wellbia hasnt answered my email.

Update: 5/02/16 no answer yet.

Update: 5/10/16 no answer yet.

bdo.jpg

xigncode.log

Edited by Zidek
UPDATE

Share this post


Link to post
Share on other sites