• Announcements

    • Forenrichtlinien   07/13/2016

      1. Unangebrachte und anstößige Inhalte Kakao Games Europe verbürgt sich nicht für die Richtigkeit, Vollständigkeit oder Nützlichkeit der Nachrichten, Artikel, Links und Kommentare, die von Nutzern des Forums verfasst wurden. Des Weiteren ist Kakao Games Europe nicht für den Inhalt solcher Artikel, Nachrichten, Kommentare oder Links verantwortlich.Die Inhalte drücken die Ansichten des Autoren, nicht notwendigerweise die Ansichten von Kakao Games Europe aus. Nutzer können jegliche Verstöße gegen die Nutzungsbedingungen direkt über das Meldesymbol im Forum melden.Nutzer verpflichten sich, keine Inhalte zu posten, die wissentlich falsch sind und/oder Verleumdungen, Ungenauigkeiten, Beschimpfungen, Vulgaritäten, Volksverhetzung, Belästigung, Obszönitäten, Profanitäten, Sexualität und sexuelle Vorlieben, Drohungen oder Eingriffe in die Privatsphäre anderer Personen enthalten oder in jeglicher Form gegen bestehende Gesetzte verstoßen.Nutzer verpflichten sich keine Werbung, Links oder Informationen zu posten, deren Inhalt gegen die Nutzungsbedingungen verstößt.Nutzer verpflichten sich, keine Inhalte zu posten, die urheberrechtlich geschützt sind, wenn nicht sie selbst oder Kakao Games Europe die Rechte zu diesen Inhalten haben.Benutzer verpflichten sich, nicht für rechtswidrige oder verbotene Aktivitäten zu werben. Dies beinhaltet die Nutzung von Cheats und Ausnutzung von Spielfehlern oder Mechaniken. 
      2. Namensrichtlinien Nutzer verpflichten sich, auf der Webseite, im Forum und im Spiel keine Charakter-, Familien-, Gilden-, Clan- oder Spitznamen zu verwenden, die folgende Inhalte enthalten:Vulgaritäten, Beschimpfungen, Volksverhetzung, Rassismus, Verleumdungen, Drohungen, Pornografie oder sexuelle Neigungen;Bezüge auf anzügliche Körperteile oder Körperfunktionen;Bezüge auf Drogen oder illegale Aktivitäten;Bezüge auf den Nationalsozialismus und das Dritte Reich;Bezüge auf bedeutende religiöse Aktivitäten oder Persönlichkeiten,Bezüge auf politische Systeme oder Persönlichkeiten, die beschuldigt sind, die Menschenrechte verletzt zu haben;Aufrufe zu Gewalt und Volksverhetzung;Vorgabe eine andere Person oder ein offizieller Vertreter von Kakao Games Europe zu sein;Verletzungen der geistigen oder gewerblichen Eigentumsrechte und Markenzeichen Dritter.Die Nutzung von alternativen Schreibweisen, wie das Ersetzen von Buchstaben mit Zahlen, um die genannten Richtlinien zu umgehen, stellen ebenfalls einen Verstoß gegen die Namensrichtlinien dar.Nutzer verpflichten sich keine zusätzlichen Forenaccounts zu erstellen, um Verwarnungen, Sperren und Banns zu umgehen und sich nicht als jemand anderes auszugeben. 
      3. Störungen der Dienstleistungen Nutzer verpflichten sich, keine Drohungen auszusprechen oder Versuche zu unternehmen, Dienstleistungen in jeglicher Art zu beeinträchtigen. Das beinhaltet Spam, Denial-of-Service-Angriffe und jegliche Aktionen, allein oder in einer Gruppe, welche die Dienstleistungen oder das Erlebnis anderer Nutzer beeinträchtigen.Kakao Games Europe behält sich das Recht vor, alle nötigen Maßnahmen zu treffen, um die Integrität der Dienstleitungen aufrechtzuerhalten. 
      4. Teilen des Accounts Nutzer verpflichten sich, ihre Anmeldedaten mit keiner anderen Person zu teilen.Kakao Games Europe kann jedoch den Accountnamen für Events oder Kundendienstanfragen anfordern. Kakao Games Europe wird niemals nach dem Passwort für den Account fragen. 
      5. Rechtsverletzungen Der Nutzer verpflichtet sich die Rechtsvorschriften des Landes zu beachten, von dem aus er das Spiel startet und andere Dienstleistungen nutzt. 
      6. Verhaltensrichtlinien

      6.1. Themen hervorheben Nutzer verpflichten sich, ihre eigenen Themen nicht nach oben zu schieben. Antworten auf das eigene Thema, die nur dazu dienen, die Diskussion weiter nach oben zu bringen, können zu einer Verwarnung oder dem Verlust der Schreibrechte auf http://forum.blackdesertonline.com führen.Nutzer, die zusätzliche Informationen zu ihrem Beitrag hinzufügen möchten, können ihren ursprünglichen Beitrag editieren. Es ist erlaubt, ein Mal alle 48 Stunden auf das eigene Thema zu antworten, solange der Kommentar neue und sinnvolle Informationen zum Thema beinhaltet.Antworten auf die Themen anderer Nutzer, die nur dazu dienen, es hervorzuheben, verstoßen ebenfalls gegen die Richtlinien, werden als Spam betrachtet und entsprechend behandelt.Normale Antworten auf die Beiträge anderer Nutzer sind nicht von diesen Richtlinien betroffen.6.2. Anstandsregeln für Beiträge Nutzer verpflichten sich nicht mit ausschließlich Großbuchstaben, übertriebenen Satzzeichen, extravaganten Schriften, usw. zu posten, um Aufmerksamkeit zu erregen.Kakao, Kakao Games, Pearl Abyss oder die Namen von Kakao Games Europe Vertretern im Titel des Themas zu verwenden, ist verpönt.Nutzer verpflichten sich, den Schimpfwortfilter nicht mit alternativen Schreibweisen der gesperrten Worte zu umgehen. Ein solches Vorgehen zeigt, dass der Nutzer sich der Bedeutung des Wortes bewusst war, und wird in potenziellen Sanktionen widergespiegelt.6.3. Umgang mit anderen Nutzern Beiträge, die nur dazu dienen, andere Nutzer zu verletzen oder verärgern, sind nicht gestattet. Beiträge müssen im Geiste der gegenseitigen Achtung verfasst werden.Nutzer verpflichten sich, andere Nutzer nicht zu beleidigen oder anzugreifen, die andere Meinungen vertreten oder Aussagen treffen, mit denen der Nutzer nicht übereinstimmt. Die Meinungen oder Aussagen anderer Nutzer infrage zustellen ist gestattet, andere Nutzer deshalb anzugreifen jedoch nicht. Wenn Nutzer gegen die Forenrichtlinien verstoßen, sollten diese über die Meldefunktion an das Moderatorenteam gemeldet werden. Die Meldung wird dann geprüft und entsprechende Maßnahmen werden eingeleitet.Nutzer verpflichten sich, andere nicht an den Pranger zu stellen. Vermutungen, dass andere Nutzer gegen die Service- oder Nutzungsbedingungen verstoßen haben, sollten direkt über ein Supportticket an Kakao Games Europe gemeldet werden.6.4. Zitieren Nutzer verpflichten sich keine Beiträge zu zitieren, die gegen die Forenrichtlinien verstoßen. Nutzer sollten stattdessen die Meldefunktion nutzen, um das Moderatorenteam auf unangebrachte Inhalte aufmerksam zu machen. Die gemeldeten Inhalte werden dann geprüft und entsprechende Maßnahmen werden eingeleitet.6.5. Missbrauch der Meldefunktion Nutzer verpflichten sich, die Meldefunktion nicht zu missbrauchen. Die Meldefunktion dient dazu, das Moderatorenteam auf unangebrachte Inhalte aufmerksam zu machen. Sie dient nicht dazu, sich an anderen Nutzern zu rächen.Wenn ein Nutzer mehrfach unangebrachte Inhalte postet, muss die Meldefunktion nur für einen Beitrag genutzt werden. In den Notizen sollte dann darauf hingewiesen werden, dass andere Themen ebenfalls betroffen sind. Wenn ein Thema außer Kontrolle geraten ist, muss nur ein Beitrag gemeldet werden. In den Notizen sollte darauf hingewiesen werden, dass das ganze Thema geprüft werden muss. 
      7. Rollenspiel-Forenrichtlinien Das Rollenspielforum unterliegt strengeren Richtlinien. Nutzer, die an den Diskussionen im Rollenspielforum teilnehmen möchten, sollten die spezifischen Regeln beachten. 
      8. Einspruch gegen Forenmoderatoren Themen, die für ein bestimmtes Forum nicht angemessen sind, werden ins entsprechende Forum verschoben oder vollständig gelöscht. Themen, die gelöscht oder geschlossen wurden, dürfen nicht nochmals gepostet werden.Nutzer verpflichten sich, keine spezifischen Vorfälle der Forenmoderation oder Disziplinarmaßnahmen gegen Forennutzer im Forum zu besprechen.Bei Beschwerden über das Vorgehen des Moderatorenteams, können Nutzer eine E-Mail an forumdisputes@blackdesertonline.com schicken.Ein Community-Manager, der nichts mit dem Vorfall zu tun hatte, wird den Fall überprüfen. 
    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Komische Grafik - Wer kennt das Problem

67 posts in this topic

Posted (edited)

Hey Leute,
ich fass mich kurz:
So sieht das Problem aus: http://jonasmanke.de/temp/bug.mp4
Das ist meine Maschine: http://jonasmanke.de/temp/rig.JPG

Update (es scheint vor allem ein Problem mit den Schatten zu sein, alles auf max hier): http://jonasmanke.de/temp/bug2.mp4

Nein, das ist kein PerformanceProblem.
Und ich weiß, es gibt eine Menge Leute da draußen mit genau dem Problem. Ich habe alle möglichen Optionen ausprobiert und lasse das Spiel auf vollen Einstellungen laufen. Und ja, ich habe Upscaling ("Gehoben") deaktiviert und auch mit AntiAliasing in allen Variationen (Karte/Game) herumprobiert. Auch den PostFilter wegen dem Sharpening rauszunehmen, wie in einem englischen Thread beschrieben, bringt nichts.

Kennt das jemand?

Meine Settings:

version = 4
adaptor = 0
windowed = 2
width = 1920
height = 1080
graphicOption = 0
graphicUltra = 0
dof = 1
antiAliasing = 1
SSAO = 1
Tessellation = 1
postFilter = 0
characterEffect = 1
lensBlood = 1
bloodEffect = 2
textureQuality = 0
gamma = 1.00
contrast = 0.40
cameraLUTFilter = Vibrance
fov = 50.00
enableOVR = 0
enableSimpleUI = 0
showSkillCmd = 1
enableSound = 1
enableMusic = 1
enableEnvSound = 1
enableRidingMusic = 1
enableWhisperMusic = 1
enableTraySound = 0
enableBattleMusic = 2
masterVolume = 100.0
fxVolume = 100.0
envVolume = 100.0
voiceVolume = 100.0
musicVolume = 62.0
hitFxVolume = 100.0
otherPlayerVolume = 100.0
hitFxWeight = 100.0
cameraEffectMaster = 1.00
cameraShakePower = 0.50
cameraFovPower = 0.50
cameraTranslatePower = 0.50
motionBlurPower = 0.50
upscaleEnable = 0
sleepModeEnable = 0
cropModeEnable = 0
cropModeScaleX = 1.00
cropModeScaleY = 0.80
screenShotFormat = 1
useNearestEffectOnly = 0
useSelfPlayerOnlyLantern = 1
useSelfPlayerEffectOnly = 0
uiScale =  1.00
showComboGuide = 1
selfPlayerNameTagVisible = 0
otherPlayerNameTagVisible = 0
partyPlayerNameTagVisible = 0
guildPlayerNameTagVisible = 0
NavPathEffectType = 0

Edited by Keyhto
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Hey Leute,

Doofe Frage,

seh nur ich nicht wo das Problem liegt? O.o
Kann auch sein, dass ich es einfach unterbewusst ignoriere kP aber ich seh dein Problem nicht..
 

Share this post


Link to post
Share on other sites

Posted

Sorry, aber wo ist da ein Problem ? o:

Share this post


Link to post
Share on other sites

Posted

Mit der Grafik würde ich auch gerne spielen xD  Was würde er dann bei mir sagen, wenn ihm das schon fehlerhaft vorkommt ^^

Share this post


Link to post
Share on other sites

Posted

Ja das sieht schon scheußlich aus und da kannst du nur wenig daran machen, weil das Spiel nicht auf “schönheit“ ausgelegt ist.

 

Nur noch deine Auflösung kannst du erhöhen oder dementsprechend den AA Filter in der Grafiksoftware, deiner Leistung und/oder dem Wohlbefinden anpassen.

 

Es gibt auch im spiel viele Texturen die stark verpixelt sind, siehe Berge

Share this post


Link to post
Share on other sites

Posted

Ich habe das Spiel gerade auf meiner Arbeitsmaschine getestet, Geforce670, und da läufts, abgesehen von der schwächelnden Performance, sehr sehr glatt. Dieses ganze Geflimmer und Gezitter der Kanten und Bäume/Büsche ist weg.

Share this post


Link to post
Share on other sites

Posted

ich spiele auf 4k ohne irgendwelche laggs und Performance einbrüche und mache teils 20vs20 in Gildenkriegen

Ich würde Glättungen Aktivieren und Bloom Effekte bzw Schatten auf Max

Ich hab einen i7 Skylake mit der selben Grafikkarte ...wie gesagt alles auf 4k mit 55-60 FPS

 

Tipp: Die best/aussehenste/Grafik erreichst du nicht indem du alles auf Max haust sondern das ein Spiel zwischen weniger und mehr ist ....ich würde mal ein Tag damit verbringen wenn es dich so stark stört oder mal die Hardware überprüfen oft werden teile als A-Ware verkauft obwohl sie B-Ware sind

LG

Share this post


Link to post
Share on other sites

Posted (edited)

ich spiele auf 4k ohne irgendwelche laggs und Performance einbrüche und mache teils 20vs20 in Gildenkriegen

Ich würde Glättungen Aktivieren und Bloom Effekte bzw Schatten auf Max

Ich hab einen i7 Skylake mit der selben Grafikkarte ...wie gesagt alles auf 4k mit 55-60 FPS

Man merkt, du bist mächtig stolz auf dein Setup. Freut mich. *Schulterklopfer*. Hast du meine Posts gründlich gelesen? Mit der Performance habe ich keinerlei Probleme. Leider hilft dein Kommentar also wenig. Trotzdem vielen Dank für die Anteilnahme.

Edited by Keyhto

Share this post


Link to post
Share on other sites

Posted

xDD

Share this post


Link to post
Share on other sites

Posted

Man merkt, du bist mächtig stolz auf dein Setup. Freut mich. *Schulterklopfer*. Hast du meine Posts gründlich gelesen? Mit der Performance habe ich keinerlei Probleme. Leider hilft dein Kommentar also wenig. Trotzdem vielen Dank für die Anteilnahme.

Wow......

Ich wollte mich nicht Pushen oder dergleichen ....im grunde war es eine feststellung, weil wir die selbe Grafikkarte haben und ich keinerlei Probleme aufweisen kann.....

So das zu diesen Thema.

Nächstes Thema

Mir zeigt deine Antwort wie Erwachsen du sein musst um so agressiv zu kontern

Geh in dich. Überlege ....und dann Antworte....Halt! Ich will es garnicht Wissen !

 

xDD

Schon eine neue Gilde gefunden, die du auch zerstören kannst? xD Witzig was?

Share this post


Link to post
Share on other sites

Posted

Hey, das war wörtlich gemeint, nicht sarkastisch. Nochmal danke für dein Kommentar.

Share this post


Link to post
Share on other sites

Posted

Wow......

Ich wollte mich nicht Pushen oder dergleichen ....im grunde war es eine feststellung, weil wir die selbe Grafikkarte haben und ich keinerlei Probleme aufweisen kann.....

So das zu diesen Thema.

Nächstes Thema

Mir zeigt deine Antwort wie Erwachsen du sein musst um so agressiv zu kontern

Geh in dich. Überlege ....und dann Antworte....Halt! Ich will es garnicht Wissen !

 

Schon eine neue Gilde gefunden, die du auch zerstören kannst? xD Witzig was?

Freut mich das es dir gut geht =)

Share this post


Link to post
Share on other sites

Posted

Hm, hast du mal einen anderen NVidia Treiber ausprobiert? Leider schafft es NVidia seit nun mehr einem Jahr immer wieder qualitativ minderwertige Treiber raus zu bringen und daher hilft es oft auch einen älteren Treiber zu versuchen. Ich nutze noch die 361.43 Treiber.

Ich selbst spiele in 3200x1800 auf meinem 4K und sehe nichts von beschriebenem Kantenflimmern oder dergleichen, das Bild ist eigentlich sehr ruhig soweit. Hab ebenfalls eine GTX970 (allerdings eine Gigabyte G1).

Wie spielst du eigentlich? Im Fenster? Weil "windowed = 2", das ist bei mir auf 1 was windowed fullscreen entspricht und 0 müsste normales vollbild sein, 2 daher der normale fenster modus. Mal die durchprobiert?

postFilter hab ich auf 2. Dachte erst durch das Video das eventuell "upscaleEnable" auf 1 ist, aber ist bei dir auf 0.

Sonst wüsste ich jetzt auch nichts.

Share this post


Link to post
Share on other sites

Posted

Ich nutze noch die 361.43 Treiber.

Super Idee - das probier ich auch nochmal aus

Wie spielst du eigentlich? Im Fenster? Weil "windowed = 2", das ist bei mir auf 1 was windowed fullscreen entspricht und 0 müsste normales vollbild sein, 2 daher der normale fenster modus. Mal die durchprobiert?

Hab ich eigentlich alles durch, hat auch keinen Effekt auf das Problem. Am anderen Rechner gehts ja auch, sowohl Windowed als auch Full.

postFilter hab ich auf 2. Dachte erst durch das Video das eventuell "upscaleEnable" auf 1 ist, aber ist bei dir auf 0.

PostFilter ist default auch auf 2. Jemand mit ähnlichen/gleichen Problemen gab den Tip den mal zu nullen - bringt aber auch nur wenig Verbesserung.

Upscale! Genau! Es sieht aus wie Upscaling, ist es aber nicht. Genau das ist das Problem.

Vielen Dank für deinen Post. Konstruktiv! I like!

Share this post


Link to post
Share on other sites

Posted

Noch was: du hast in den Grafik Einstellungen ganz oben auch alles hoch gestellt? Grafik Qualität "sehr hoch" und direkt darunter bis auf High-End Modus (kostet zu viel FPS) alles abgehakt? Bei den Optimierungseinstellugen sollte alles ausgeschaltet sein, also nicht abgehakt.

Nur um sicher zu gehen. ^^

Bei den Treibern solltest du DDU zum Treiber deinstallieren nehmen, sicher ist sicher... oder in dem Fall eher sauber ist sauber. ;)

Share this post


Link to post
Share on other sites

Posted

Jaja, alles so gemacht, Treiber von der Graka hab ich auch mit DDu runter und hab nun 361.43 laufen, also die vom Dezember. Trotzdem noch das gleiche Bild... Hab nochmal nen Clip gemacht... Siehe UPDATE oben.

Share this post


Link to post
Share on other sites

Posted

Hey Leute,
ich fass mich kurz:
So sieht das Problem aus: http://jonasmanke.de/temp/bug.mp4
Das ist meine Maschine: http://jonasmanke.de/temp/rig.JPG

Update (es scheint vor allem ein Problem mit den Schatten zu sein, alles auf max hier): http://jonasmanke.de/temp/bug2.mp4

Nein, das ist kein PerformanceProblem.
Und ich weiß, es gibt eine Menge Leute da draußen mit genau dem Problem. Ich habe alle möglichen Optionen ausprobiert und lasse das Spiel auf vollen Einstellungen laufen. Und ja, ich habe Upscaling ("Gehoben") deaktiviert und auch mit AntiAliasing in allen Variationen (Karte/Game) herumprobiert. Auch den PostFilter wegen dem Sharpening rauszunehmen, wie in einem englischen Thread beschrieben, bringt nichts.

Kennt das jemand?

Meine Settings:

version = 4
adaptor = 0
windowed = 2
width = 1920
height = 1080
graphicOption = 0
graphicUltra = 0
dof = 1
antiAliasing = 1
SSAO = 1
Tessellation = 1
postFilter = 0
characterEffect = 1
lensBlood = 1
bloodEffect = 2
textureQuality = 0
gamma = 1.00
contrast = 0.40
cameraLUTFilter = Vibrance
fov = 50.00
enableOVR = 0
enableSimpleUI = 0
showSkillCmd = 1
enableSound = 1
enableMusic = 1
enableEnvSound = 1
enableRidingMusic = 1
enableWhisperMusic = 1
enableTraySound = 0
enableBattleMusic = 2
masterVolume = 100.0
fxVolume = 100.0
envVolume = 100.0
voiceVolume = 100.0
musicVolume = 62.0
hitFxVolume = 100.0
otherPlayerVolume = 100.0
hitFxWeight = 100.0
cameraEffectMaster = 1.00
cameraShakePower = 0.50
cameraFovPower = 0.50
cameraTranslatePower = 0.50
motionBlurPower = 0.50
upscaleEnable = 0
sleepModeEnable = 0
cropModeEnable = 0
cropModeScaleX = 1.00
cropModeScaleY = 0.80
screenShotFormat = 1
useNearestEffectOnly = 0
useSelfPlayerOnlyLantern = 1
useSelfPlayerEffectOnly = 0
uiScale =  1.00
showComboGuide = 1
selfPlayerNameTagVisible = 0
otherPlayerNameTagVisible = 0
partyPlayerNameTagVisible = 0
guildPlayerNameTagVisible = 0
NavPathEffectType = 0

Ich helf dir mal!

den im Gegensatz zu :

ich spiele auf 4k ohne irgendwelche laggs und Performance einbrüche und mache teils 20vs20 in Gildenkriegen

Ich würde Glättungen Aktivieren und Bloom Effekte bzw Schatten auf Max

Ich hab einen i7 Skylake mit der selben Grafikkarte ...wie gesagt alles auf 4k mit 55-60 FPS

 

Tipp: Die best/aussehenste/Grafik erreichst du nicht indem du alles auf Max haust sondern das ein Spiel zwischen weniger und mehr ist ....ich würde mal ein Tag damit verbringen wenn es dich so stark stört oder mal die Hardware überprüfen oft werden teile als A-Ware verkauft obwohl sie B-Ware sind

LG

hab ich mehr zu bieten :D

 

1. mit einer 970 auf 4K zu spielen mit den hoch angepriesenen 55-60 FPS in flüssig - ICH BEZWEIFLE ES STARK!

(zumindest mit 1 Karte!)

 

SO BACK TO OP :

Das Problem seh ich eher an deiner GPU also die Grafik Karte - sie wird zwar als VR - READY teilweise verkauft aber genießbar ist es nicht wirklich!

ES ist nicht der CHIP der GPU sondern der RAM!

Im Internationalen Forum werden täglich Probleme mit der 970 angezeigt - die meisten übersehen es!

 

die 4 GB Ram sind in WAHRHEIT nur 3,5 GB normal + 0,5 GB langsamen Speicher

einige sehen es nicht bzw. melden es nicht oder es ihnen egal!

 

Die Aktuellen Treiber sollten die Speicherbelegung auf der GPU neu anordnen! (Eigentlich!)

Das macht Nvidia bei spielen, wo gehäuft Probleme auftauchen und 99% davon ist wegen der Speicherbelegung.

In deinem fall kann es sein das BDO mit deiner Karte die Schatten im langsameren Bereich ablegt.

Oder das deine Karte ein Fehler hat. (Würde dir raten in deinem Freundeskreis nach jemanden zu suchen der auch eine 970 hat , sie zu dir mitnimmt und dein System testet ,um zu sehen ob der Selbe fehler auch bei seiner Karte auftritt -am besten eine 970 einer Anderen Firma wie deiner)

Es gibt  Zwischen den GTX 970er modellen viele Unterschiede!

Hast du eine Mini , Custom oder Referenz Karte?

(mal schnell nachgeguckt) 

motherboard_picture_PCB_83701.jpg

Custom Karte 

Ist auf weniger Lutstärke ausgelegt (zieht auch etwas weniger Strom)

liegt vllt daran, das du mit deiner Karte eben nicht auf den Einstellungen spielen sollst wenn du Probleme mit Schatten hast

 

Problemlösungsmöglichkeit:

BENUTZ "NvidiaInspector"

Probier mal die Karte um 100 MHZ Basis takt zu Uppen ( jede Karte sollte 200 MHZ schaffen aber 100 läuft IMMER Stabil solange das Netzteil genug Strom liefert 450-550Watt sollten Reichen solange du nicht extrem viele Teile in deinem System verbaut hast wie 10 Festplatten und 40x 140er Fans)
Zieh die Voltleiste auf +12,5mV 

das Powertarget auch auf Anschlag (glaube 95°C) die Karte sollte eigentlich nie 90°C erreichen selbst beim OC mit 200MHZ

Mach Vorsichtshalber den Fanspeed auf 100% zur sicherheit , damit du siehst das du noch genug saft vom Netzteil hast (wenn du zu wenig hättest würde der OC versuch mit einem fehler unterbrochen - passieren tut es der karte nichts)

Starte BDO - Guck ob die Schatten in Ordnung sind - wenn der Selbe fehler vorhanden ist ,ist deine Karte, dein Treiber oder deine CPU die mögliche Problemquelle

eher deine Karte (80% warscheinlichkeit)

 

funktioniert es, ist deine Karte für Black Desert wohl etwas zu schwach (die Chips der GPU haben eine 10% Toleranz)

einige brauchen eben mehr Strom für die Gleiche Performance (da deine nur einen 8-Pin anschluss bietet und andere mindestens 2x 6 Pin)

 

Entweder holst du dir dann eine "bessere" Karte oder du übertaktest die GPU "leicht"

 

 

 

 

 

das mit A-Ware und B-Ware ist nonsense. um die karten zu Prüfen müsste jeder Chip einen Benchmark durchlaufen ab Werk um zu wissen ob der Chip eben gut oder nicht gut ist

Es gibt 1.Hand und 2. Hand 

Ich würde eher über Mindfactory oder co kaufen als über Amazon, da gibt es 2. Hand als B-Ware zu kaufen ohne das es dem Verkäufer angezeigt wird.

 

 

 

 

Deswegen ist es (jeden falls für mich) Augenkrebs mit einer 970 in 4K zu spielen, ich merk die Fehler, da ich in meinem Job die Grafikkarten an ihre Grenzen bringen MUSS!

(Werkstudent für R&D einer Wasserkühlungsfirma)

und ich kann dir sagen das wir uns deutlich mehr von dem Nachfolger erhoffen (GTX 1070 etc.)

die 970 Schafft grade mal so die Benchmarks (4k-99,99%% Auslastung-BiosMod) auf 31 FPS - übertaktet auf ca. 35 - bei 40 ist es zu 30% Stable

 

die 980+ haben ürbigens kein Speicherproblem 

genau so wie die Equivalenz der 960 -Titan von Nvidia!

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Posted

Soviel Schmarrn hab ich schon lange nicht mehr gelesen.

Solange der TE nicht auf 4K spielt ist das oben genannte Problem 10 Lichtjahre entfernt. 
Das Problem scheint eher eine Einstellungssache zu sein.

 

Probier das mal:

version = 4
adaptor = 0
windowed = 2
width = 1920
height = 1080
graphicOption = 0
graphicUltra = 0
dof = 0
antiAliasing = 1
SSAO = 1
Tessellation = 1
postFilter = 1
characterEffect = 1
lensBlood = 1
bloodEffect = 2
textureQuality = 0
gamma = 1.00
contrast = 0.40
cameraLUTFilter = None
fov = 50.00
enableOVR = 0
enableSimpleUI = 0
showSkillCmd = 1
enableSound = 1
enableMusic = 0
enableEnvSound = 1
enableRidingMusic = 1
enableWhisperMusic = 0
enableTraySound = 0
enableBattleMusic = 2
masterVolume = 100.0
fxVolume = 100.0
envVolume = 100.0
voiceVolume = 100.0
musicVolume = 62.0
hitFxVolume = 100.0
otherPlayerVolume = 100.0
hitFxWeight = 100.0
cameraEffectMaster = 1.00
cameraShakePower = 0.50
cameraFovPower = 0.50
cameraTranslatePower = 0.50
motionBlurPower = 0.50
upscaleEnable = 0
sleepModeEnable = 0
cropModeEnable = 0
cropModeScaleX = 1.00
cropModeScaleY = 0.80
screenShotFormat = 2
useNearestEffectOnly = 0
useSelfPlayerOnlyLantern = 1
useSelfPlayerEffectOnly = 1
uiScale =  1.00
showComboGuide = 0
selfPlayerNameTagVisible = 0
otherPlayerNameTagVisible = 0
partyPlayerNameTagVisible = 0
guildPlayerNameTagVisible = 0
NavPathEffectType = 1

 

Share this post


Link to post
Share on other sites

Posted (edited)

Soviel Schmarrn hab ich schon lange nicht mehr gelesen.

Solange der TE nicht auf 4K spielt ist das oben genannte Problem 10 Lichtjahre entfernt. 
Das Problem scheint eher eine Einstellungssache zu sein.

 

Probier das mal:

version = 4
adaptor = 0
windowed = 2
width = 1920
height = 1080
graphicOption = 0
graphicUltra = 0
dof = 0
antiAliasing = 1
SSAO = 1
Tessellation = 1
postFilter = 1
characterEffect = 1
lensBlood = 1
bloodEffect = 2
textureQuality = 0
gamma = 1.00
contrast = 0.40
cameraLUTFilter = None
fov = 50.00
enableOVR = 0
enableSimpleUI = 0
showSkillCmd = 1
enableSound = 1
enableMusic = 0
enableEnvSound = 1
enableRidingMusic = 1
enableWhisperMusic = 0
enableTraySound = 0
enableBattleMusic = 2
masterVolume = 100.0
fxVolume = 100.0
envVolume = 100.0
voiceVolume = 100.0
musicVolume = 62.0
hitFxVolume = 100.0
otherPlayerVolume = 100.0
hitFxWeight = 100.0
cameraEffectMaster = 1.00
cameraShakePower = 0.50
cameraFovPower = 0.50
cameraTranslatePower = 0.50
motionBlurPower = 0.50
upscaleEnable = 0
sleepModeEnable = 0
cropModeEnable = 0
cropModeScaleX = 1.00
cropModeScaleY = 0.80
screenShotFormat = 2
useNearestEffectOnly = 0
useSelfPlayerOnlyLantern = 1
useSelfPlayerEffectOnly = 1
uiScale =  1.00
showComboGuide = 0
selfPlayerNameTagVisible = 0
otherPlayerNameTagVisible = 0
partyPlayerNameTagVisible = 0
guildPlayerNameTagVisible = 0
NavPathEffectType = 1

 

smarn ist das nicht - eine Silent Karte hat eben nicht die Spannung wie eine Referenz oder Custom Karte die auf OC aus ist ...

Full HD hilft ihm vllt auch nicht weiter - die 970 hat eben Fehler - entweder leicht übertakten um zu schauen ob es sich dann behebt

an sonsten Karte Wechseln - oder von High auf Medium runter gehen

 

OC- Karte : hat 6 Pins mehr

https://www.ekwb.com/configurator/upload/pictures/EVGA-GeForce-GTX-970-SSC-ACX-2.0%2B-4GB-GDDR5-(04G-P4-3975)_PCB.jpg

die Referenz Karte: hat 2x 6 Pins 

Nvidia GeForce GTX 970 GTX 4GB GDDR5

 

und die karte vom OP:

 

motherboard_picture_PCB_83701.jpg

eben nur 8 Pins ...

 

da kann er machen was er will - er wird eben nicht die Power bekommen wie die einer Referenz Karte

Edited by Snow90

Share this post


Link to post
Share on other sites

Posted

da deine nur einen 8-Pin anschluss bietet und andere mindestens 2x 6 Pin

Nur mal so am Rande, 1x 8-Pin-Anschluss entspricht 2x 6-Pin-Anschlüssen.

Share this post


Link to post
Share on other sites

Posted

Nur mal so am Rande, 1x 8-Pin-Anschluss entspricht 2x 6-Pin-Anschlüssen.

Wollt ich auch grad schreiben...-_-

Share this post


Link to post
Share on other sites

Posted (edited)

Nur mal so am Rande, 1x 8-Pin-Anschluss entspricht 2x 6-Pin-Anschlüssen.

jein , aber egal

die Strix hatte ich schon auf dem Tisch - sie arbeitet nicht so gut wie die von MSI oder Gigabyte (beides Custom Karten)

Edited by Snow90

Share this post


Link to post
Share on other sites

Posted

Ich helf dir mal!

Alles total interessant und lehrreich. Hilft aber nicht. Habs ausprobiert mit dem Inspector. Ich kann auch alles auf Low stellen - sobald Schatten drin sind, siehts einfach bescheiden aus. Unspielbar.

 

Probier das mal:

Leider helfen auch diese Einstellungen nicht mit dem Problem.
 

Ich habe nebenher selbst auch weiter recherchiert und scheinbar scheint das ein Problem skandalösem Ausmaßes zu sein:
Derzeit größter Thread bei Nvidia: https://forums.geforce.com/default/topic/831430/geforce-900-series/pixelated-shadows-texture-popins-gtx-960-970-980-ect-/97/
Und wegen der Löschungen durch Nvidia hat sich die ganze Diskussion hierhin verlagert: https://linustechtips.com/main/topic/499767-low-image-quality-on-newer-gpus/?page=19

... gruselig, gruselig...
 

Share this post


Link to post
Share on other sites

Posted

Alles total interessant und lehrreich. Hilft aber nicht. Habs ausprobiert mit dem Inspector. Ich kann auch alles auf Low stellen - sobald Schatten drin sind, siehts einfach bescheiden aus. Unspielbar.

 

Leider helfen auch diese Einstellungen nicht mit dem Problem.
 

Ich habe nebenher selbst auch weiter recherchiert und scheinbar scheint das ein Problem skandalösem Ausmaßes zu sein:
Derzeit größter Thread bei Nvidia: https://forums.geforce.com/default/topic/831430/geforce-900-series/pixelated-shadows-texture-popins-gtx-960-970-980-ect-/97/
Und wegen der Löschungen durch Nvidia hat sich die ganze Diskussion hierhin verlagert: https://linustechtips.com/main/topic/499767-low-image-quality-on-newer-gpus/?page=19

... gruselig, gruselig...
 

wenn du das geld hast nimms in kauf bis zum Pascal Release und lass die Leute das ding n Monat testen bevor du es kafust 

 

Share this post


Link to post
Share on other sites

Posted

jein , aber egal

die Strix hatte ich schon auf dem Tisch - sie arbeitet nicht so gut wie die von MSI oder Gigabyte (beides Custom Karten)

Das hat aber absolut 0 mit den Steckern zu tun.
Und dass es eine Limitbeschräkung der TDP gibt weißt Du hoffentlich auch. 2x 8Pin macht also absolut wenig bis gar keinen Sinn weil nur wenig bis keine Luft nach oben ist.


 

Leider helfen auch diese Einstellungen nicht mit dem Problem.

 

Ich habe nebenher selbst auch weiter recherchiert und scheinbar scheint das ein Problem skandalösem Ausmaßes zu sein:
Derzeit größter Thread bei Nvidia: https://forums.geforce.com/default/topic/831430/geforce-900-series/pixelated-shadows-texture-popins-gtx-960-970-980-ect-/97/
Und wegen der Löschungen durch Nvidia hat sich die ganze Diskussion hierhin verlagert: https://linustechtips.com/main/topic/499767-low-image-quality-on-newer-gpus/?page=19

... gruselig, gruselig...
 

Naja, das hat jetzt wenig Zusammenhang. Welche Karte genau hast Du denn? Und setz mal deine nVidia Einstellung auf Werkzustand zurück.

Share this post


Link to post
Share on other sites