• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous
Sign in to follow this  
Followers 0

Constant Disconnects

23 posts in this topic

Posted (edited)

As stated, this game is constantly disconnecting me. It's making Black Desert completely unplayable. It doesn't matter what state the channel is, which channel I pick, or what time of the day I play. I can try to go out grinding, get dc'd, then A few moments later I watch as all the mobs gather in one spot and kill me while I'm 10 meters away, spamming potions that don't go through as they kill me. I can try to process or gather, or even try leveling my horse, then 30 seconds to 1 minute later I'll get another DC, rendering all of the time spent null. I don't want to socket anything, as I'll just lose them anyways due to dying. I can't take my horse out to level it, as I'll probably DC in the road and it'll die as I watch it helplessly. It's infuriating and completely unfair.

I know for a fact it's unique to this game, and not my internet. I can run pingtest multiple times and typically get A, with solid upload/download speed from speedtest. I can play GunZ online, Smite, Arma 3, and a myriad of other games that require a good connection with no rubberbanding, spiking, or disconnects.

I've checked my antivirus, and it's allowing BDO through as well as XIGN. I have Windows Firewall off. I've tried resetting my modem (Leaving it off for a minute then reconnecting). I've tried having the cable company resend signal. I checked for viruses and shut down any programs that weren't related to BDO.

I even completely uninstalled the game and reinstalled it clean.

I've been playing for about two weeks now, and it only all began about 3 days ago. Until then I was never dc'd, I never experienced lagging, or anything else that was ruining my enjoyment of this game.

Does anyone have a solution or am I going to have to simply uninstall this game and cut my losses?

 

Edit : Nvidia GFX drivers ended up being the issue for me. I guess the last patch decided to flag my older drivers, so I had to update to the newest ones (some people have to go back to older drivers)

Edited by KingScuba
1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

I' ve been having the exact same problem for a week now. 30-40 disconnects per day is usual for me at the moment. I contacted support and received a canned answer... . It clearly is a networking problem on their side, yet they seem unable to solve the issue...been going on for some since closed beta.

Edited by Rydoc

Share this post


Link to post
Share on other sites

Posted (edited)

What graphics card and driver are you using? Nvidia 364.72 made me have serious problems with disconnects (every couple of minutes), after going back to 364.51 those went down to 1-2 disconnects per day.

Edited by RSM72

Share this post


Link to post
Share on other sites

Posted (edited)

GTX 690. I'll try going back to 364. maybe that's it.

 

Edit : I updated to the latest driver (365.1), and It seems to have worked. Will report back later if I don't get any more DC's. If this is the issue I could freakin kiss you RSM

Edited by KingScuba

Share this post


Link to post
Share on other sites

Posted

tried all known ways and nothing work for me. game is unplayable, so just guess need to forget about 50$ for this game and play something else.

Share this post


Link to post
Share on other sites

Posted

disconnecting since i started playing this game, what's up? Are you going to do something about this?

Share this post


Link to post
Share on other sites

Posted

This game disconnects more than my crappy Motorola cellphone from Nextel back in 2001.

Share this post


Link to post
Share on other sites

Posted

The nvidia driver switch fixed my issue with constant disconnections btw.

Share this post


Link to post
Share on other sites

Posted

All of a sudden, a heap of disconnects in a 4 hour space, that has never happened before. No driver changes, so no faults there.

Maybe the server hamsters need some Good Feed, cos their specials have stopped working!!

Share this post


Link to post
Share on other sites

Posted

"What graphics card and driver are you using? Nvidia 364.72 made me have serious problems with disconnects (every couple of minutes), after going back to 364.51 those went down to 1-2 disconnects per day."

how do i do dis

Share this post


Link to post
Share on other sites

Posted

Same problem here and it's very frustating

Share this post


Link to post
Share on other sites

Posted

tried all drivers yesterday, still the same DC's

Share this post


Link to post
Share on other sites

Posted (edited)

"What graphics card and driver are you using? Nvidia 364.72 made me have serious problems with disconnects (every couple of minutes), after going back to 364.51 those went down to 1-2 disconnects per day."

how do i do dis

The main thing seems to be the game's anti hack system getting agitated at various things. I was on 362.00, but as soon as the game updated it slapped my system up the face.

You can find legacy drivers on the nvidia site, you just have to manually install them. http://www.nvidia.com/Download/Find.aspx?lang=en-us

Edited by KingScuba

Share this post


Link to post
Share on other sites

Posted (edited)

With VPN not have any disconnects, but big con is ping. but still much better than always disconnects every few minutes...

Edited by LeX

Share this post


Link to post
Share on other sites

Posted

Unplayable

Share this post


Link to post
Share on other sites

Posted

I have been having a similar issue issue where I started getting random disconnects, exe lock ups, and lag since the patch. So I deleted the version.dat from the game install directory. After doing a file check it is now downloading 2 gigs of files. Will test when it's done and report back but I'm thinking something went sideways with the last patch if deleting a 4 byte file sparks a 2 gig download.

I have been having a similar issue issue where I started getting random disconnects, exe lock ups, and lag since the patch. So I deleted the version.dat from the game install directory. After doing a file check it is now downloading 2 gigs of files. Will test when it's done and report back but I'm thinking something went sideways with the last patch if deleting a 4 byte file sparks a 2 gig download.

So far so good. Testing minimizing it to tray.

 

So far so good. Testing minimizing it to tray.

Minimized to tray with no issues before I left for work. Letting it run while in the office to see what it does. Will report back on the off chance that anywhere here actually cares.

Share this post


Link to post
Share on other sites

Posted

Mine dc's about 5-15 mins after logging in.  ONLY game to do so.  

Just before / During a disconnect I lose all internet to my computer.  ONLY game to do so.

Is it the anti cheat causing troubles? 

Share this post


Link to post
Share on other sites

Posted

Well it crashed while in the tray with the following at the end of the log:

2016-05-06 08:41:48  8008-00-6 eErrNoErrorHappen                            (3749371554) Error!=>모델파일을 찾을 수 없었습니다: 1_Pc/2_PHW/Head/Head/PHW_00_Head_0003_Eyeline0006.pac
2016-05-06 08:41:59 12100-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Rat/35002(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (34525.000000,-2825.000000,-43525.000000), to: (35225.000000,-2825.000000,-43325.000000)]
2016-05-06 08:41:59 12100-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Rat/35002(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (35225.000000,-2825.000000,-43325.000000), to: (34925.000000,-2825.000000,-43475.000000)]
2016-05-06 08:41:59 12100-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Rat/35002(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (37875.000000,-2925.000000,-44825.000000), to: (37775.000000,-2925.000000,-44825.000000)]
2016-05-06 08:42:01 12100-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Night Guard/30135(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (36527.902344,-2838.699951,-43156.773438), to: (36585.035156,-2838.699951,-43257.886719)]
2016-05-06 08:42:01 12100-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Rat/35002(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (37775.000000,-2925.000000,-44825.000000), to: (38225.000000,-2925.000000,-44925.000000)]
2016-05-06 08:42:02 12100-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Night Guard/30135(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (36875.152344,-3267.090088,-48152.105469), to: (36684.371094,-3267.090088,-48315.136719)]
2016-05-06 08:42:02 12100-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Rat/35002(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (35425.000000,-2775.000000,-42075.000000), to: (35946.925781,-2725.000000,-41615.613281)]
2016-05-06 08:42:03 12100-00-5 eErrNoNavigationCantFindPath                 (2063271461) Cannot find NAVI-Path.=>[Night Guard/30135(0)]클라이언트에서 일반 길찾기에 실패했습니다. [from: (36585.035156,-2838.699951,-43257.886719), to: (36729.507813,-2838.699951,-43150.789063)]
2016-05-06 08:42:03  2296-00-1 eErrNoPcLogout                               ( 894168244) Player character is logging out.=>Actor=>Index(4):(Client-PC/4/209.58.137.230):($UndefinedName$/0):logout:Reason(UNKNOWN SYMBOL NO(121):[UNKNOWN SYMBOL NO])
2016-05-06 08:42:03  2296-00-1 eErrNoDevelopLog                             (1883292737) Development log!=>Session=>Index(4):(Client-PC/4/209.58.137.230):($UndefinedName$/0):Request to disconnect:Result(0):SessionPendCount(0)
2016-05-06 08:42:03  2296-00-1 eErrNoDevelopLog                             (1883292737) Development log!=>Actor=>Index(4):(Client-PC/4/209.58.137.230):($UndefinedName$/0):logout completed:Reason(UNKNOWN SYMBOL NO(121):[UNKNOWN SYMBOL NO])
2016-05-06 08:42:03  2296-00-1 eErrNoDevelopLog                             (1883292737) Development log!=>Session=>Index(4):(Client-PC/4/209.58.137.230):($UndefinedName$/0):Disconnect completed
2016-05-06 08:42:03 12100-00-1 eErrNoServiceLog                             (3235169522) Service log!=>Close Processor (6)
2016-05-06 08:42:04 12100-00-1 eErrNoServiceLog                             (3235169522) Service log!=>Active Processor (2)
2016-05-06 08:42:05 12100-00-1 eErrNoServiceLog                             (3235169522) Service log!=>uiScale = 1.000000
2016-05-06 08:42:05 12100-00-1 eErrNoServiceLog                             (3235169522) Service log!=>setEndGame : 10
2016-05-06 16:53:13 12100-00-1 eErrNoServiceLog                             (3235169522) Service log!=>setEndGame : 2
2016-05-06 16:53:13 12100-00-1 eErrNoServiceLog                             (3235169522) Service log!=>setEndGame()
2016-05-06 16:53:13 12100-00-1 eErrNoServiceLog                             (3235169522) Service log!=>Terminating App: ExitInstance

 

Share this post


Link to post
Share on other sites

Posted

Having the same issue ever since last night. Reinstalled the game and it worked fine today until again tonight. Very bad lag and disconnect about every 10 mins. Everything on my end is running fine, this is a Daum issue.

Share this post


Link to post
Share on other sites

Posted

same shit, unplayable

Share this post


Link to post
Share on other sites

Posted

Also having a rough time with this one. Game is unplayable at the moment with all of the disconnects, and two of my characters are stuck in place. They can't move or do anything but stand there, camera moves fine and those around me are moving. Multiple relogs do nothing, been more than 24 hours with one character just stuck in heidel in the middle of the street.

Share this post


Link to post
Share on other sites

Posted

I have not been able to do AFK fishing this weekend, as it disconnects me after 5-10 minutes.   I have only done AFK fishing a couple of times before this, and there was no problem at all previously.   A few disconnects also while riding horse, but consistently with fishing; every time.  Calpheon 2.

Share this post


Link to post
Share on other sites

Posted

Makes no sense to me .  Top of the line gaming pc and high speed net money can buy right here as of 2016 . Yet my friend that has the most shittiest network  out there almost as bad as dial up . NEVER disconnects or loses server ....wtf .  I put all my money into things that are worth it and yet i get the bad end . Yeah ..... I have no issues on anything other than just this game . Some how i feel  some people have it better than others .

I for one do not like that I have net issues with this game as if i have the shittiest net when i clearly have One of the best . This has got to be a game file issue or something . Sadly we need to sit back and lick ass since we aren't able to use 3rd party hardware to FIX our issues our self....... As much money as i spend into supporting this game along side many others , i am sure they should have the money to fix this  . Start putting money into fixing the game and cut back on events at least till this matter is resolved and playable for everyone . 

There are many players and fans that y'all have at the moment . If Y'all wish to keep good paying gamer's that are CAH-CHING to y'all then please fix the net issue soon . I'm starting to lose interest and i really do not wish to just yet . Me losing interest means Y'all losing  a 50$ monthly  investment to neat cash shop items . I'm sure there are many like me out there and  this means thousands of dollars income . Come on use common sense and math !  

$_$

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0