• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

[Recent] Failed to connect.

21 posts in this topic

Posted

I have been playing the game for more than a month now, but ever so suddenly the server decided to disconnect me and not let me back in after this particular disconnection on  Monday, 9 May 2016.

May I know if this is a server-side issue or is something going on with my account as of this sudden inability to get into the game?

2016-05-10_148884841.JPG

Share this post


Link to post
Share on other sites

Posted (edited)

Hi,

I am not working for the support but if you got banned (may be a bug of course, I am not judging you), you should have received a mail telling you so. So first, I would advise you to check your mails (and junk) to see if you got such a mail. If not, well, the best thing to do is to write to the support.

A friend of mine has kindof the same issue excepted that he gets a "no access to the game" error. Can you check on the website in your Account if it is like you never bought the game or the transaction for buying it was cancelled? Anyway, whatever it is, the best is to ask the support.

Oh and of course, check first that it is not a network-related problem :)

Good luck :)

Edited by Riavell

Share this post


Link to post
Share on other sites

Posted

I waited overnight, and now I am able to log in!

And no I did not receive any e-mail, I'd rather just wait one or two days before submitting any ticket and whine about things. Lol.

Share this post


Link to post
Share on other sites

Posted

Been getting this the last 4-5 night in a row, all about the same time ( about 1 hour ago ) kicks me out of game then just won't connect for 4-5 hours. I can play all day no problem in and out of the game heaps of times and then booted and problems. That's the only reason i'm here can't log in again. :)

Share this post


Link to post
Share on other sites

Posted

A huge number of people have this stupid kneejerk issue.
Duams servers are made of plastic shit, I myself can't log on and have tried like over 40 times.
Duam mangement is so bad

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Yep, having the same problems here. (I'm located in Australia)

I've noticed, for me, this occurs roughly at a specific time of night and goes on for roughly 2 - 3 hours.

I'll be playing the game fine, all of a sudden I'll cop a butt-load of lag and suddenly crash. I'll be unable to "Start" back into the game (as per the OP picture above) for the next hour or so. Once I do get back into the game, it's a lag fest and I'm pretty much unable to do anything.

Quite disappointing, as this is the only game or program that does this. (And believe me, I've tried every troubleshooting option there is).

Daum better fix their sh!t, or I'll go Demolition Man style on their office. :D

Edited by T Man

Share this post


Link to post
Share on other sites

Posted

iM LOCATED IN AUSTRALIA TOO

Share this post


Link to post
Share on other sites

Posted

Conspiracy against Australian people? :D

More seriously, I can understand it can be frustrating :/

Share this post


Link to post
Share on other sites

Posted

Aussie here as well :)

Share this post


Link to post
Share on other sites

Posted

Experiencing this now. I live in Canada

Share this post


Link to post
Share on other sites

Posted (edited)

@GM_Huego

Replying back in relation to my above post. Happening yet again, starting around the same time as usual. (time stamp as below)

10:10 am
Wednesday, 11 May 2016

Coordinated Universal Time (UTC)

Update~

I decided to try and connect to the EU server and make a toon, no worries at all and not the slightest bit of lag.

It is purely my connection to the NA server itself.

Edited by T Man

Share this post


Link to post
Share on other sites

Posted

I am also playing from Australia on an Optus connection. I posted the text below in another thread about this very issue but I will copy it here too:

For a second third night and at almost exactly the same time the NA servers have become 'failed to connect'. For the other 21 or so hours in the day I can play without issue (besides the odd random DC). Looking at the network routing it appears that there is heavy packet loss in the last 3-4 hops to the server. The hops between 209.58.135.206 to 209.58.135.192 then to 209.58.135.195 are each logging between 39%-53% packet loss and these are the three steps right before hitting the actual server  Orwen Balenos 2 (209.58.137.197). http://i.imgur.com/aY92dqx.png

What can I do to better identify what is going on here? The IP addresses that are showing packet loss appear to be very close to the actual servers (address range wise anyway).

Share this post


Link to post
Share on other sites

Posted

Does anyone have a solution for this?

One of my guild members who was actively playing since launch, always gets the "failed Connection" message in the main menu. He simply can't log in anymore, tried for 8 hours in a row, reinstalled the game 3 times, reinstalled Windows, disabled all Firewalls etc. contacted his provider and so on...

 

This is really annoying, can anyone at least state what the main reason is? Are the Server Queues full or what ? 

Share this post


Link to post
Share on other sites

Posted

I have only just downloaded the game and within the last hour have tried to log on and got the same "failed to connect" message. This happened several times so I checked the forums for any solution. I ensured my firewall was allowing the correct programmes through etc and still no luck. I am currently renting an apartment in Germany (billing address for account etc is in UK) and share the wifi / router with my landlord in an adjoining apartment. To make sure that it wasn't the router settings or ISP, I decided to connect my PC to the internet via my iPhone's personal hotspot function. And Lo and Behold it connected first time. Obviously, I don't want to be running the game like this due to many obvious reasons so I decided another approach. I use "hotspot shield" when abroad so I can access BBC, Sky Go etc (hotspot shield being a free VPN software package) so started this software, ensured that my IP was set to Great Britain / United Kingdom and this also worked!!! I am now in game, connection seems OK with an FPS of around 59-60. So far so good. Maybe not a permanent fix but at least it allows the game to run. This solution probably won't help many people out there but maybe one or two of you who are in the same boat as me.

Good Luck

Share this post


Link to post
Share on other sites

Posted

Dam I thought with this maintaince we had tonight went from 6pm to 8pm here in Aus I would have no trouble with the DC at 8:15 there abouts. But I logged on everything working and then 8:15 kicked from game and all I get now is Fail to connect message.

 

I can have the game running all day no problems with anything until around 8:00pm, have had it happen around 7:45pm but all around that hour, can't get back into the game for around 2-3 hours. 

Share this post


Link to post
Share on other sites

Posted

I have been having this issue for about 2 weeks, I can connect to the EU servers fine, i wonder what causes it cause its so bloody bad since i only get a few hrs each night to play so all i ever get to do is go to bed when i can connect and fish during the the week, so the exp buffs we get go to waste :(

Share this post


Link to post
Share on other sites

Posted

This is definitely a problem with optus, I have NBN (100mbps) with Optus (Australia) and am experiencing this every day around 8:30pm AEST (UTC+10)

I assume that optus has an overloaded pipeline into the server that gets choked and the servers assume the intermittent packets are DDOS and then ban our ip address for a period of time.

 

We definitely need some help here with this. I cannot play from 8pm every night. If there are any tests we can do on the user end to assist in resolving this swiftly please let us know!!!

Share this post


Link to post
Share on other sites

Posted

This is definitely a problem with optus, I have NBN (100mbps) with Optus (Australia) and am experiencing this every day around 8:30pm AEST (UTC+10)

I assume that optus has an overloaded pipeline into the server that gets choked and the servers assume the intermittent packets are DDOS and then ban our ip address for a period of time.

 

We definitely need some help here with this. I cannot play from 8pm every night. If there are any tests we can do on the user end to assist in resolving this swiftly please let us know!!!

I'm with Optus as well,

Share this post


Link to post
Share on other sites

Posted (edited)

So, Aussies..

If you are on Optus and are experiencing this problem can you please contact optus to investigate the path they route us through to reach the NA servers

 

The response I received from the ticket I raised was as follows:

 

GM ****** (Black Desert Online)

May 19, 19:03

Hi,

As I see in the logs:                     . -   89 |   27 |    3 |    0 |  198 |  236 |  236 |

You have a very serious packet loss (89%) on your last node, suggested to call your ISP and ask them about the problem in this case.

Best Regards,

GM *******
Black Desert Online Customer Support

Not sure if you've ever tried to get a big isp to change their routing to a foreign ip address but generally I have never had any luck.

I have been told that people using battleping and optus are not experiencing this issue. 

 

Bottom line, it's going to need all of us to contact Optus, or someone in the know/loop to do so.

 

 

So I contacted Optus and got the exact result I expected, none. They will escalate the ticket to the higher level technical support and test the ip address on their own computers... and they wont do it at the right time and there will be no lost packets.

We're going to need a lot of people to push this for anything to happen.

Oh Look.. 8:35pm and I'm disconnected and cant reconnect again....

 

Hoorah.

Looks like I might be getting some traction with Optus, could use some help from others backing me up.

 

If you are with Optus and are experiencing the 8:30pm-10:30pm disconnects and unable to connect can you please chime in on twitter here:

https://twitter.com/ProCHRIStinator/status/733811540629934081 

Edited by Kheldhar

Share this post


Link to post
Share on other sites

Posted (edited)

Yet another night of failed to connect to server. The packet loss can be up at 80+% during the night time peak - http://imgur.com/a/CYqnk - and then at some point it will just drop down to under 20.

Edited by Asvar
added link

Share this post


Link to post
Share on other sites

Posted

Yeah, I'm on Optus too.  Getting same issue, starting somewhere between 7:30 and 8:30 and lasting a few hours.  Used winmtr and detected over 50% packet loss.  If  you look at your download speeds (speedtest.net)  they are probably down around 3mbs as well (I'm on a 100mbs package).  Started 6 weeks ago and now is occurring every single night.  Optus denied everything for weeks but now say it is a network congestion issue and there is no telling how long it will take to fix, if ever.  I'd go to Hellstra but they seem to be just as bad.  I use Netstat to get constant realtime feedback on network speed and typically the speed will slump down to about 500bytes/s when accessing NA server.  Slow speeds to several other games' US servers as well.  If only Oz wasn't a 2 trick pony for cable internet :\

Share this post


Link to post
Share on other sites