• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Can't Play Post 6/1 Patch

19 posts in this topic

Posted

Since updating to the new patch I have been unable to play the game, even after reinstalling everything, running the file debugger, etc. I even made sure all of my drivers were up to date, and ran CCleaner to clear up any possible registry issues. 

Upon clicking play, the game will start up, as normal, get to the Pearl Abyss screen, the screen will start to fade, as per normal function, then the game closes, the process stops, and there's no error message or anything of the sort.

Any help with this issue would be greatly appreciated.

2 people like this

Share this post


Link to post
Share on other sites

Posted

I'd like to second that this is happening. Except with me it consistently gets inside the game and lets me run around on my character for a few minutes before the game closes.

Share this post


Link to post
Share on other sites

Posted

Same.. i can play around 5m.. then the games just closes.. nothing more..

Share this post


Link to post
Share on other sites

Posted

Constant crashing since the patch this morning! FIX IT!

Share this post


Link to post
Share on other sites

Posted

same...

 

Share this post


Link to post
Share on other sites

Posted

same here, i get the pearl abyss screen then it closes and crashes to desktop....

Share this post


Link to post
Share on other sites

Posted (edited)

I've a similar issue where I can log into the game but will crash either immediately on login or after just a few minutes of game play. The game was 100% stable prior to this patch.

I have just updated the drivers to the NVidia Game Ready Driver 368.22 (GTX 780m) and have tried deleting the AppData/BlackDesertOnline temporary folder to no effect. 

Edited by Shaard

Share this post


Link to post
Share on other sites

Posted

After the patch I logged in and played for about 15 minutes then everything went to hell and I started to crash. Spent the next 20 minutes logging in and instantly crashing. It eventually stopped and was fine. Until about an hour ago. I'm back crashing after only a minute or so of game play. My spouse crashes at the exact same time and we've tested everything on our end. This has only started happening since the patch.

Share this post


Link to post
Share on other sites

Posted

Yepp game crashes right as I login.  Here's a snipped from the Startuplog...

 

 2016-06-01 16:56:10  1084-00-4 eErrNoDevelopLog                             (1883292737) Development log!=> swap_chain desc w[1920]h[1080]f[28]refresh[120]/[1]

^ 2016-06-01 16:56:10  1084-00-4 eErrNoDevelopLog                             (1883292737) Development log!=>[DX11] Direct3D11 CreateDevice Start

^ 2016-06-01 16:56:10  1084-00-4 eErrNoDevelopLog                             (1883292737) Development log!=>[DX11] Direct3D11 CreateDevice Success (Feature Level : 11.0)

^ 2016-06-01 16:56:10  1084-00-1 eErrNoServiceLog                             (3235169522) Service log!=>GPU : AMD Radeon (TM) R9 390 Series(4098.26544.538252386.128)(Memory : 8566MB), Version : (0)


^ 2016-06-01 16:56:11  1084-00-1 eErrNoServiceLog                             (3235169522) Service log!=>Global Light Intensity[0.240000]

^ 2016-06-01 16:56:12  1084-00-1 eErrNoServiceLog                             (3235169522) Service log!=>vThreshold: 0

^ 2016-06-01 16:56:12  1084-00-1 eErrNoServiceLog                             (3235169522) Service log!=>device lost

^ 2016-06-01 16:56:12  1084-00-1 eErrNoServiceLog                             (3235169522) Service log!=>Active Processor (1)

Share this post


Link to post
Share on other sites

Posted (edited)

Same problem here I keep being DCed but after I DC a log file is available on my desktop.

Done the following things but keeps happening:
Manually run the Client in Admin Mode
Move the local Cache folder (to desktop) from BDO install folder so it had to generate new cache (seemed to work the longest but eventually still failed)
Create the actual folders its looking for in AppData/Local/ and gave the application read/write permissions there.
Then it turned out BDO tried to make a new caching folder 001 and 002. So I re-created those and gave read/write permission. (But still nothing)

[0601/233133:ERROR:cache_util_win.cc(20)] Unable to move the cache: 5
[0601/233133:ERROR:cache_util.cc(104)] Unable to move cache folder C:\Users\USER\AppData\Local\BlackDesertOnline to C:\Users\USER\AppData\Local\old_BlackDesertOnline_000
[0601/233133:ERROR:cache_creator.cc(115)] Unable to create cache
[0602/002029:ERROR:cache_util_win.cc(20)] Unable to move the cache: 5
[0602/002029:ERROR:cache_util.cc(104)] Unable to move cache folder C:\Users\USER\AppData\Local\BlackDesertOnline to C:\Users\USER\AppData\Local\old_BlackDesertOnline_000
[0602/002029:ERROR:cache_creator.cc(115)] Unable to create cache
[0602/002524:ERROR:cache_util_win.cc(20)] Unable to move the cache: 5
[0602/002524:ERROR:cache_util.cc(104)] Unable to move cache folder C:\Users\USER\AppData\Local\BlackDesertOnline to C:\Users\USER\AppData\Local\old_BlackDesertOnline_001
[0602/002524:ERROR:cache_creator.cc(115)] Unable to create cache
[0602/003314:ERROR:cache_util_win.cc(20)] Unable to move the cache: 5
[0602/003314:ERROR:cache_util.cc(104)] Unable to move cache folder C:\Users\USER\AppData\Local\BlackDesertOnline to C:\Users\USER\AppData\Local\old_BlackDesertOnline_002
[0602/003314:ERROR:cache_creator.cc(115)] Unable to create cache

 

Edited by Numbus

Share this post


Link to post
Share on other sites

Posted

same.. no luck getting in beyond selecting character

Share this post


Link to post
Share on other sites

Posted

Since updating to the new patch I have been unable to play the game, even after reinstalling everything, running the file debugger, etc. I even made sure all of my drivers were up to date, and ran CCleaner to clear up any possible registry issues. 

Upon clicking play, the game will start up, as normal, get to the Pearl Abyss screen, the screen will start to fade, as per normal function, then the game closes, the process stops, and there's no error message or anything of the sort.

Any help with this issue would be greatly appreciated.

same exact problem here

Share this post


Link to post
Share on other sites

Posted

Repaired game files and so far so good... only about 10 minutes in without a crash (fingers crossed)

How to Repair Game Files 

Share this post


Link to post
Share on other sites

Posted

I was able to get the game to work after uninstalling the game, deleting all Black Desert files (the ones in the directory and in My Documents), and deleting all registry entries associated with it, then restarting, and reinstalling.

Share this post


Link to post
Share on other sites

Posted

NyNtoFivE did that work?? :)

 

Share this post


Link to post
Share on other sites

Posted

NyNtoFivE did that work?? :)

 

It worked for me. 20 minutes so far and no crash at least.

Share this post


Link to post
Share on other sites

Posted

repair game files didnt work for me 

1 person likes this

Share this post


Link to post
Share on other sites

Posted

As an update: The repair fix doesn't seem to completely fix the issue. A couple hours in and the game suddenly closed on me again. I did the repair again, redownloaded the files, and the game stopped responding after about 30 minutes, making me close it.

Share this post


Link to post
Share on other sites

Posted

Still working for me :D

Share this post


Link to post
Share on other sites