• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Horse Auto-Loop Feature Broken


271 posts in this topic

Posted

So after the patch I am having issues with the auto-loop feature on the horses. It functions as normal when the game is pulled up, or behind other programs, but once the game is minimized to tray, something is causing my horse to stop moving. I have tested this in safe, and combat zones with identical results. Unfortunately I do not know what is causing this issue, but it could be assumed that actions are being given while the game is minimized. I wish I could look into it more, but I am currently at work. 

Thank you for your time, and I hope this gets resolved.

8 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

Having this same issue and it's being caused by random load screens (for me at least). I was traveling around when i got a load screen and kept happening every few mins. Now I'm trying to afk horse train while minimized to tray but game music pops up and when i check my horse stopped so yea random load screens while in game traveling as well as afk. =[

 

Edit: Have also gotten the quick loadscreen while fighting mobs.

Edited by LionLord44
1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Loadscreens kicked in horribly last night. They reset my wagon route 8 times in the last 10 hours.

This is the system messages when it happens:
error1.thumb.jpg.0267538355e3b35aa47de49

 

EDIT: It seems that they are occurring where the Node Wars curtains are located.

EDIT 2: Nope. Number 10 just occurred on a clear route.

 

Edited by Reiver
2 people like this

Share this post


Link to post
Share on other sites

Posted

This also happens when strength training with a trade pack on autoloop as well as just going from point A to point B while questing or whathaveyou. The load screen interferes with the autoloop and stops your character from moving. Went up one level last night, where I'd usually get to around level twenty from one (new character). If you're training horses or strength while AFK, I would suggest checking your PC every now and then if you can to avoid wasted time.

Hopefully this problem is addressed and fixed soon.

Share this post


Link to post
Share on other sites

Posted

Happened to me too. I get randomly stopped on the auto-path -and- kicked off my wagon.

Share this post


Link to post
Share on other sites

Posted

yes, it happened to me too, with auto loop I get kicked from the horse, load screen then it seems to remount, but stops dead. What's the point of leaving a feature in if the game prevents you from using it.

Share this post


Link to post
Share on other sites

Posted (edited)

I have a similar problem  that has been occurring  since the node wars patch where the game will randomly reload while I'm doing things (will pause, then go back to the map with the running guy loading bar briefly, and back into the game). If I'm autorunning when this happens my character will either stop running or will continue running but not along the set path. If I'm on a horse or wagon it sometimes kicks me off the horse/wagon and my character will continue running. Ive had one incident while auto-looping where I came back and I was still on my horse but my horse had ran into a tree next to a river (I stopped afk running my horse after that incident because I dont want my horse to run into a river or mobs and die because of it). Two times it has happened when auto looping my wagon. I saw one and the other occurred while I was asleep. The one I saw, my character reloaded off the wagon and continued running until for a bit until I tabbed back in to fix it (a few seconds because I saw the reload out of the corner I had visible). The one that occurred while I was sleeping my character was off the wagon and standing at one end of my autoloop a good bit away from where my wagon was stopped.

I dont know if this is whats happening to the other people in this thread that have had their auto-loops interrupted but perhaps its for the same reason. This isn't a problem that I had before the patch (maybe once or twice since the game opened) and now its happening a couple of times an hour and is driving me insane and interfering with my training and questing.

Note: this has been occurring for me both when I'm tabbed into the game, tabbed out of the game (but have the window visible), or with the game minimized.

Edited by Solest

Share this post


Link to post
Share on other sites

Posted

My only issue is that, the last weeks when I send it to tray, there's a chance that the loop works differently or something so my horses end up running into a tree/fence/wall etc. Burned myself a few times, I always used to test the loops before minimizing, to see that everything was alright, so it was pretty damn weird having this happen.
So now I have set loops, minimize long enough time to be sure it took the whole loop and did not get stuck. :/

Share this post


Link to post
Share on other sites

Posted (edited)

I too have started having this issue.  Last night I started a loop for my horse and came back this morning to me stopped on the road.  I then started my loop again and as I was watching after about 10 mins the horse went off the path and stopped.  I do not run the game in minimized and I didn't have any other program running in the background.

i also had a guild mate Friday night working on his strength and he just stopped on the road just as you come into Calpheon from the north.  Don't know if there is a relation but it was about where the war curtain is around Calpheon.

please fix this, I enjoy horse breeding and if we are no longer able to auto level the horses it is going to be the end for me and probably others with the amount of time it takes to level a T6 it's unrealistic anyone would do it without the autorun feature.

Edited by Lieyna
spellimg error

Share this post


Link to post
Share on other sites

Posted

Same here

This happened to me dozens and dozens of times yesterday while watching Copa America I had to put laptop in actual lap and check it every 2 minutes to restart auto loop

AFK autolooping turned into active running the horse

1 person likes this

Share this post


Link to post
Share on other sites

Posted

I'm having the same issue but it happens when I'm not there so I don't know what's causing it on my side. :< It has already cost me many hours of horse leveling so I hope they fix it soon. D:

Share this post


Link to post
Share on other sites

Posted

Same here

This happened to me dozens and dozens of times yesterday while watching Copa America I had to put laptop in actual lap and check it every 2 minutes to restart auto loop

AFK autolooping turned into active running the horse

It's funny to read, meh when it happens. I wasted a few nights, because I obviously sleep a few hours and don't check back every hour while sleeping... 

Share this post


Link to post
Share on other sites

Posted

I really hope they address this soon. I've had horrible RNG luck getting t7s, and so I've had to "waste" many days leveling t5s and t6s over and over again. My t6 has only gained 3 levels in the past two days because my auto-loop breaks nearly right after I go to bed/walk away. It'll be a long time before I get anywhere with these horses if this stays like this. :c

Share this post


Link to post
Share on other sites

Posted

Having same problem

Share this post


Link to post
Share on other sites

Posted

Add me to the list of "WTF keeps happening!?!"

Increase the Strength levels from 30 - 50... but now you can't autopath, so what was the point?

 

Latest time found me back at the Trade Manager in Heidel, all but dead for some reason (pathing was nowhere near the Trade Manager)...

Share this post


Link to post
Share on other sites

Posted

They've done something that makes the game much more likely to suffer from Cogentco's horrible San Jose backbone.

My pingplotter shows 4 ridiculously bad steps in California. 1 in San Fran, 2 in San Jose.

Most of my lost routes correlate to dropped packets in all 4 of those steps.

Share this post


Link to post
Share on other sites

Posted

Until last patch I could run the autoloop without problems, but ever since the patch I'm getting thrown from my wagon. Sometimes I'm standing beside it, sometimes the wagon is standing some distance away from me. First time that happened I thought my wagon got destroyed because I couldn't see it anywhere.

And like for all the others this occurs mostly directly after I leave the computer, so my horses don't get ANY experience. That's a really big annoyance and I hope someone's going to fix this. Soon.

Share this post


Link to post
Share on other sites

Posted

Before the patch I was always stucked on my wagon at the bridge in Calpheon where the elephant is, coming from Trent to Calpheon so I had to use wsad and stop autoloop for a while. Now after the patch, same route, sometimes it stucks on the specific spot and sometimes it does not. I can't explaing it.  It looks many things are broken after this patch. Maybe all those things are happening due to lag? Dunno but I have noticed much lag after patch especially when I open map and when I close it (whole day-not only node war hours).

Share this post


Link to post
Share on other sites

Posted

Its related some stats being server side instead client dunno did they touched horse exp ticks testing is needed.

Share this post


Link to post
Share on other sites

Posted

I'm having similar issues when autolooping my wagon to train horses. Random load screen kicks me off the wagon and I end up down the road from my wagon. Please look into this soon. It's very frustrating to set my horses up looping for the night and then get up in the morning and I'm standing in the middle of the road looking lost with hours of horse training wasted. :|

Share this post


Link to post
Share on other sites

Posted

I have the same issue as well.  Thought it might have been display settings causing the reload, but that didn't seem to be the case.

 

Share this post


Link to post
Share on other sites

Posted

I'm just going to stay logged out for now :/

Share this post


Link to post
Share on other sites

Posted

My theory is that atlas.cogentco consistently drops packets in the San Jose steps.

What's new is that Daum has probably tightened up the significance of packet loss in an effort to prevent desync issues.

 

Share this post


Link to post
Share on other sites

Posted

Posted a thread about the loading screen issue here: http://forum.blackdesertonline.com/index.php?/topic/94418-issue-with-dismounting-upon-login-loading-screen-ruins-autoloop/

Basically, the change in the patch of dismounting players upon login includes the loading screens that randomly (and sometimes frequently) pop up. Which of course, dismounts the player on an autopath, and breaks the autoloop.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

This is constantly happening to myself and my wife. It happens at different times between our two games, so I know it is not my connection. Worked perfectly before the patch. 

Share this post


Link to post
Share on other sites