• Announcements

    • IMPORTANT - REACH US IN THE NEW FORUM   05/04/2017

      Ladies and gentlemen ATTENTION please:
      It's time to move into a new house!
        As previously announced, from now on IT WON'T BE POSSIBLE TO CREATE THREADS OR REPLY in the old forums. From now on the old forums will be readable only. If you need to move/copy/migrate any post/material from here, feel free to contact the staff in the new home. We’ll be waiting for you in the NEW Forums!

      https://community.blackdesertonline.com/index.php

      *New features and amazing tools are waiting for you, even more is yet to come in the future.. just like world exploration in BDO leads to new possibilities.
      So don't be afraid about changes, click the link above and follow us!
      Enjoy and see you on the other side!  
    • WICHTIG: Das Forum ist umgezogen!   05/04/2017

      Damen und Herren, wir bitten um Eure Aufmerksamkeit, es ist an der Zeit umzuziehen!
        Wie wir bereits angekündigt hatten, ist es ab sofort nicht mehr möglich, neue Diskussionen in diesem Forum zu starten. Um Euch Zeit zu geben, laufende Diskussionen abzuschließen, könnt Ihr noch für zwei Wochen in offenen Diskussionen antworten. Danach geht dieses Forum hier in den Ruhestand und das NEUE FORUM übernimmt vollständig.
      Das Forum hier bleibt allerdings erhalten und lesbar.   Neue und verbesserte Funktionen warten auf Euch im neuen Forum und wir arbeiten bereits an weiteren Erweiterungen.
      Wir sehen uns auf der anderen Seite!

      https://community.blackdesertonline.com/index.php Update:
      Wie angekündigt könen ab sofort in diesem Forum auch keine neuen Beiträge mehr veröffentlicht werden.
    • IMPORTANT: Le nouveau forum   05/04/2017

      Aventurières, aventuriers, votre attention s'il vous plaît, il est grand temps de déménager!
      Comme nous vous l'avons déjà annoncé précédemment, il n'est désormais plus possible de créer de nouveau sujet ni de répondre aux anciens sur ce bon vieux forum.
      Venez visiter le nouveau forum!
      https://community.blackdesertonline.com
      De nouvelles fonctionnalités ainsi que de nouveaux outils vous attendent dès à présent et d'autres arriveront prochainement! N'ayez pas peur du changement et rejoignez-nous! Amusez-vous bien et a bientôt dans notre nouveau chez nous

Horse Auto-Loop Feature Broken


271 posts in this topic

Posted

Just started getting these load screens 1 to 2 weeks ago. Never had this issue in the past. Is there any update on when/if this is going to be resolved?

Share this post


Link to post
Share on other sites

Posted (edited)

I'm not in a guild but have had more than my fair share of experience with these reloads.

Ditto. No guild either.  ...the thing I remember everytime it's happened... is that I can HEAR the game in the back ground of my desktop which doesn't normally happen when you send it to tray.  It's only after this autopath bug happens that I wake up b/c the stupid thing is playing Music, I pop the game back open again, and the rest of my Waypoints are all gone, I'm just standing there, and my Wagon is like 100ft way ahead of me on the route.

It's like a massive rubber band Lag spike has occurred to the point I had to be reloaded backwards but my wagon didn't go back there with me

Edited by iller

Share this post


Link to post
Share on other sites

Posted

Still having issues described like everyone else: I get a load screen then I'm dismounted from horse/wagon and standing lengths away. Autopathing is no longer viable in any sense. I have given up leveling horses. Looks like I won't be making any more purchases for horse gear either. It's a lose-lose situation for both of us.

Share this post


Link to post
Share on other sites

Posted

Hi there, have the same Problem as everybody above. Every few meters i get an Loadingscreen even when ping is around 30-50ms.

I think no fix for that atm? This happens to me not only in autoloop as in normal run mode too.

 

Greetings Josifa

Share this post


Link to post
Share on other sites

Posted (edited)

Hello,my problem is a bit deferent..when i set up auto loop,my horse is running for like 2h tops 3h and then its stops and when its stop and i try to move it manually its like my character hitting invisible barriers and it moves but very slowly and seems like some glitch bugging me in the map itself,when go to character menu and log back again the problem its gone for another 2-3h and same thing hapening over and over again.This makes auto-loop absolutelly ----- up from tier5 and above horse...Any ideas folks?

Edited by LoloBelloc

Share this post


Link to post
Share on other sites

Posted

So since the last patch, this has been dreadful for me again.  I'm watching the autoloop just veer off-course and stop.  It's back to the 2/10 loops actually sticking until I cancel them myself, and 8/10 running me into random walls or just stopping in the middle of the road.  No reloading screens this time, just a complete refusal to, you know, autoloop.

Would be super if major updates could just stop breaking this feature.

Share this post


Link to post
Share on other sites

Posted

im  having the same problem , no fix yet ? all my T6 horses are stopped right now, 

 

please fix it

Share this post


Link to post
Share on other sites

Posted

Just came back from sleeping while my horse was auto-pathing, hoping to see many new levels on it.  NOPE!  Horse is just standing around in the middle of the route (the route itself has now re-sized itself to end where I'm currently standing as well).  So this is probably also those dumb loading screens I get randomly in the world.

Clearly this problem is still not addressed :\  WTF.

Share this post


Link to post
Share on other sites

Posted

Fix it please

 

Share this post


Link to post
Share on other sites

Posted

Having the same issue here. 

Share this post


Link to post
Share on other sites

Posted

Was wondering too what is causing my wagon randomly stop ca 1-2 h after I set it to autoloop. As a new player I didn't know about this issue and seeing it going on over so long period is very discouraging.

Every time when I tried to leave my wagon running over night, I found it in morning stopped middle of road, my character standing by wagon and horses barely gained any levels. 

Share this post


Link to post
Share on other sites

Posted

same here and almost every night when i leave my computer on to train horse.

Share this post


Link to post
Share on other sites

Posted (edited)

I've had this issue since I first started the game two weeks ago. I've done everything I can possibly find on the subject. Read every post of every related topic. Kept the map screen open. Inventory open. Game minimized, maximized. Firewall off. In game screen saver off. Made the loop small. Looped in a remote area.

Can an option be added to restart auto loop after these brief disconnects? My connection isn't perfect, but still, auto looping is essential for any kind of fishing, stamina, strength, or horse training. Without it, it will take me months/years to do what other players do in weeks, since I have a full time job.

I am unhappy to see that this has been an ongoing issue for so long, coming in as a new player. But I do not make games. Just a statement that you are aware and working on it would pacify me. Even if it took months to accomplish, I would have some hope.

Tl;Dr An unstable connection shouldn't prevent me from using such an essential feature. Please let auto run continue after reconnecting.

Edited by Nesdude

Share this post


Link to post
Share on other sites

Posted (edited)

So I've been in a position now to watch what's going on and, indeed, the desyncing is back in full force.  Yesterday there was a period where my horse wasn't even finishing a full loop before the game had to reload.  For me, at least, this was sorted and was no longer a problem but seems to have come back worse than ever after the server merges and Magoria update.

Whilst this is affecting my autolooping most at the moment, the fact that it's desyncing means that my entire ability to play the game is compromised.  I haven't been in combat with it yet but I'm certainly not looking forward to trying.

Update:  Just tried again.  Desynced three times in 5 minutes.  Obviously, I've logged out to play something else.

Edited by Serahni

Share this post


Link to post
Share on other sites

Posted (edited)

It was working fine for me up until a few days ago, Now I can't go 10 minutes without my horse stopping.

The game is fine when it is running in borderless windowed mode, but when its minimized to tray I get the issue. This is annoying because I like to train horses during the night and when I'm not home, and minimizing to tray removes resourse usage.

Edited by Miamorea Cadenza

Share this post


Link to post
Share on other sites

Posted

It's strange how completely random it is. Some days / nights I can autopath with no problems (albeit rarely). However, yesterday it happened about 5 times in under 15 min. Just gave up and logged out, will try again today and hopefully get my horses leveled up :x

Share this post


Link to post
Share on other sites

Posted

I've been having this problem quite often of the past week too, get the loading screen then I'm standing in the road 15m behind my wagon.

Share this post


Link to post
Share on other sites

Posted

Returning player. I did a forum search because my auto-loop has been breaking on a nightly basis. I take it this issue was never resolved? Do horse trainers just manually ride these days? 

Share this post


Link to post
Share on other sites

Posted

Surely you guys have managed to fix this in a whole year, right? Right? Guys?

Share this post


Link to post
Share on other sites

Posted

"The action does not exist (in the action chart)" in chat, game load and I'm off my wagon nowhere near it. I did a google search and this seems to be a bug that was causing people grief like a year ago. How did you fix it then? how did you rebreak it now? Any chance you could un----- this please? It's really putting a major damper on my enjoyment of your game.

Share this post


Link to post
Share on other sites

Posted (edited)

@@PM_Jouska

You may want to share this work around. As a programmer I know this can also help them debug the afk crashes. I know they just took out the Guild ping as it caused crashes but with this they will know how to search through the code and fix many of the crashes for they can see other things like this that causes the game to restart the page frame renew like the guild ping.

@Jemanu , @Indigo Shade @DavidJericho @Zhulr  @Stormy  hope this helps.

You will crash, or get ping crashed off wagon or horse when AFK looping, always happens when you are given the [combat reward]faster and stronger.

You find this reward with the 5 cherries a day and the other extra combat experience rewards. You must use it even if you do not intend to fight.

1. happens when you get the reward

2. Continue to happen if you fail to use the reward, as if the game is set to REMIND you the reward is there and they want you to use it before you loose it.

Solution:

Use the reward and you will not crash as much. Do not use the reward and you can crash every few minutes.

You can also crash if watching a movie or something on the same pc BUT not as much as long as you keep the black desert your main window by Alt/Tab to the BD window after doing what ever to set the movie up.

This helps if you use two monitors, one, set up your movie/what ever then Alt tab to make sure on the other monitor black desert is seen as the main window.

2017-03-29_659963078.JPG

Edited by Pep_Pur
PM_Jouska added to make sure he gave it to the programmers for debugging the afk crashes.

Share this post


Link to post
Share on other sites